linux-aws-5.3 5.3.0-1028.30~18.04.1 source package in Ubuntu

Changelog

linux-aws-5.3 (5.3.0-1028.30~18.04.1) bionic; urgency=medium

  [ Ubuntu: 5.3.0-1028.30 ]

  * Packaging resync (LP: #1786013)
    - [Packaging] update helper scripts
  * Packaging resync (LP: #1786013)
    - update dkms package versions
  * dkms-build: downloads fail in private PPAs (LP: #1883874)
    - dkms-build: apt-cache policy elides username:password information

 -- Thadeu Lima de Souza Cascardo <email address hidden>  Mon, 22 Jun 2020 10:57:39 -0300

Upload details

Uploaded by:
Thadeu Lima de Souza Cascardo on 2020-06-22
Uploaded to:
Bionic
Original maintainer:
Ubuntu Kernel Team
Architectures:
all amd64 arm64
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Bionic: [FULLYBUILT] amd64 [FULLYBUILT] arm64

Downloads

File Size SHA-256 Checksum
linux-aws-5.3_5.3.0.orig.tar.gz 160.2 MiB 44edffd835819ac7156f2f4bb7512d25f8cf6eab098b09c9ef0c3c06a01148ef
linux-aws-5.3_5.3.0-1028.30~18.04.1.diff.gz 6.4 MiB a3c9fa3caf334c26275acd50a1d1520cbd0a193e26ca4da4311387bf75dec6e3
linux-aws-5.3_5.3.0-1028.30~18.04.1.dsc 3.8 KiB 91c522b461d215fce5aa7627d8f032bfac56d53590a17cda3a02a31b60c85494

View changes file

Binary packages built by this source

linux-aws-5.3-cloud-tools-5.3.0-1028: Linux kernel version specific cloud tools for version 5.3.0-1028

 This package provides the architecture dependant parts for kernel
 version locked tools for cloud tools for version 5.3.0-1028 on
 ARMv8.
 You probably want to install linux-cloud-tools-5.3.0-1028-<flavour>.

linux-aws-5.3-headers-5.3.0-1028: Header files related to Linux kernel version 5.3.0

 This package provides kernel header files for version 5.3.0, for sites
 that want the latest kernel headers. Please read
 /usr/share/doc/linux-aws-5.3-headers-5.3.0-1028/debian.README.gz for details

linux-aws-5.3-tools-5.3.0-1028: Linux kernel version specific tools for version 5.3.0-1028

 This package provides the architecture dependant parts for kernel
 version locked tools (such as perf and x86_energy_perf_policy) for
 version 5.3.0-1028 on
 ARMv8.
 You probably want to install linux-tools-5.3.0-1028-<flavour>.

linux-buildinfo-5.3.0-1028-aws: Linux kernel buildinfo for version 5.3.0 on ARMv8 SMP

 This package contains the Linux kernel buildinfo for version 5.3.0 on
 ARMv8 SMP.
 .
 You likely do not want to install this package.

linux-cloud-tools-5.3.0-1028-aws: Linux kernel version specific cloud tools for version 5.3.0-1028

 This package provides the architecture dependant parts for kernel
 version locked tools for cloud for version 5.3.0-1028 on
 ARMv8.

linux-headers-5.3.0-1028-aws: Linux kernel headers for version 5.3.0 on ARMv8 SMP

 This package provides kernel header files for version 5.3.0 on
 ARMv8 SMP.
 .
 This is for sites that want the latest kernel headers. Please read
 /usr/share/doc/linux-headers-5.3.0-1028/debian.README.gz for details.

linux-image-5.3.0-1028-aws: Linux kernel image for version 5.3.0 on ARMv8 SMP

 This package contains the Linux kernel image for version 5.3.0 on
 ARMv8 SMP.
 .
 Supports AWS processors.
 .
 Geared toward Amazon Web Services (AWS) systems.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-aws meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-image-5.3.0-1028-aws-dbgsym: Linux kernel debug image for version 5.3.0 on ARMv8 SMP

 This package provides the kernel debug image for version 5.3.0 on
 ARMv8 SMP.
 .
 This is for sites that wish to debug the kernel.
 .
 The kernel image contained in this package is NOT meant to boot from. It
 is uncompressed, and unstripped. This package also includes the
 unstripped modules.

linux-modules-5.3.0-1028-aws: Linux kernel extra modules for version 5.3.0 on ARMv8 SMP

 Contains the corresponding System.map file, the modules built by the
 packager, and scripts that try to ensure that the system is not left in an
 unbootable state after an update.
 .
 Supports AWS processors.
 .
 Geared toward Amazon Web Services (AWS) systems.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-aws meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-modules-extra-5.3.0-1028-aws: Linux kernel extra modules for version 5.3.0 on ARMv8 SMP

 This package contains the Linux kernel extra modules for version 5.3.0 on
 ARMv8 SMP.
 .
 Supports AWS processors.
 .
 Geared toward Amazon Web Services (AWS) systems.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-modules-extra-aws meta-package, which will ensure that upgrades
 work correctly, and that supporting packages are also installed.

linux-tools-5.3.0-1028-aws: Linux kernel version specific tools for version 5.3.0-1028

 This package provides the architecture dependant parts for kernel
 version locked tools (such as perf and x86_energy_perf_policy) for
 version 5.3.0-1028 on
 ARMv8.