Ubuntu

“linux-backports-modules-2.6.24” 2.6.24-21.27 source package in Ubuntu

Changelog

linux-backports-modules-2.6.24 (2.6.24-21.27) hardy-proposed; urgency=low

  [Tim Gardner]

  * Update to use compat-wireless-2.6-old
  * iwlwifi backport from Intel
  * Fix symbol collision issues with the iwlwifi backport
  * Fix compat-wireless build warnings.
  * Add LUM header dependencies.
  * Updated to compat-wireless-old cd7615b4e5ad9793c20fb19cdd4e7525e9dd07b7
  * Munge the ucode file names used by the iwlwifi drivers.
  * Disable IWL modules in compat-wireless, use Intel's backported drivers instead
    since the versions in compat-wireless don't work with NetworkManager.
    Should also fix suspend crash.
    - LP: #251252

 -- Tim Gardner <email address hidden>   Tue, 09 Sep 2008 08:26:34 -0600

Upload details

Uploaded by:
Tim Gardner on 2008-10-06
Uploaded to:
Hardy
Original maintainer:
Ubuntu Kernel Team
Component:
main
Architectures:
any
Section:
base
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
linux-backports-modules-2.6.24_2.6.24-21.27.tar.gz 3.3 MiB 3a59cfc74f0199e31fe1aeae11c55e7a
linux-backports-modules-2.6.24_2.6.24-21.27.dsc 3.6 KiB 4bcf752c52d06e13daddbade478887d0

Available diffs

Binary packages built by this source

linux-backports-modules-2.6.24-21-386: Ubuntu supplied Linux modules for version 2.6.24 on i386

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 i386.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-386 meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-21-generic: Ubuntu supplied Linux modules for version 2.6.24 on x86/x86_64

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-generic meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-21-itanium: Ubuntu supplied Linux modules for version 2.6.24 on Itanium SMP

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 Itanium SMP.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-itanium meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-21-lpia: Ubuntu supplied Linux modules for version 2.6.24 on lpia

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 lpia.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-lpia meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-21-lpiacompat: Ubuntu supplied Linux modules for version 2.6.24 on lpiacompat

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 lpiacompat.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-lpiacompat meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-21-mckinley: Ubuntu supplied Linux modules for version 2.6.24 on Itanium II SMP

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 Itanium II SMP.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-mckinley meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-21-openvz: Ubuntu supplied Linux modules for version 2.6.24 on x86/x86_64

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-openvz meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-21-powerpc: Ubuntu supplied Linux modules for version 2.6.24 on 32-bit PowerPC

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 32-bit PowerPC.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-powerpc meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-21-powerpc-smp: Ubuntu supplied Linux modules for version 2.6.24 on 32-bit PowerPC SMP

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 32-bit PowerPC SMP.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-powerpc-smp meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-21-powerpc64-smp: Ubuntu supplied Linux modules for version 2.6.24 on 64-bit PowerPC SMP

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 64-bit PowerPC SMP.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-powerpc64-smp meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-21-rt: Ubuntu supplied Linux modules for version 2.6.24 on x86/x86_64

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-rt meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-21-server: Ubuntu supplied Linux modules for version 2.6.24 on x86/x86_64

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-server meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-21-sparc64: Ubuntu supplied Linux modules for version 2.6.24 on 64-bit UltraSPARC

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 64-bit UltraSPARC.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-sparc64 meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-21-sparc64-smp: Ubuntu supplied Linux modules for version 2.6.24 on 64-bit UltraSPARC SMP

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 64-bit UltraSPARC SMP.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-sparc64-smp meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-21-virtual: Ubuntu supplied Linux modules for version 2.6.24 on x86

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-virtual meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-21-xen: Ubuntu supplied Linux modules for version 2.6.24 on x86/x86_64

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-xen meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-headers-lbm-2.6.24-21-386: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-21/debian.README.gz for details

linux-headers-lbm-2.6.24-21-generic: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-21/debian.README.gz for details

linux-headers-lbm-2.6.24-21-itanium: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-21/debian.README.gz for details

linux-headers-lbm-2.6.24-21-lpia: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-21/debian.README.gz for details

linux-headers-lbm-2.6.24-21-lpiacompat: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-21/debian.README.gz for details

linux-headers-lbm-2.6.24-21-mckinley: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-21/debian.README.gz for details

linux-headers-lbm-2.6.24-21-openvz: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-21/debian.README.gz for details

linux-headers-lbm-2.6.24-21-powerpc: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-21/debian.README.gz for details

linux-headers-lbm-2.6.24-21-powerpc-smp: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-21/debian.README.gz for details

linux-headers-lbm-2.6.24-21-powerpc64-smp: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-21/debian.README.gz for details

linux-headers-lbm-2.6.24-21-rt: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-21/debian.README.gz for details

linux-headers-lbm-2.6.24-21-server: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-21/debian.README.gz for details

linux-headers-lbm-2.6.24-21-sparc64: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-21/debian.README.gz for details

linux-headers-lbm-2.6.24-21-sparc64-smp: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-21/debian.README.gz for details

linux-headers-lbm-2.6.24-21-virtual: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-21/debian.README.gz for details

linux-headers-lbm-2.6.24-21-xen: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-21/debian.README.gz for details

updates-modules-2.6.24-21-386-di: Ubuntu supplied kernel modules
updates-modules-2.6.24-21-generic-di: Ubuntu supplied kernel modules
updates-modules-2.6.24-21-itanium-di: Ubuntu supplied kernel modules
updates-modules-2.6.24-21-lpia-di: Ubuntu supplied kernel modules
updates-modules-2.6.24-21-powerpc-di: Ubuntu supplied kernel modules
updates-modules-2.6.24-21-powerpc64-smp-di: Ubuntu supplied kernel modules
updates-modules-2.6.24-21-sparc64-di: Ubuntu supplied kernel modules