Ubuntu

“linux-backports-modules-2.6.24” 2.6.24-23.30 source package in Ubuntu

Changelog

linux-backports-modules-2.6.24 (2.6.24-23.30) hardy-proposed; urgency=low

  [Stefan Bader]

  * applesmc: Backport clamp_val definition to fix FTBS
    - LP: #284417

  [Upstream Kernel Changes]

  * hardy-lbm: Upgrading to bcm5974-0.65
    - LP: #275204
  * hardy-lbm: Backport the applesmc module
    - LP: #284417

linux-backports-modules-2.6.24 (2.6.24-22.29) hardy-security; urgency=low

  * ABI bump to -22

linux-backports-modules-2.6.24 (2.6.24-22.28) hardy-proposed; urgency=low

  [Upstream Kernel Changes]

  * hardy-lbm: Upgrading to bcm5974-0.65
    - LP: #275204
  * hardy-lbm: Backport the applesmc module
    - LP: #284417

 -- Stefan Bader <email address hidden>   Wed, 26 Nov 2008 12:26:01 +0100

Upload details

Uploaded by:
Stefan Bader on 2008-11-27
Sponsored by:
Tim Gardner
Uploaded to:
Hardy
Original maintainer:
Ubuntu Kernel Team
Component:
main
Architectures:
any
Section:
base
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
linux-backports-modules-2.6.24_2.6.24-23.30.tar.gz 3.3 MiB c8bb6dc727a3a44a0da507988d3a873d
linux-backports-modules-2.6.24_2.6.24-23.30.dsc 3.6 KiB b1695b3ddb13b60282c40728b52f9440

Available diffs

Binary packages built by this source

linux-backports-modules-2.6.24-23-386: Ubuntu supplied Linux modules for version 2.6.24 on i386

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 i386.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-386 meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-23-generic: Ubuntu supplied Linux modules for version 2.6.24 on x86/x86_64

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-generic meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-23-itanium: Ubuntu supplied Linux modules for version 2.6.24 on Itanium SMP

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 Itanium SMP.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-itanium meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-23-lpia: Ubuntu supplied Linux modules for version 2.6.24 on lpia

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 lpia.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-lpia meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-23-lpiacompat: Ubuntu supplied Linux modules for version 2.6.24 on lpiacompat

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 lpiacompat.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-lpiacompat meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-23-mckinley: Ubuntu supplied Linux modules for version 2.6.24 on Itanium II SMP

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 Itanium II SMP.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-mckinley meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-23-openvz: Ubuntu supplied Linux modules for version 2.6.24 on x86/x86_64

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-openvz meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-23-powerpc: Ubuntu supplied Linux modules for version 2.6.24 on 32-bit PowerPC

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 32-bit PowerPC.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-powerpc meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-23-powerpc-smp: Ubuntu supplied Linux modules for version 2.6.24 on 32-bit PowerPC SMP

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 32-bit PowerPC SMP.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-powerpc-smp meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-23-powerpc64-smp: Ubuntu supplied Linux modules for version 2.6.24 on 64-bit PowerPC SMP

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 64-bit PowerPC SMP.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-powerpc64-smp meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-23-rt: Ubuntu supplied Linux modules for version 2.6.24 on x86/x86_64

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-rt meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-23-server: Ubuntu supplied Linux modules for version 2.6.24 on x86/x86_64

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-server meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-23-sparc64: Ubuntu supplied Linux modules for version 2.6.24 on 64-bit UltraSPARC

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 64-bit UltraSPARC.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-sparc64 meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-23-sparc64-smp: Ubuntu supplied Linux modules for version 2.6.24 on 64-bit UltraSPARC SMP

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 64-bit UltraSPARC SMP.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-sparc64-smp meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-23-virtual: Ubuntu supplied Linux modules for version 2.6.24 on x86

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-virtual meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-23-xen: Ubuntu supplied Linux modules for version 2.6.24 on x86/x86_64

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-xen meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-headers-lbm-2.6.24-23-386: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-23/debian.README.gz for details

linux-headers-lbm-2.6.24-23-generic: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-23/debian.README.gz for details

linux-headers-lbm-2.6.24-23-itanium: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-23/debian.README.gz for details

linux-headers-lbm-2.6.24-23-lpia: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-23/debian.README.gz for details

linux-headers-lbm-2.6.24-23-lpiacompat: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-23/debian.README.gz for details

linux-headers-lbm-2.6.24-23-mckinley: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-23/debian.README.gz for details

linux-headers-lbm-2.6.24-23-openvz: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-23/debian.README.gz for details

linux-headers-lbm-2.6.24-23-powerpc: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-23/debian.README.gz for details

linux-headers-lbm-2.6.24-23-powerpc-smp: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-23/debian.README.gz for details

linux-headers-lbm-2.6.24-23-powerpc64-smp: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-23/debian.README.gz for details

linux-headers-lbm-2.6.24-23-rt: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-23/debian.README.gz for details

linux-headers-lbm-2.6.24-23-server: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-23/debian.README.gz for details

linux-headers-lbm-2.6.24-23-sparc64: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-23/debian.README.gz for details

linux-headers-lbm-2.6.24-23-sparc64-smp: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-23/debian.README.gz for details

linux-headers-lbm-2.6.24-23-virtual: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-23/debian.README.gz for details

linux-headers-lbm-2.6.24-23-xen: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-23/debian.README.gz for details

updates-modules-2.6.24-23-386-di: Ubuntu supplied kernel modules
updates-modules-2.6.24-23-generic-di: Ubuntu supplied kernel modules
updates-modules-2.6.24-23-itanium-di: Ubuntu supplied kernel modules
updates-modules-2.6.24-23-lpia-di: Ubuntu supplied kernel modules
updates-modules-2.6.24-23-powerpc-di: Ubuntu supplied kernel modules
updates-modules-2.6.24-23-powerpc64-smp-di: Ubuntu supplied kernel modules
updates-modules-2.6.24-23-sparc64-di: Ubuntu supplied kernel modules