Ubuntu

“linux-backports-modules-2.6.24” 2.6.24-31.43 source package in Ubuntu

Changelog

linux-backports-modules-2.6.24 (2.6.24-31.43) hardy-proposed; urgency=low

  * Bump ABI to -31
 -- Herton Ronaldo Krzesinski <email address hidden>   Tue, 14 Feb 2012 10:55:16 -0200

Upload details

Uploaded by:
Herton R. Krzesinski on 2012-02-14
Uploaded to:
Hardy
Original maintainer:
Ubuntu Kernel Team
Component:
main
Architectures:
all i386 amd64 hppa ia64 lpia powerpc sparc
Section:
base
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
linux-backports-modules-2.6.24_2.6.24-31.43.tar.gz 3.4 MiB d752a512e3664f005b5cba5c31d362d6
linux-backports-modules-2.6.24_2.6.24-31.43.dsc 6.3 KiB dac2f90eb6621108a60b73ab48ff1de9

Available diffs

Binary packages built by this source

linux-backports-modules-2.6.24-31-386: Ubuntu supplied Linux modules for version 2.6.24 on i386

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 i386.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-386 meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-31-generic: Ubuntu supplied Linux modules for version 2.6.24 on x86/x86_64

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-generic meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-31-hppa32: Ubuntu supplied Linux modules for version 2.6.24 on 32-bit HP PA-RISC SMP

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 32-bit HP PA-RISC SMP.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-hppa32 meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-31-hppa64: Ubuntu supplied Linux modules for version 2.6.24 on 64-bit HP PA-RISC SMP

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 64-bit HP PA-RISC SMP.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-hppa64 meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-31-itanium: Ubuntu supplied Linux modules for version 2.6.24 on Itanium SMP

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 Itanium SMP.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-itanium meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-31-lpia: Ubuntu supplied Linux modules for version 2.6.24 on lpia

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 lpia.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-lpia meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-31-lpiacompat: Ubuntu supplied Linux modules for version 2.6.24 on lpiacompat

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 lpiacompat.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-lpiacompat meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-31-mckinley: Ubuntu supplied Linux modules for version 2.6.24 on Itanium II SMP

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 Itanium II SMP.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-mckinley meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-31-openvz: Ubuntu supplied Linux modules for version 2.6.24 on x86/x86_64

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-openvz meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-31-powerpc: Ubuntu supplied Linux modules for version 2.6.24 on 32-bit PowerPC

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 32-bit PowerPC.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-powerpc meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-31-powerpc-smp: Ubuntu supplied Linux modules for version 2.6.24 on 32-bit PowerPC SMP

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 32-bit PowerPC SMP.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-powerpc-smp meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-31-powerpc64-smp: Ubuntu supplied Linux modules for version 2.6.24 on 64-bit PowerPC SMP

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 64-bit PowerPC SMP.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-powerpc64-smp meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-31-rt: Ubuntu supplied Linux modules for version 2.6.24 on x86/x86_64

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-rt meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-31-server: Ubuntu supplied Linux modules for version 2.6.24 on x86/x86_64

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-server meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-31-sparc64: Ubuntu supplied Linux modules for version 2.6.24 on 64-bit UltraSPARC

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 64-bit UltraSPARC.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-sparc64 meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-31-sparc64-smp: Ubuntu supplied Linux modules for version 2.6.24 on 64-bit UltraSPARC SMP

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 64-bit UltraSPARC SMP.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-sparc64-smp meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-31-virtual: Ubuntu supplied Linux modules for version 2.6.24 on x86

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-virtual meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-2.6.24-31-xen: Ubuntu supplied Linux modules for version 2.6.24 on x86/x86_64

 This package contains modules supplied by Ubuntu for Linux kernel 2.6.24 on
 x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-xen meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-headers-lbm-2.6.24-31-386: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-31/debian.README.gz for details

linux-headers-lbm-2.6.24-31-generic: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-31/debian.README.gz for details

linux-headers-lbm-2.6.24-31-hppa32: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-31/debian.README.gz for details

linux-headers-lbm-2.6.24-31-hppa64: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-31/debian.README.gz for details

linux-headers-lbm-2.6.24-31-itanium: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-31/debian.README.gz for details

linux-headers-lbm-2.6.24-31-lpia: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-31/debian.README.gz for details

linux-headers-lbm-2.6.24-31-lpiacompat: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-31/debian.README.gz for details

linux-headers-lbm-2.6.24-31-mckinley: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-31/debian.README.gz for details

linux-headers-lbm-2.6.24-31-openvz: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-31/debian.README.gz for details

linux-headers-lbm-2.6.24-31-powerpc: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-31/debian.README.gz for details

linux-headers-lbm-2.6.24-31-powerpc-smp: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-31/debian.README.gz for details

linux-headers-lbm-2.6.24-31-powerpc64-smp: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-31/debian.README.gz for details

linux-headers-lbm-2.6.24-31-rt: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-31/debian.README.gz for details

linux-headers-lbm-2.6.24-31-server: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-31/debian.README.gz for details

linux-headers-lbm-2.6.24-31-sparc64: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-31/debian.README.gz for details

linux-headers-lbm-2.6.24-31-sparc64-smp: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-31/debian.README.gz for details

linux-headers-lbm-2.6.24-31-virtual: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-31/debian.README.gz for details

linux-headers-lbm-2.6.24-31-xen: Header files related to linux-backports-modules version 2.6.24

 This package provides linux-backports-modules header files for version 2.6.24, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.24-31/debian.README.gz for details

updates-modules-2.6.24-31-386-di: Ubuntu supplied kernel modules
updates-modules-2.6.24-31-generic-di: Ubuntu supplied kernel modules
updates-modules-2.6.24-31-hppa32-di: Ubuntu supplied kernel modules
updates-modules-2.6.24-31-hppa64-di: Ubuntu supplied kernel modules
updates-modules-2.6.24-31-itanium-di: Ubuntu supplied kernel modules
updates-modules-2.6.24-31-lpia-di: Ubuntu supplied kernel modules
updates-modules-2.6.24-31-powerpc-di: Ubuntu supplied kernel modules
updates-modules-2.6.24-31-powerpc64-smp-di: Ubuntu supplied kernel modules
updates-modules-2.6.24-31-sparc64-di: Ubuntu supplied kernel modules