Ubuntu

“linux-backports-modules-2.6.32” 2.6.32-51.53 source package in Ubuntu

Changelog

linux-backports-modules-2.6.32 (2.6.32-51.53) lucid; urgency=low

  * Start new release (and bump ABI)

linux-backports-modules-2.6.32 (2.6.32-50.52) lucid; urgency=low

  * Start new release (and bump ABI)

linux-backports-modules-2.6.32 (2.6.32-49.51) lucid; urgency=low

  * Start new release (and bump ABI)

linux-backports-modules-2.6.32 (2.6.32-48.50) lucid; urgency=low

  * Start new release (and bump ABI)

linux-backports-modules-2.6.32 (2.6.32-47.49) lucid-proposed; urgency=low

  * Start new release (and bump ABI)

linux-backports-modules-2.6.32 (2.6.32-46.48) lucid-proposed; urgency=low

  * Start new release (and bump ABI)

linux-backports-modules-2.6.32 (2.6.32-45.47) lucid-proposed; urgency=low

  * Start new release (and bump ABI)

linux-backports-modules-2.6.32 (2.6.32-44.46) lucid-proposed; urgency=low

  * Start new release (and bump ABI)

linux-backports-modules-2.6.32 (2.6.32-43.45) lucid-proposed; urgency=low

  * Start new release (and bump ABI)

linux-backports-modules-2.6.32 (2.6.32-42.44) lucid-proposed; urgency=low

  * Start new release (and bump ABI)

linux-backports-modules-2.6.32 (2.6.32-41.43) lucid-proposed; urgency=low

  [ Tim Gardner ]

  * undef CONFIG_OLPC

linux-backports-modules-2.6.32 (2.6.32-41.42) lucid-proposed; urgency=low

  [ Tim Gardner ]

  * Add compat-wireless v3.3
    - LP: #967273

  [ Luis Henriques ]

  * Start new release (and bump ABI)

linux-backports-modules-2.6.32 (2.6.32-40.41) lucid-proposed; urgency=low

  * Start new release (and bump ABI)

linux-backports-modules-2.6.32 (2.6.32-39.40) lucid-proposed; urgency=low

  * Start new release (and bump ABI)

linux-backports-modules-2.6.32 (2.6.32-38.40) lucid-proposed; urgency=low

  [ Leann Ogasawara ]

  * Add compat-wireless v3.2
    - LP: #918351

linux-backports-modules-2.6.32 (2.6.32-38.39) lucid-proposed; urgency=low

  * Start new release (and bump ABI)

linux-backports-modules-2.6.32 (2.6.32-37.38) lucid-proposed; urgency=low

  [ Leann Ogasawra ]

  * Add compat-wireless 3.1.0 meta package
    - LP: #888769
  * Replace compat-wireless meta package 3.1.0 with 3.1.1
    - LP: #890715

  [ Brad Figg ]

  * Start new release (and bump ABI)

linux-backports-modules-2.6.32 (2.6.32-36.37) lucid-proposed; urgency=low

  * Start new release (and bump ABI)

linux-backports-modules-2.6.32 (2.6.32-35.36) lucid-proposed; urgency=low

  [ Herton R. Krzesinski ]

  * Start new release (and bump ABI)

linux-backports-modules-2.6.32 (2.6.32-34.35) lucid-proposed; urgency=low

  [ Tim Gardner ]

  * Added compat-wireless from 3.0.0
    - LP: #819512

linux-backports-modules-2.6.32 (2.6.32-33.34) lucid-proposed; urgency=low

  [ Stefan Bader ]

  * SAUCE: Fix stupid packaging bug for wwan and input
    - LP: #814186

  [ Tim Gardner ]

  * Added compat-wireless 2.6.39
    - LP: #806597

linux-backports-modules-2.6.32 (2.6.32-33.33) lucid-proposed; urgency=low

  [ Steve Conklin ]

  * Start new release (and bump ABI)

linux-backports-modules-2.6.32 (2.6.32-32.32) lucid-proposed; urgency=low

  [ Tim Gardner ]

  * Updated to compat-wireless-2.6.38.2-2
    - LP: #746584

linux-backports-modules-2.6.32 (2.6.32-31.31) lucid; urgency=low

  [ Tim Gardner ]

  * Added compat-wireless-2.6.38
    - LP: #737669
  * Enabled compat-wireless-2.6.38
    - LP: #737669

linux-backports-modules-2.6.32 (2.6.32-31.30) lucid-proposed; urgency=low

  [ Brad Figg ]

  * Start new release (and bump ABI)

linux-backports-modules-2.6.32 (2.6.32-30.29) lucid-proposed; urgency=low

  [ Tim Gardner ]

  * Start new release (and bump ABI)

linux-backports-modules-2.6.32 (2.6.32-29.28) lucid-proposed; urgency=low

  [ Steve Conklin]

  * Bump ABI

linux-backports-modules-2.6.32 (2.6.32-28.27) lucid-proposed; urgency=low

  [ Stefan Bader ]

  * Adding linux-backports-modules-input
    - LP: #606278

  [ Tim Gardner ]

  * Updated to compat-wireless-2.6.37-1
  * enable compat-wireless-2.6.37 build
  * Updated to compat-wireless-2.6.37-4
  * Updated to compat-wireless-2.6.36-4
  * Updated BOM

linux-backports-modules-2.6.32 (2.6.32-27.26) lucid-proposed; urgency=low

  [ Leann Ogasawara ]

  * Bump ABI to -27 for proposed upload.

linux-backports-modules-2.6.32 (2.6.32-26.25) lucid-proposed; urgency=low

  [ Leann Ogasawara ]

  * Add compat-wireless-2.6.36
    - LP: #671052
  * Add compat-wireless-2.6.37
    - LP: #673245

linux-backports-modules-2.6.32 (2.6.32-25.24) lucid-proposed; urgency=low

  [ Stefan Bader ]

  * wwan: Make gobi_loader unique to ABI and flavour
    - LP: #638115

linux-backports-modules-2.6.32 (2.6.32-25.23) lucid-proposed; urgency=low

  [ Brad Figg ]

  * SAUCE: ALSA: HDA: Enable internal mic on Dell E6410 and Dell E6510
    - LP: #605047, #628961

linux-backports-modules-2.6.32 (2.6.32-25.22) lucid-proposed; urgency=low

  [ Stefan Bader ]

  * Bump ABI to -25 for proposed upload.

linux-backports-modules-2.6.32 (2.6.32-24.21) lucid-proposed; urgency=low

  [ Tim Gardner ]

  * Add Conflicts/Replaces for compat-wireless
    - LP: #621185

linux-backports-modules-2.6.32 (2.6.32-24.20) lucid-proposed; urgency=low

  [ Tim Gardner ]

  * Added patch infrastructure
    - LP: #621185
  * Update atl1c to 1.0.1.0-NAPI from 2.6.36-rc2
    - LP: #621185

linux-backports-modules-2.6.32 (2.6.32-24.19) lucid-proposed; urgency=low

  [ Stefan Bader ]

  * Add WWAN sub-package and backported qcserial
    - LP: #554099

  [ Tim Gardner ]

  * Make udev firmware helper file name unique by ABI and flavour
    - LP: #535132
  * Added compat-wireless-2.6.35-1
    - LP: #621185
  * Package multiple versions of compat-wireless
    - LP: #621185
  * Update to compat-wireless-2.6.34.1
    - LP: #618578
  * Use POCKET in flavour stub to correctly reference meta files
    - LP: #621185

linux-backports-modules-2.6.32 (2.6.32-24.17) lucid-proposed; urgency=low

  [ Stefan Bader ]

  * SAUCE: Add thinkpad-acpi to modules in the ALSA subpackage
    - LP: #599527

linux-backports-modules-2.6.32 (2.6.32-23.16) lucid-proposed; urgency=low

  [ Chase Douglas ]

  * Add in staging rt28x0 drivers from 2.6.34
    - LP: #496093
  * Added iwlwifi 6050 series firmware
    - LP: #532451
  * Don't munge iwlwifi firmware filenames anymore
    - LP: #591822

linux-backports-modules-2.6.32 (2.6.32-22.15) lucid-proposed; urgency=low

  [ Tim Gardner ]

  * Updated to compat-wireless-2.6.34 stable
    - LP: #586731

linux-backports-modules-2.6.32 (2.6.32-22.14) lucid-proposed; urgency=low

  [ Upstream Kernel Changes ]

  * Updating with the alsa-driver 1.0.23 release
    - LP: #585921
  * Updated the BOM tar file version for alsa-driver that just got merged
    - LP: #585921
  * ALSA: hda - Fix resume from StR of HP 2510p with docking-station
    - LP: #585921

linux-backports-modules-2.6.32 (2.6.32-22.13) lucid-proposed; urgency=low

  [ Tim Gardner ]

  * Make compat wireless udev glue unique by ABI
    - LP: #568782

linux-backports-modules-2.6.32 (2.6.32-22.12) lucid-proposed; urgency=low

  [ Andy Whitcroft ]

  * Lucid ABI 22

linux-backports-modules-2.6.32 (2.6.32-21.11) lucid; urgency=low

  * Lucid ABI 21

linux-backports-modules-2.6.32 (2.6.32-20.10) lucid; urgency=low

  * Lucid ABI 20

linux-backports-modules-2.6.32 (2.6.32-19.9) lucid; urgency=low

  * Lucid ABI 19

linux-backports-modules-2.6.32 (2.6.32-18.8) lucid; urgency=low

  [ Stefan Bader ]

  * Bumping ABI to 18 to match kernel

linux-backports-modules-2.6.32 (2.6.32-16.7) lucid; urgency=low

  [ Tim Gardner ]

  * Added preempt flavour
    - LP: #527459
  * udev looks for firmware in /lib/firmware/updates/`uname -r` first.
    This allows the installation of compat firmware without having to
    change files names.
  * compat wireless has its own compat firmware class driver
    This requires a new script and udev rule. Fixes firmware
    load problems since 2.6.32-15.5.

linux-backports-modules-2.6.32 (2.6.32-16.6) lucid; urgency=low

  [ Andy Whitcroft ]

  * Lucid ABI 16
  * nouveau -- make the nouveau package an optional build
  * nouveau -- disable generation of nouveau
  * nouveau -- drop the redundant nouveau source

  [ Tim Gardner ]

  * Added iwlwifi 6000 series firmware
  * udev expects firmware in /lib/firmware/updates/`uname -r`

linux-backports-modules-2.6.32 (2.6.32-15.5) lucid; urgency=low

  [ Andy Whitcroft ]

  * Update to compat-wireless-2.6.33
  * Lucid ABI 15
  * update to debhelper v5

linux-backports-modules-2.6.32 (2.6.32-14.4) lucid; urgency=low

  [ Andy Whitcroft ]

  * UPDATE_NOUVEAU -- add support for dropping patches on top
  * update Nouveau to v2.6.33

  [ Christopher James Halse Rogers ]

  * fix legacy paths in UPDATE_NOUVEAU
  * pull in ctxprog voodoo from Nouveau upstream
    - LP: #528190
  * update Nouveau package description to mention lbm-nouveau metapackage
  * update VCS-Git field to point to lucid lbm

  [ Upstream Kernel Changes ]

  * drm/nv50: Implement ctxprog/state generation.
  * drm/nv50: Remove redundant/incorrect ctxvals initialisation.

linux-backports-modules-2.6.32 (2.6.32-14.3) lucid; urgency=low

  [ Andy Whitcroft ]

  * Lucid ABI 14

linux-backports-modules-2.6.32 (2.6.32-13.2) lucid; urgency=low

  [ Andy Whitcroft ]

  * fix startnewrelease to use DEBEMAIL/DEBFULLNAME
  * update Nouveau to v2.6.32-rc7
  * record Nouveau source in BOM

linux-backports-modules-2.6.32 (2.6.32-12.1) lucid; urgency=low

  [ Andy Whitcroft ]

  * initial LBM for lucid
  * drop generated files
  * printchanges -- rebase tree does not have stable tags use changelog
  * printenv -- add revisions to printenv output
  * formally rename compat-wireless to linux-backports-modules-wireless
  * Update to compat-wireless-2.6.33-rc5
  * update nouveau to mainline 2.6.33-rc4
  * add new LBM package for nouveau
  * nouveau -- fix major numbers and proc entry names
  * fix up firmware installs for -wireless
  * clean up UPDATE-NOVEAU
  * update Nouveau to v2.6.33-rc6

linux-backports-modules-2.6.31 (2.6.31-18.20) karmic-proposed; urgency=low

  [ Stefan Bader ]

  * Bump ABI to 18 for proposed kernel

  [ Tim Gardner ]

  * compat-wireless: update to 2.6.32.2
    - LP: #503825
  * Update to ALSA 1.0.22
    - LP: #503829
  * Update ALSA to 1.0.22.1
    - LP: #503829

linux-backports-modules-2.6.31 (2.6.31-17.19) karmic-proposed; urgency=low

  [ Stefan Bader ]

  * Bump ABI fo proposed kernel

  [ Tim Gardner ]

  * Update to compat-wireless-2.6.32-rc6
    - LP: #481525
  * Update to compat-wireless-2.6.32-rc7
    - LP: #481525

linux-backports-modules-2.6.31 (2.6.31-16.18) karmic-security; urgency=low

  [ Leann Ogasawara ]

  * Bump ABI to -16 for security release

linux-backports-modules-2.6.31 (2.6.31-15.17) karmic-proposed; urgency=low

  [Stefan Bader]

  * Bump the ABI for proposed upload

linux-backports-modules-2.6.31 (2.6.31-14.16) karmic; urgency=low

  [ Colin Watson ]

  * Clean up sections in linux-backports-modules

  [ Tim Gardner ]

  * Added alsa-driver snapshot from Oct 12, 2009
    This creates linux-backports-modules-alsa-* as a binary package.
    The standard linux-backports-modules-* packages, though perhaps
    misnamed, still contain compat-wireless.
  * Update to stable compat-wireless-2.6.32-rc4
    compat-wireless is no longer based on wireless-testing, rather it
    is based on a stable upstream release.

linux-backports-modules-2.6.31 (2.6.31-13.15) karmic; urgency=low

  [ Tim Gardner ]

  * Update wireless-testing to master-2009-10-08
  * Bump ABI

linux-backports-modules-2.6.31 (2.6.31-12.14) karmic; urgency=low

  [ Tim Gardner ]

  * Update from wireless-testing master-2009-09-30
  * Bump ABI

linux-backports-modules-2.6.31 (2.6.31-11.13) karmic; urgency=low

  [ Andy Whitcroft ]

  * Bump ABI

  [ Tim Gardner ]

  * Update compat-wireless to master-2009-09-23

linux-backports-modules-2.6.31 (2.6.31-10.12) karmic; urgency=low

  [ Andy Whitcroft ]

  * Bump ABI
  * Updated wireless-testing to master-2009-09-04

linux-backports-modules-2.6.31 (2.6.31-9.11) karmic; urgency=low

  [ Tim Gardner ]

  * Updated wireless-testing to master-2009-09-01

linux-backports-modules-2.6.31 (2.6.31-9.10) karmic; urgency=low

  * Bump ABI

linux-backports-modules-2.6.31 (2.6.31-8.9) karmic; urgency=low

  [ Tim Gardner ]

  * Bump ABI
  * Update wireless-testing to master-2009-08-26
  * v-i

linux-backports-modules-2.6.31 (2.6.31-7.8) karmic; urgency=low

  [ Tim Gardner ]

  * Bump ABI
  * Update wireless-testing to master-2009-08-21

linux-backports-modules-2.6.31 (2.6.31-6.7) karmic; urgency=low

  [ Tim Gardner ]

  * Bump ABI
  * Update wireless-testing to master-2009-08-14

linux-backports-modules-2.6.31 (2.6.31-5.6) karmic; urgency=low

  [ Tim Gardner ]

  * Update wireless-testing to master-2009-07-29
  * Bump ABI

linux-backports-modules-2.6.31 (2.6.31-4.5) karmic; urgency=low

  [ Andy Whitcroft ]

  * Update wireless-testing to master-2009-07-22
  * Bump ABI

linux-backports-modules-2.6.31 (2.6.31-3.4) karmic; urgency=low

  [ Tim Gardner ]

  * Update to latest iwlwifi firmware
  * Update wireless-testing to master-2009-07-20
  * Stop munging symbol names, modprobe has worked correctly for awhile.

linux-backports-modules-2.6.31 (2.6.31-3.3) karmic; urgency=low

  * Bump ABI

linux-backports-modules-2.6.31 (2.6.31-2.2) karmic; urgency=low

  [ Andy Whitcroft ]

  * Update compat-wireless to master-2009-06-30
  * Bump ABI

linux-backports-modules-2.6.31 (2.6.31-1.1) karmic; urgency=low

  [ Andy Whitcroft ]

  * Update compat-wireless to master-2009-06-19
  * Bump ABI
  * update compat-wireless to track changes to skb dst accessors
  * update compat-wireless to track changes to ALIGN(foo, NETDEV_ALIGN)
  * update compat-wireless to track removal of FIRMWARE_NAME_MAX

linux-backports-modules-2.6.30 (2.6.30-10.6) karmic; urgency=low

  * Removed i386 server flavour
  * Added i386 generic-pae flavour
  * Update compat-wireless to master-2009-06-15
  * Bump ABI

linux-backports-modules-2.6.30 (2.6.30-9.5) karmic; urgency=low

  [ Andy Whitcroft ]

  * Update wireless-testing/compat-wireless to master-2009-06-10

linux-backports-modules-2.6.30 (2.6.30-9.4) karmic; urgency=low

  * Bump ABI

linux-backports-modules-2.6.30 (2.6.30-8.3) karmic; urgency=low

  * Bump ABI

linux-backports-modules-2.6.30 (2.6.30-5.2) karmic; urgency=low

  * Bump ABI

linux-backports-modules-2.6.30 (2.6.30-2.1) karmic; urgency=low

  [Tim Gardner]

  * Initial upload for Karmic
  * Update wireless-testing/compat-wireless to master-2009-04-29
 -- Brad Figg <email address hidden>   Wed, 21 Aug 2013 12:34:36 -0700

Upload details

Uploaded by:
Brad Figg on 2013-08-21
Uploaded to:
Lucid
Original maintainer:
Ubuntu Kernel Team
Component:
main
Architectures:
all i386 amd64 lpia
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Lucid: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
linux-backports-modules-2.6.32_2.6.32-51.53.tar.gz 54.7 MiB 71ca34dc88ffc59b96414c754069665b
linux-backports-modules-2.6.32_2.6.32-51.53.dsc 11.3 KiB f69bca0f979dc972eeacc0dd11864251

Available diffs

Binary packages built by this source

linux-backports-modules-alsa-2.6.32-51-generic: Ubuntu supplied Linux modules for version 2.6.32 ALSA snapshots.

 This package contains modules supplied by Ubuntu for Linux 2.6.32 ALSA
 snapshots from http://www.alsa-project.org/main/index.php/Main_Page
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-alsa-lucid-generic meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-alsa-2.6.32-51-generic-pae: Ubuntu supplied Linux modules for version 2.6.32 ALSA snapshots.

 This package contains modules supplied by Ubuntu for Linux 2.6.32 ALSA
 snapshots from http://www.alsa-project.org/main/index.php/Main_Page
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-alsa-lucid-generic-pae meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-alsa-2.6.32-51-preempt: Ubuntu supplied Linux modules for version 2.6.32 ALSA snapshots.

 This package contains modules supplied by Ubuntu for Linux 2.6.32 ALSA
 snapshots from http://www.alsa-project.org/main/index.php/Main_Page
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-alsa-lucid-preempt meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-alsa-2.6.32-51-server: Ubuntu supplied Linux modules for version 2.6.32 ALSA snapshots.

 This package contains modules supplied by Ubuntu for Linux 2.6.32 ALSA
 snapshots from http://www.alsa-project.org/main/index.php/Main_Page
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-alsa-lucid-server meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.34-2.6.32-51-generic: compat-wireless Linux modules for version 2.6.32 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86/x86_64. It replaces the original package linux-backports-modules-wireless
 with linux-backports-modules-compat-wireless-2.6.34, a name which is more consistent with
 subsequent compat-wireless stable update packages, e.g., linux-backports-modules-compat-wireless-2.6.35, linux-backports-modules-compat-wireless-2.6.36, etc.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-wireless-lucid-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.34-2.6.32-51-generic-pae: compat-wireless Linux modules for version 2.6.32 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86. It replaces the original package linux-backports-modules-wireless
 with linux-backports-modules-compat-wireless-2.6.34, a name which is more consistent with
 subsequent compat-wireless stable update packages, e.g., linux-backports-modules-compat-wireless-2.6.35, linux-backports-modules-compat-wireless-2.6.36, etc.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-wireless-lucid-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.34-2.6.32-51-preempt: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64. It replaces the original package linux-backports-modules-wireless
 with linux-backports-modules-compat-wireless-2.6.34, a name which is more consistent with
 subsequent compat-wireless stable update packages, e.g., linux-backports-modules-compat-wireless-2.6.35, linux-backports-modules-compat-wireless-2.6.36, etc.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-wireless-lucid-preempt meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.34-2.6.32-51-server: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64. It replaces the original package linux-backports-modules-wireless
 with linux-backports-modules-compat-wireless-2.6.34, a name which is more consistent with
 subsequent compat-wireless stable update packages, e.g., linux-backports-modules-compat-wireless-2.6.35, linux-backports-modules-compat-wireless-2.6.36, etc.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-wireless-lucid-server meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.35-2.6.32-51-generic: compat-wireless Linux modules for version 2.6.32 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.35-lucid-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.35-2.6.32-51-generic-pae: compat-wireless Linux modules for version 2.6.32 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.35-lucid-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.35-2.6.32-51-preempt: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.35-lucid-preempt meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.35-2.6.32-51-server: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.35-lucid-server meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.36-2.6.32-51-generic: compat-wireless Linux modules for version 2.6.32 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.36-lucid-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.36-2.6.32-51-generic-pae: compat-wireless Linux modules for version 2.6.32 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.36-lucid-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.36-2.6.32-51-preempt: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.36-lucid-preempt meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.36-2.6.32-51-server: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.36-lucid-server meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.37-2.6.32-51-generic: compat-wireless Linux modules for version 2.6.32 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.37-lucid-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.37-2.6.32-51-generic-pae: compat-wireless Linux modules for version 2.6.32 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.37-lucid-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.37-2.6.32-51-preempt: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.37-lucid-preempt meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.37-2.6.32-51-server: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.37-lucid-server meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.38-2.6.32-51-generic: compat-wireless Linux modules for version 2.6.32 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.38-lucid-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.38-2.6.32-51-generic-pae: compat-wireless Linux modules for version 2.6.32 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.38-lucid-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.38-2.6.32-51-preempt: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.38-lucid-preempt meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.38-2.6.32-51-server: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.38-lucid-server meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.39-2.6.32-51-generic: compat-wireless Linux modules for version 2.6.32 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.39-lucid-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.39-2.6.32-51-generic-pae: compat-wireless Linux modules for version 2.6.32 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.39-lucid-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.39-2.6.32-51-preempt: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.39-lucid-preempt meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.39-2.6.32-51-server: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.39-lucid-server meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.0.0-2.6.32-51-generic: compat-wireless Linux modules for version 2.6.32 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.0.0-lucid-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.0.0-2.6.32-51-generic-pae: compat-wireless Linux modules for version 2.6.32 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.0.0-lucid-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.0.0-2.6.32-51-preempt: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.0.0-lucid-preempt meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.0.0-2.6.32-51-server: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.0.0-lucid-server meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.1-2.6.32-51-generic: compat-wireless Linux modules for version 2.6.32 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.1-lucid-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.1-2.6.32-51-generic-pae: compat-wireless Linux modules for version 2.6.32 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.1-lucid-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.1-2.6.32-51-preempt: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.1-lucid-preempt meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.1-2.6.32-51-server: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.1-lucid-server meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.2-2.6.32-51-generic: compat-wireless Linux modules for version 2.6.32 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.2-lucid-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.2-2.6.32-51-generic-pae: compat-wireless Linux modules for version 2.6.32 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.2-lucid-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.2-2.6.32-51-preempt: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.2-lucid-preempt meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.2-2.6.32-51-server: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.2-lucid-server meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.3-2.6.32-51-generic: compat-wireless Linux modules for version 2.6.32 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.3-lucid-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.3-2.6.32-51-generic-pae: compat-wireless Linux modules for version 2.6.32 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.3-lucid-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.3-2.6.32-51-preempt: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.3-lucid-preempt meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.3-2.6.32-51-server: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.3-lucid-server meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-input-2.6.32-51-generic: Ubuntu supplied Linux modules for version 2.6.32 on x86/x86_64.

 This package contains input modules supplied by Ubuntu for Linux 2.6.32.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-input-lucid-generic meta-package, which will
 ensure that upgrades work correctly, and that supporting packages are also
 installed.

linux-backports-modules-input-2.6.32-51-generic-pae: Ubuntu supplied Linux modules for version 2.6.32 on x86.

 This package contains input modules supplied by Ubuntu for Linux 2.6.32.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-input-lucid-generic-pae meta-package, which will
 ensure that upgrades work correctly, and that supporting packages are also
 installed.

linux-backports-modules-input-2.6.32-51-preempt: Ubuntu supplied Linux modules for version 2.6.32 on x86_64.

 This package contains input modules supplied by Ubuntu for Linux 2.6.32.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-input-lucid-preempt meta-package, which will
 ensure that upgrades work correctly, and that supporting packages are also
 installed.

linux-backports-modules-input-2.6.32-51-server: Ubuntu supplied Linux modules for version 2.6.32 on x86_64.

 This package contains input modules supplied by Ubuntu for Linux 2.6.32.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-input-lucid-server meta-package, which will
 ensure that upgrades work correctly, and that supporting packages are also
 installed.

linux-backports-modules-wwan-2.6.32-51-generic: Ubuntu supplied Linux modules for version 2.6.32 on x86/x86_64.

 This package contains WWAN modules supplied by Ubuntu for Linux 2.6.32.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-wwan-lucid-generic meta-package, which will ensure that
 upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-wwan-2.6.32-51-generic-pae: Ubuntu supplied Linux modules for version 2.6.32 on x86.

 This package contains WWAN modules supplied by Ubuntu for Linux 2.6.32.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-wwan-lucid-generic-pae meta-package, which will ensure that
 upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-wwan-2.6.32-51-preempt: Ubuntu supplied Linux modules for version 2.6.32 on x86_64.

 This package contains WWAN modules supplied by Ubuntu for Linux 2.6.32.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-wwan-lucid-preempt meta-package, which will ensure that
 upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-wwan-2.6.32-51-server: Ubuntu supplied Linux modules for version 2.6.32 on x86_64.

 This package contains WWAN modules supplied by Ubuntu for Linux 2.6.32.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-wwan-lucid-server meta-package, which will ensure that
 upgrades work correctly, and that supporting packages are also installed.

linux-headers-lbm-2.6.32-51-generic: Header files related to linux-backports-modules version 2.6.32

 This package provides linux-backports-modules header files for version 2.6.32, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.32-51/debian.README.gz for details

linux-headers-lbm-2.6.32-51-generic-pae: Header files related to linux-backports-modules version 2.6.32

 This package provides linux-backports-modules header files for version 2.6.32, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.32-51/debian.README.gz for details

linux-headers-lbm-2.6.32-51-preempt: Header files related to linux-backports-modules version 2.6.32

 This package provides linux-backports-modules header files for version 2.6.32, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.32-51/debian.README.gz for details

linux-headers-lbm-2.6.32-51-server: Header files related to linux-backports-modules version 2.6.32

 This package provides linux-backports-modules header files for version 2.6.32, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.32-51/debian.README.gz for details

updates-modules-2.6.32-51-generic-di: Ubuntu supplied kernel modules