Ubuntu

“linux-backports-modules-2.6.32” 2.6.32-52.54 source package in Ubuntu

Changelog

linux-backports-modules-2.6.32 (2.6.32-52.54) lucid; urgency=low

  * Start new release (and bump ABI)
 -- Brad Figg <email address hidden>   Wed, 11 Sep 2013 10:37:14 -0700

Upload details

Uploaded by:
Brad Figg on 2013-09-11
Uploaded to:
Lucid
Original maintainer:
Ubuntu Kernel Team
Component:
main
Architectures:
all i386 amd64 lpia
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Lucid: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
linux-backports-modules-2.6.32_2.6.32-52.54.tar.gz 54.7 MiB a5bd723631fa70c532b54e5a753e58d4
linux-backports-modules-2.6.32_2.6.32-52.54.dsc 11.3 KiB ef0acb44028946d4836e61341c8f5a01

Available diffs

Binary packages built by this source

linux-backports-modules-alsa-2.6.32-52-generic: Ubuntu supplied Linux modules for version 2.6.32 ALSA snapshots.

 This package contains modules supplied by Ubuntu for Linux 2.6.32 ALSA
 snapshots from http://www.alsa-project.org/main/index.php/Main_Page
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-alsa-lucid-generic meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-alsa-2.6.32-52-generic-pae: Ubuntu supplied Linux modules for version 2.6.32 ALSA snapshots.

 This package contains modules supplied by Ubuntu for Linux 2.6.32 ALSA
 snapshots from http://www.alsa-project.org/main/index.php/Main_Page
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-alsa-lucid-generic-pae meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-alsa-2.6.32-52-preempt: Ubuntu supplied Linux modules for version 2.6.32 ALSA snapshots.

 This package contains modules supplied by Ubuntu for Linux 2.6.32 ALSA
 snapshots from http://www.alsa-project.org/main/index.php/Main_Page
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-alsa-lucid-preempt meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-alsa-2.6.32-52-server: Ubuntu supplied Linux modules for version 2.6.32 ALSA snapshots.

 This package contains modules supplied by Ubuntu for Linux 2.6.32 ALSA
 snapshots from http://www.alsa-project.org/main/index.php/Main_Page
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-alsa-lucid-server meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.34-2.6.32-52-generic: compat-wireless Linux modules for version 2.6.32 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86/x86_64. It replaces the original package linux-backports-modules-wireless
 with linux-backports-modules-compat-wireless-2.6.34, a name which is more consistent with
 subsequent compat-wireless stable update packages, e.g., linux-backports-modules-compat-wireless-2.6.35, linux-backports-modules-compat-wireless-2.6.36, etc.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-wireless-lucid-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.34-2.6.32-52-generic-pae: compat-wireless Linux modules for version 2.6.32 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86. It replaces the original package linux-backports-modules-wireless
 with linux-backports-modules-compat-wireless-2.6.34, a name which is more consistent with
 subsequent compat-wireless stable update packages, e.g., linux-backports-modules-compat-wireless-2.6.35, linux-backports-modules-compat-wireless-2.6.36, etc.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-wireless-lucid-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.34-2.6.32-52-preempt: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64. It replaces the original package linux-backports-modules-wireless
 with linux-backports-modules-compat-wireless-2.6.34, a name which is more consistent with
 subsequent compat-wireless stable update packages, e.g., linux-backports-modules-compat-wireless-2.6.35, linux-backports-modules-compat-wireless-2.6.36, etc.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-wireless-lucid-preempt meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.34-2.6.32-52-server: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64. It replaces the original package linux-backports-modules-wireless
 with linux-backports-modules-compat-wireless-2.6.34, a name which is more consistent with
 subsequent compat-wireless stable update packages, e.g., linux-backports-modules-compat-wireless-2.6.35, linux-backports-modules-compat-wireless-2.6.36, etc.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-wireless-lucid-server meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.35-2.6.32-52-generic: compat-wireless Linux modules for version 2.6.32 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.35-lucid-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.35-2.6.32-52-generic-pae: compat-wireless Linux modules for version 2.6.32 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.35-lucid-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.35-2.6.32-52-preempt: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.35-lucid-preempt meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.35-2.6.32-52-server: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.35-lucid-server meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.36-2.6.32-52-generic: compat-wireless Linux modules for version 2.6.32 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.36-lucid-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.36-2.6.32-52-generic-pae: compat-wireless Linux modules for version 2.6.32 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.36-lucid-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.36-2.6.32-52-preempt: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.36-lucid-preempt meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.36-2.6.32-52-server: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.36-lucid-server meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.37-2.6.32-52-generic: compat-wireless Linux modules for version 2.6.32 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.37-lucid-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.37-2.6.32-52-generic-pae: compat-wireless Linux modules for version 2.6.32 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.37-lucid-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.37-2.6.32-52-preempt: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.37-lucid-preempt meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.37-2.6.32-52-server: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.37-lucid-server meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.38-2.6.32-52-generic: compat-wireless Linux modules for version 2.6.32 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.38-lucid-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.38-2.6.32-52-generic-pae: compat-wireless Linux modules for version 2.6.32 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.38-lucid-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.38-2.6.32-52-preempt: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.38-lucid-preempt meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.38-2.6.32-52-server: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.38-lucid-server meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.39-2.6.32-52-generic: compat-wireless Linux modules for version 2.6.32 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.39-lucid-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.39-2.6.32-52-generic-pae: compat-wireless Linux modules for version 2.6.32 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.39-lucid-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.39-2.6.32-52-preempt: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.39-lucid-preempt meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-2.6.39-2.6.32-52-server: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-2.6.39-lucid-server meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.0.0-2.6.32-52-generic: compat-wireless Linux modules for version 2.6.32 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.0.0-lucid-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.0.0-2.6.32-52-generic-pae: compat-wireless Linux modules for version 2.6.32 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.0.0-lucid-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.0.0-2.6.32-52-preempt: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.0.0-lucid-preempt meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.0.0-2.6.32-52-server: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.0.0-lucid-server meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.1-2.6.32-52-generic: compat-wireless Linux modules for version 2.6.32 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.1-lucid-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.1-2.6.32-52-generic-pae: compat-wireless Linux modules for version 2.6.32 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.1-lucid-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.1-2.6.32-52-preempt: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.1-lucid-preempt meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.1-2.6.32-52-server: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.1-lucid-server meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.2-2.6.32-52-generic: compat-wireless Linux modules for version 2.6.32 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.2-lucid-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.2-2.6.32-52-generic-pae: compat-wireless Linux modules for version 2.6.32 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.2-lucid-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.2-2.6.32-52-preempt: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.2-lucid-preempt meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.2-2.6.32-52-server: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.2-lucid-server meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.3-2.6.32-52-generic: compat-wireless Linux modules for version 2.6.32 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.3-lucid-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.3-2.6.32-52-generic-pae: compat-wireless Linux modules for version 2.6.32 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.3-lucid-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.3-2.6.32-52-preempt: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.3-lucid-preempt meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-compat-wireless-3.3-2.6.32-52-server: compat-wireless Linux modules for version 2.6.32 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 2.6.32 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-compat-wireless-3.3-lucid-server meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-input-2.6.32-52-generic: Ubuntu supplied Linux modules for version 2.6.32 on x86/x86_64.

 This package contains input modules supplied by Ubuntu for Linux 2.6.32.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-input-lucid-generic meta-package, which will
 ensure that upgrades work correctly, and that supporting packages are also
 installed.

linux-backports-modules-input-2.6.32-52-generic-pae: Ubuntu supplied Linux modules for version 2.6.32 on x86.

 This package contains input modules supplied by Ubuntu for Linux 2.6.32.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-input-lucid-generic-pae meta-package, which will
 ensure that upgrades work correctly, and that supporting packages are also
 installed.

linux-backports-modules-input-2.6.32-52-preempt: Ubuntu supplied Linux modules for version 2.6.32 on x86_64.

 This package contains input modules supplied by Ubuntu for Linux 2.6.32.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-input-lucid-preempt meta-package, which will
 ensure that upgrades work correctly, and that supporting packages are also
 installed.

linux-backports-modules-input-2.6.32-52-server: Ubuntu supplied Linux modules for version 2.6.32 on x86_64.

 This package contains input modules supplied by Ubuntu for Linux 2.6.32.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-input-lucid-server meta-package, which will
 ensure that upgrades work correctly, and that supporting packages are also
 installed.

linux-backports-modules-wwan-2.6.32-52-generic: Ubuntu supplied Linux modules for version 2.6.32 on x86/x86_64.

 This package contains WWAN modules supplied by Ubuntu for Linux 2.6.32.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-wwan-lucid-generic meta-package, which will ensure that
 upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-wwan-2.6.32-52-generic-pae: Ubuntu supplied Linux modules for version 2.6.32 on x86.

 This package contains WWAN modules supplied by Ubuntu for Linux 2.6.32.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-wwan-lucid-generic-pae meta-package, which will ensure that
 upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-wwan-2.6.32-52-preempt: Ubuntu supplied Linux modules for version 2.6.32 on x86_64.

 This package contains WWAN modules supplied by Ubuntu for Linux 2.6.32.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-wwan-lucid-preempt meta-package, which will ensure that
 upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-wwan-2.6.32-52-server: Ubuntu supplied Linux modules for version 2.6.32 on x86_64.

 This package contains WWAN modules supplied by Ubuntu for Linux 2.6.32.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-wwan-lucid-server meta-package, which will ensure that
 upgrades work correctly, and that supporting packages are also installed.

linux-headers-lbm-2.6.32-52-generic: Header files related to linux-backports-modules version 2.6.32

 This package provides linux-backports-modules header files for version 2.6.32, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.32-52/debian.README.gz for details

linux-headers-lbm-2.6.32-52-generic-pae: Header files related to linux-backports-modules version 2.6.32

 This package provides linux-backports-modules header files for version 2.6.32, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.32-52/debian.README.gz for details

linux-headers-lbm-2.6.32-52-preempt: Header files related to linux-backports-modules version 2.6.32

 This package provides linux-backports-modules header files for version 2.6.32, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.32-52/debian.README.gz for details

linux-headers-lbm-2.6.32-52-server: Header files related to linux-backports-modules version 2.6.32

 This package provides linux-backports-modules header files for version 2.6.32, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-2.6.32-52/debian.README.gz for details

updates-modules-2.6.32-52-generic-di: Ubuntu supplied kernel modules