Ubuntu

“linux-backports-modules-3.0.0” 3.0.0-32.25 source package in Ubuntu

Changelog

linux-backports-modules-3.0.0 (3.0.0-32.25) oneiric-proposed; urgency=low

  * Bump ABI - Oneiric ABI 32
 -- Brad Figg <email address hidden>   Thu, 28 Feb 2013 14:03:30 -0800

Upload details

Uploaded by:
Brad Figg on 2013-02-28
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Kernel Team
Component:
main
Architectures:
all i386 amd64 lpia
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Oneiric security on 2013-03-06 main admin
Oneiric updates on 2013-03-06 main admin
Oneiric proposed on 2013-03-01 main admin

Builds

Oneiric: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
linux-backports-modules-3.0.0_3.0.0-32.25.tar.gz 15.8 MiB fd4a0de9f4d9c3d5ab13627f17d52b51
linux-backports-modules-3.0.0_3.0.0-32.25.dsc 4.0 KiB 1a644af412841c2c2658c7834d57ea07

Available diffs

Binary packages built by this source

linux-backports-modules-cw-3.1-3.0.0-32-generic: compat-wireless Linux modules for version 3.0.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.0.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.1-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.1-3.0.0-32-generic-pae: compat-wireless Linux modules for version 3.0.0 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.0.0 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.1-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.1-3.0.0-32-server: compat-wireless Linux modules for version 3.0.0 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.0.0 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.1-server meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.2-3.0.0-32-generic: compat-wireless Linux modules for version 3.0.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.0.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.2-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.2-3.0.0-32-generic-pae: compat-wireless Linux modules for version 3.0.0 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.0.0 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.2-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.2-3.0.0-32-server: compat-wireless Linux modules for version 3.0.0 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.0.0 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.2-server meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.3-3.0.0-32-generic: compat-wireless Linux modules for version 3.0.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.0.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.3-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.3-3.0.0-32-generic-pae: compat-wireless Linux modules for version 3.0.0 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.0.0 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.3-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.3-3.0.0-32-server: compat-wireless Linux modules for version 3.0.0 on x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.0.0 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.3-server meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-net-3.0.0-32-generic: Linux ethernet modules for version 3.0.0 on x86/x86_64

 This package contains ethernet modules supplied by Ubuntu for Linux
 kernel 3.0.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-net-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-net-3.0.0-32-generic-pae: Linux ethernet modules for version 3.0.0 on x86

 This package contains ethernet modules supplied by Ubuntu for Linux
 kernel 3.0.0 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-net-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-net-3.0.0-32-server: Linux ethernet modules for version 3.0.0 on x86_64

 This package contains ethernet modules supplied by Ubuntu for Linux
 kernel 3.0.0 on x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-net-server meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-headers-lbm-3.0.0-32-generic: Header files related to linux-backports-modules version 3.0.0

 This package provides linux-backports-modules header files for version 3.0.0, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-3.0.0-32/debian.README.gz for details

linux-headers-lbm-3.0.0-32-generic-pae: Header files related to linux-backports-modules version 3.0.0

 This package provides linux-backports-modules header files for version 3.0.0, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-3.0.0-32/debian.README.gz for details

linux-headers-lbm-3.0.0-32-server: Header files related to linux-backports-modules version 3.0.0

 This package provides linux-backports-modules header files for version 3.0.0, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-3.0.0-32/debian.README.gz for details

updates-modules-3.0.0-32-generic-di: Ubuntu supplied kernel modules