linux-backports-modules-3.2.0 3.2.0-124.116 source package in Ubuntu

Changelog

linux-backports-modules-3.2.0 (3.2.0-124.116) precise; urgency=medium

  * Bump ABI

 -- Stefan Bader <email address hidden>  Sat, 04 Mar 2017 15:41:25 +0100

Upload details

Uploaded by:
Stefan Bader on 2017-03-04
Uploaded to:
Precise
Original maintainer:
Ubuntu Kernel Team
Architectures:
all i386 amd64
Section:
admin
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Precise: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
linux-backports-modules-3.2.0_3.2.0-124.116.tar.gz 80.9 MiB bc165d2b94ea95ae4c33af3dc22c17b5a68d09009aaabc7caa29681c37a29a35
linux-backports-modules-3.2.0_3.2.0-124.116.dsc 6.0 KiB 1af63a88dd3ee07f7e2f9c258f9e3defa64f3ce808e44b3005aec4c6770afc67

Available diffs

View changes file

Binary packages built by this source

linux-backports-modules-cw-3.10-3.2.0-124-generic: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.10-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.10-3.2.0-124-generic-pae: compat-wireless Linux modules for version 3.2.0 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.10-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.10-3.2.0-124-virtual: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.10-virtual meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.11-3.2.0-124-generic: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.11-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.11-3.2.0-124-generic-pae: compat-wireless Linux modules for version 3.2.0 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.11-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.11-3.2.0-124-virtual: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.11-virtual meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.12-3.2.0-124-generic: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.12-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.12-3.2.0-124-generic-pae: compat-wireless Linux modules for version 3.2.0 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.12-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.12-3.2.0-124-virtual: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.12-virtual meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.3-3.2.0-124-generic: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.3-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.3-3.2.0-124-generic-pae: compat-wireless Linux modules for version 3.2.0 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.3-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.3-3.2.0-124-virtual: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.3-virtual meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.4-3.2.0-124-generic: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.4-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.4-3.2.0-124-generic-pae: compat-wireless Linux modules for version 3.2.0 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.4-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.4-3.2.0-124-virtual: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.4-virtual meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.5-3.2.0-124-generic: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.5-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.5-3.2.0-124-generic-pae: compat-wireless Linux modules for version 3.2.0 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.5-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.5-3.2.0-124-virtual: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.5-virtual meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.6-3.2.0-124-generic: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.6-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.6-3.2.0-124-generic-pae: compat-wireless Linux modules for version 3.2.0 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.6-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.6-3.2.0-124-virtual: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.6-virtual meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.7-3.2.0-124-generic: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.7-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.7-3.2.0-124-generic-pae: compat-wireless Linux modules for version 3.2.0 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.7-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.7-3.2.0-124-virtual: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.7-virtual meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.8-3.2.0-124-generic: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.8-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.8-3.2.0-124-generic-pae: compat-wireless Linux modules for version 3.2.0 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.8-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.8-3.2.0-124-virtual: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.8-virtual meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-net-3.2.0-124-generic: Linux ethernet modules for version 3.2.0 on x86/x86_64

 This package contains ethernet modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-net-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-net-3.2.0-124-generic-pae: Linux ethernet modules for version 3.2.0 on x86

 This package contains ethernet modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-net-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-net-3.2.0-124-virtual: Linux ethernet modules for version 3.2.0 on x86/x86_64

 This package contains ethernet modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-net-virtual meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-headers-lbm-3.2.0-124-generic: Header files related to linux-backports-modules version 3.2.0

 This package provides linux-backports-modules header files for version 3.2.0, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-3.2.0-124/debian.README.gz for details

linux-headers-lbm-3.2.0-124-generic-pae: Header files related to linux-backports-modules version 3.2.0

 This package provides linux-backports-modules header files for version 3.2.0, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-3.2.0-124/debian.README.gz for details

linux-headers-lbm-3.2.0-124-virtual: Header files related to linux-backports-modules version 3.2.0

 This package provides linux-backports-modules header files for version 3.2.0, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-3.2.0-124/debian.README.gz for details

updates-modules-3.2.0-124-generic-di: Ubuntu supplied kernel modules