Ubuntu

“linux-backports-modules-3.2.0” 3.2.0-33.18 source package in Ubuntu

Changelog

linux-backports-modules-3.2.0 (3.2.0-33.18) precise-proposed; urgency=low

  [ Luis Henriques ]

  * Bump ABI for Precise 3.2.0-33.52

  [ Leann Ogasawara ]

  * Add compat-wireless v3.5
    - LP: #1066122
  * Add compat-wireless v3.6
    - LP: #1066123
 -- Luis Henriques <email address hidden>   Wed, 17 Oct 2012 10:56:31 +0100

Upload details

Uploaded by:
Luis Henriques on 2012-10-19
Uploaded to:
Precise
Original maintainer:
Ubuntu Kernel Team
Component:
main
Architectures:
all i386 amd64
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Precise: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
linux-backports-modules-3.2.0_3.2.0-33.18.tar.gz 22.3 MiB 52baa1d463eed02a26fb65e1f5396ad2
linux-backports-modules-3.2.0_3.2.0-33.18.dsc 3.1 KiB d19627621f96e8128724bbb5452fd581

Available diffs

Binary packages built by this source

linux-backports-modules-cw-3.3-3.2.0-33-generic: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.3-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.3-3.2.0-33-generic-pae: compat-wireless Linux modules for version 3.2.0 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.3-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.4-3.2.0-33-generic: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.4-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.4-3.2.0-33-generic-pae: compat-wireless Linux modules for version 3.2.0 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.4-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.5-3.2.0-33-generic: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.5-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.5-3.2.0-33-generic-pae: compat-wireless Linux modules for version 3.2.0 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.5-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.6-3.2.0-33-generic: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.6-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.6-3.2.0-33-generic-pae: compat-wireless Linux modules for version 3.2.0 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.6-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-net-3.2.0-33-generic: Linux ethernet modules for version 3.2.0 on x86/x86_64

 This package contains ethernet modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-net-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-net-3.2.0-33-generic-pae: Linux ethernet modules for version 3.2.0 on x86

 This package contains ethernet modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-net-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-headers-lbm-3.2.0-33-generic: Header files related to linux-backports-modules version 3.2.0

 This package provides linux-backports-modules header files for version 3.2.0, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-3.2.0-33/debian.README.gz for details

linux-headers-lbm-3.2.0-33-generic-pae: Header files related to linux-backports-modules version 3.2.0

 This package provides linux-backports-modules header files for version 3.2.0, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-3.2.0-33/debian.README.gz for details

updates-modules-3.2.0-33-generic-di: Ubuntu supplied kernel modules