Ubuntu

“linux-backports-modules-3.5.0” 3.5.0-21.7 source package in Ubuntu

Changelog

linux-backports-modules-3.5.0 (3.5.0-21.7) quantal-proposed; urgency=low

  [ Andy Whitcroft ]

  * The hv_kvp_daemon is flavour specific when built from within LBM so
    include the flavour to avoid collisions in /usr/sbin.
    - LP: #1089970
  * Fix up the hv updater to handle cleanups in the master source (non-source
    change).
  * Update daemon to latest to obtain the following fixes:
   - hv_kvp_daemon -- prevent self-daemonising to allow upstart to track
   - LP: #1078106

linux-backports-modules-3.5.0 (3.5.0-21.6) quantal-proposed; urgency=low

  [ Andy Whitcroft ]

  * Add a new HV backport module for use on the Hyper-V platform.
    - LP: #1089970

linux-backports-modules-3.5.0 (3.5.0-21.5) quantal-proposed; urgency=low

  * Bump ABI for Quantal 3.5.0-21.32

linux-backports-modules-3.5.0 (3.5.0-20.4) quantal-proposed; urgency=low

  * Bump ABI for Quantal 3.5.0-20.31
 -- Andy Whitcroft <email address hidden>   Mon, 17 Dec 2012 12:11:04 +0000

Upload details

Uploaded by:
Andy Whitcroft on 2012-12-17
Uploaded to:
Quantal
Original maintainer:
Ubuntu Kernel Team
Component:
main
Architectures:
all i386 amd64
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Quantal: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
linux-backports-modules-3.5.0_3.5.0-21.7.tar.gz 5.8 MiB d413b278043881f32e4f96c18848e7ef
linux-backports-modules-3.5.0_3.5.0-21.7.dsc 2.0 KiB 5692508ae4b1b71cfd21026f518b2ba0

Binary packages built by this source

linux-backports-modules-cw-3.6-3.5.0-21-generic: compat-wireless Linux modules for version 3.5.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.5.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.6-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-hv-3.5.0-21-generic: Linux Hyper-V updates for version 3.5.0 on x86/x86_64

 This package contains Hyper-V updated modules supplied by Ubuntu for Linux
 kernel 3.5.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-hv-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-headers-lbm-3.5.0-21-generic: Header files related to linux-backports-modules version 3.5.0

 This package provides linux-backports-modules header files for version 3.5.0, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-3.5.0-21/debian.README.gz for details