linux-gcp 5.3.0-1005.5 source package in Ubuntu

Changelog

linux-gcp (5.3.0-1005.5) eoan; urgency=medium

  * eoan/linux-gcp: 5.3.0-1005.5 -proposed tracker (LP: #1848635)

  [ Ubuntu: 5.3.0-19.20 ]

  * eoan/linux: 5.3.0-19.20 -proposed tracker (LP: #1848648)
  * eoan kernel does not contain "ipv6: do not free rt if FIB_LOOKUP_NOREF is
    set on suppress rule" (LP: #1847478)
    - ipv6: do not free rt if FIB_LOOKUP_NOREF is set on suppress rule

 -- Kleber Sacilotto de Souza <email address hidden>  Fri, 18 Oct 2019 14:03:25 +0200

Upload details

Uploaded by:
Kleber Sacilotto de Souza on 2019-10-18
Uploaded to:
Eoan
Original maintainer:
Ubuntu Kernel Team
Architectures:
amd64
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Eoan: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
linux-gcp_5.3.0.orig.tar.gz 160.2 MiB 44edffd835819ac7156f2f4bb7512d25f8cf6eab098b09c9ef0c3c06a01148ef
linux-gcp_5.3.0-1005.5.diff.gz 2.9 MiB dcf85275bfd2715d45cf16660336f131acd12fcb9af55b94782094020084f48d
linux-gcp_5.3.0-1005.5.dsc 3.4 KiB e2ea3e156b31ab4d2a7bcab65762ba5d2aa042effae31141e20aba512565dd0f

View changes file

Binary packages built by this source

linux-buildinfo-5.3.0-1005-gcp: Linux kernel buildinfo for version 5.3.0 on 64 bit x86 SMP

 This package contains the Linux kernel buildinfo for version 5.3.0 on
 64 bit x86 SMP.
 .
 You likely do not want to install this package.

linux-gcp-headers-5.3.0-1005: Header files related to Linux kernel version 5.3.0

 This package provides kernel header files for version 5.3.0, for sites
 that want the latest kernel headers. Please read
 /usr/share/doc/linux-gcp-headers-5.3.0-1005/debian.README.gz for details

linux-gcp-tools-5.3.0-1005: Linux kernel version specific tools for version 5.3.0-1005

 This package provides the architecture dependant parts for kernel
 version locked tools (such as perf and x86_energy_perf_policy) for
 version 5.3.0-1005 on
 64 bit x86.
 You probably want to install linux-tools-5.3.0-1005-<flavour>.

linux-headers-5.3.0-1005-gcp: Linux kernel headers for version 5.3.0 on 64 bit x86 SMP

 This package provides kernel header files for version 5.3.0 on
 64 bit x86 SMP.
 .
 This is for sites that want the latest kernel headers. Please read
 /usr/share/doc/linux-headers-5.3.0-1005/debian.README.gz for details.

linux-image-unsigned-5.3.0-1005-gcp: Linux kernel image for version 5.3.0 on 64 bit x86 SMP

 This package contains the unsigned Linux kernel image for version 5.3.0 on
 64 bit x86 SMP.
 .
 Supports amd64 processors.
 .
 Geared toward GCP/GKE systems.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-gcp meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-image-unsigned-5.3.0-1005-gcp-dbgsym: Linux kernel debug image for version 5.3.0 on 64 bit x86 SMP

 This package provides the unsigned kernel debug image for version 5.3.0 on
 64 bit x86 SMP.
 .
 This is for sites that wish to debug the kernel.
 .
 The kernel image contained in this package is NOT meant to boot from. It
 is uncompressed, and unstripped. This package also includes the
 unstripped modules.

linux-modules-5.3.0-1005-gcp: Linux kernel extra modules for version 5.3.0 on 64 bit x86 SMP

 Contains the corresponding System.map file, the modules built by the
 packager, and scripts that try to ensure that the system is not left in an
 unbootable state after an update.
 .
 Supports amd64 processors.
 .
 Geared toward GCP/GKE systems.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-gcp meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-modules-extra-5.3.0-1005-gcp: Linux kernel extra modules for version 5.3.0 on 64 bit x86 SMP

 This package contains the Linux kernel extra modules for version 5.3.0 on
 64 bit x86 SMP.
 .
 Also includes the corresponding System.map file, the modules built by the
 packager, and scripts that try to ensure that the system is not left in an
 unbootable state after an update.
 .
 Supports amd64 processors.
 .
 Geared toward GCP/GKE systems.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-gcp meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-tools-5.3.0-1005-gcp: Linux kernel version specific tools for version 5.3.0-1005

 This package provides the architecture dependant parts for kernel
 version locked tools (such as perf and x86_energy_perf_policy) for
 version 5.3.0-1005 on
 64 bit x86.