linux-kvm 4.15.0-1044.44 source package in Ubuntu

Changelog

linux-kvm (4.15.0-1044.44) bionic; urgency=medium

  * bionic/linux-kvm: 4.15.0-1044.44 -proposed tracker (LP: #1842721)

  [ Ubuntu: 4.15.0-62.69 ]

  * bionic/linux: 4.15.0-62.69 -proposed tracker (LP: #1842746)
  * Kernel Panic with linux-image-4.15.0-60-generic when specifying nameserver
    in docker-compose (LP: #1842447)
    - ip: frags: fix crash in ip_do_fragment()

  [ Ubuntu: 4.15.0-60.67 ]

  * bionic/linux: 4.15.0-60.67 -proposed tracker (LP: #1841086)
  * [Regression] net test from ubuntu_kernel_selftests failed due to bpf test
    compilation issue (LP: #1840935)
    - SAUCE: Fix "bpf: relax verifier restriction on BPF_MOV | BPF_ALU"
  * [Regression] failed to compile seccomp test from ubuntu_kernel_selftests
    (LP: #1840932)
    - Revert "selftests: skip seccomp get_metadata test if not real root"
  * Packaging resync (LP: #1786013)
    - [Packaging] resync getabis

 -- Connor Kuehl <email address hidden>  Wed, 04 Sep 2019 14:22:14 -0700

Upload details

Uploaded by:
Connor Kuehl on 2019-09-05
Uploaded to:
Bionic
Original maintainer:
Ubuntu Kernel Team
Architectures:
all amd64
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
linux-kvm_4.15.0.orig.tar.gz 150.4 MiB c33b8ba5c45a40b689979caa2421c4d933864cd70eb93c00eb69adf43e9a24fc
linux-kvm_4.15.0-1044.44.diff.gz 8.2 MiB d714efbfb68bc52f5a4acc8dd19d8c973357a9c35483d1e3b66fa22eb61f0260
linux-kvm_4.15.0-1044.44.dsc 4.0 KiB 79e7521de6d3967a9914ea9fca9a4c929339702c191cbfa46c60ebfb01a50491

Available diffs

View changes file

Binary packages built by this source

linux-buildinfo-4.15.0-1044-kvm: Linux kernel buildinfo for version 4.15.0 on 64 bit x86 SMP

 This package contains the Linux kernel buildinfo for version 4.15.0 on
 64 bit x86 SMP.
 .
 You likely do not want to install this package.

linux-headers-4.15.0-1044-kvm: Linux kernel headers for version 4.15.0 on 64 bit x86 SMP

 This package provides kernel header files for version 4.15.0 on
 64 bit x86 SMP.
 .
 This is for sites that want the latest kernel headers. Please read
 /usr/share/doc/linux-headers-4.15.0-1044/debian.README.gz for details.

linux-image-4.15.0-1044-kvm: Linux kernel image for version 4.15.0 on 64 bit x86 SMP

 This package contains the Linux kernel image for version 4.15.0 on
 64 bit x86 SMP.
 .
 Supports amd64 processors.
 .
 Geared toward virtual systems.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-kvm meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-image-4.15.0-1044-kvm-dbgsym: Linux kernel debug image for version 4.15.0 on 64 bit x86 SMP

 This package provides a kernel debug image for version 4.15.0 on
 64 bit x86 SMP.
 .
 This is for sites that wish to debug the kernel.
 .
 The kernel image contained in this package is NOT meant to boot from. It
 is uncompressed, and unstripped. This package also includes the
 unstripped modules.

linux-kvm-headers-4.15.0-1044: Header files related to Linux kernel version 4.15.0

 This package provides kernel header files for version 4.15.0, for sites
 that want the latest kernel headers. Please read
 /usr/share/doc/linux-kvm-headers-4.15.0-1044/debian.README.gz for details

linux-kvm-tools-4.15.0-1044: Linux kernel version specific tools for version 4.15.0-1044

 This package provides the architecture dependant parts for kernel
 version locked tools (such as perf and x86_energy_perf_policy) for
 version 4.15.0-1044 on
 64 bit x86.
 You probably want to install linux-tools-4.15.0-1044-<flavour>.

linux-modules-4.15.0-1044-kvm: Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP

 Contains the corresponding System.map file, the modules built by the
 packager, and scripts that try to ensure that the system is not left in an
 unbootable state after an update.
 .
 Supports amd64 processors.
 .
 Geared toward virtual systems.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-kvm meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-tools-4.15.0-1044-kvm: Linux kernel version specific tools for version 4.15.0-1044

 This package provides the architecture dependant parts for kernel
 version locked tools (such as perf and x86_energy_perf_policy) for
 version 4.15.0-1044 on
 64 bit x86.