linux-meta-5.7 5.7.0.15.18 source package in Ubuntu

Changelog

linux-meta-5.7 (5.7.0.15.18) groovy; urgency=medium

  * Bump ABI 5.7.0-15

 -- Paolo Pisati <email address hidden>  Mon, 06 Jul 2020 14:00:17 +0200

Upload details

Uploaded by:
Paolo Pisati
Uploaded to:
Groovy
Original maintainer:
Ubuntu Kernel Team
Architectures:
amd64 armhf arm64 powerpc ppc64el s390x
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release universe devel

Downloads

File Size SHA-256 Checksum
linux-meta-5.7_5.7.0.15.18.tar.xz 13.5 KiB bc68aa7f21e565cdc33624760a79d16cb262f053e3bea2c3e39a1306938872d9
linux-meta-5.7_5.7.0.15.18.dsc 3.6 KiB f14cc26fcd9c2936b260391b6035112b1a4324dabebae77cabea4b3584bbac12

Available diffs

View changes file

Binary packages built by this source

linux-cloud-tools-generic-wip: Generic Linux kernel cloud tools

 This package will always depend on the latest generic kernel cloud tools
 available.

linux-cloud-tools-lowlatency-wip: No summary available for linux-cloud-tools-lowlatency-wip in ubuntu hirsute.

No description available for linux-cloud-tools-lowlatency-wip in ubuntu hirsute.

linux-cloud-tools-virtual-wip: Virtual Linux kernel cloud tools

 This package will always depend on the latest minimal generic kernel cloud tools
 used for virtual instances.

linux-generic-lpae-wip: No summary available for linux-generic-lpae-wip in ubuntu hirsute.

No description available for linux-generic-lpae-wip in ubuntu hirsute.

linux-generic-wip: No summary available for linux-generic-wip in ubuntu hirsute.

No description available for linux-generic-wip in ubuntu hirsute.

linux-headers-generic-lpae-wip: No summary available for linux-headers-generic-lpae-wip in ubuntu hirsute.

No description available for linux-headers-generic-lpae-wip in ubuntu hirsute.

linux-headers-generic-wip: Generic Linux kernel headers

 This package will always depend on the latest generic kernel headers
 available.

linux-headers-lowlatency-wip: No summary available for linux-headers-lowlatency-wip in ubuntu hirsute.

No description available for linux-headers-lowlatency-wip in ubuntu hirsute.

linux-headers-virtual-wip: No summary available for linux-headers-virtual-wip in ubuntu hirsute.

No description available for linux-headers-virtual-wip in ubuntu hirsute.

linux-image-extra-virtual-wip: No summary available for linux-image-extra-virtual-wip in ubuntu hirsute.

No description available for linux-image-extra-virtual-wip in ubuntu hirsute.

linux-image-generic-lpae-wip: No summary available for linux-image-generic-lpae-wip in ubuntu hirsute.

No description available for linux-image-generic-lpae-wip in ubuntu hirsute.

linux-image-generic-wip: Generic Linux kernel image

 This package will always depend on the latest generic kernel image
 available.

linux-image-lowlatency-wip: No summary available for linux-image-lowlatency-wip in ubuntu hirsute.

No description available for linux-image-lowlatency-wip in ubuntu hirsute.

linux-image-virtual-wip: Virtual Linux kernel image

 This package will always depend on the latest minimal generic kernel image
 used for virtual instances.

linux-lowlatency-wip: Complete lowlatency Linux kernel

 This package will always depend on the latest complete lowlatency Linux kernel
 available.

linux-tools-generic-lpae-wip: Generic LPAE Linux kernel tools

 This package will always depend on the latest generic-lpae kernel tools
 available.

linux-tools-generic-wip: No summary available for linux-tools-generic-wip in ubuntu hirsute.

No description available for linux-tools-generic-wip in ubuntu hirsute.

linux-tools-lowlatency-wip: No summary available for linux-tools-lowlatency-wip in ubuntu hirsute.

No description available for linux-tools-lowlatency-wip in ubuntu hirsute.

linux-tools-virtual-wip: No summary available for linux-tools-virtual-wip in ubuntu hirsute.

No description available for linux-tools-virtual-wip in ubuntu hirsute.

linux-virtual-wip: Minimal Generic Linux kernel and headers

 This package will always depend on linux-image-virtual and
 linux-headers-virtual.