linux-meta-aws 5.4.0.1056.59 source package in Ubuntu

Changelog

linux-meta-aws (5.4.0.1056.59) focal; urgency=medium

  * Bump ABI 5.4.0-1056

  * Packaging resync (LP: #1786013)
    - [Packaging] resync debian/dkms-versions from main package

 -- Tim Gardner <email address hidden>  Fri, 20 Aug 2021 08:17:37 -0600

Upload details

Uploaded by:
Tim Gardner
Sponsored by:
Kelsey Skunberg
Uploaded to:
Focal
Original maintainer:
Ubuntu Kernel Team
Architectures:
amd64 arm64
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Focal: [FULLYBUILT] amd64 [FULLYBUILT] arm64

Downloads

File Size SHA-256 Checksum
linux-meta-aws_5.4.0.1056.59.tar.xz 8.6 KiB 65056fc338a247d8c415c96b474ed207968142262fe5dcd806110f220db0ae21
linux-meta-aws_5.4.0.1056.59.dsc 2.0 KiB 811318006a88d8fe5e47a15b6ed874f22212a2724ed8b0a35ee4fd4edcd8e273

Available diffs

View changes file

Binary packages built by this source

linux-aws-lts-20.04: Complete Linux kernel for Amazon Web Services (AWS) systems.

 This package will always depend on the latest complete Linux kernel available
 for Amazon Web Services (AWS) systems.

linux-headers-aws-lts-20.04: Linux kernel headers for Amazon Web Services (AWS) systems.

 This package will always depend on the latest kernel headers available
 for Amazon Web Services (AWS) systems.

linux-image-aws-lts-20.04: Linux kernel image for Amazon Web Services (AWS) systems.

 This package will always depend on the latest kernel image available
 for Amazon Web Services (AWS) systems.

linux-modules-extra-aws-lts-20.04: Extra modules for Amazon Web Services (AWS) systems.

 This package will always depend on the latest extra modules package available
 for Amazon Web Services (AWS) systems.

linux-tools-aws-lts-20.04: Linux kernel versioned tools for Amazon Web Services (AWS) systems.

 This package will always depend on the latest Linux kernel versioned tools
 available for Amazon Web Services (AWS) systems.