linux-meta-gkeop-5.4 5.4.0.1021.22~18.04.22 source package in Ubuntu

Changelog

linux-meta-gkeop-5.4 (5.4.0.1021.22~18.04.22) bionic; urgency=medium

  * Bump ABI 5.4.0-1021.22~18.04

linux-meta-gkeop-5.4 (5.4.0.1020.21~18.04.21) bionic; urgency=medium

  * Bump ABI 5.4.0-1020.21~18.04

linux-meta-gkeop-5.4 (5.4.0.1019.20~18.04.20) bionic; urgency=medium

  * Bump ABI 5.4.0-1019.20~18.04

  * Packaging resync (LP: #1786013)
    - [Packaging] resync debian/dkms-versions from main package

 -- Thadeu Lima de Souza Cascardo <email address hidden>  Thu, 15 Jul 2021 17:28:27 -0300

Upload details

Uploaded by:
Thadeu Lima de Souza Cascardo
Uploaded to:
Bionic
Original maintainer:
Ubuntu Kernel Team
Architectures:
amd64
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
linux-meta-gkeop-5.4_5.4.0.1021.22~18.04.22.tar.xz 6.8 KiB 5d0e53fcff7a4e26e7ea92feb96e3452b0c7b2848fbc2302a5a6bdace341ce86
linux-meta-gkeop-5.4_5.4.0.1021.22~18.04.22.dsc 1.8 KiB ca3ab4e3932fd2d6d3b7246954d292a3c85a98d777c27509e05ea5604d158409

View changes file

Binary packages built by this source

linux-cloud-tools-gkeop-5.4: Linux gkeop-5.4 kernel cloud tools

 This package will always depend on the latest minimal kernel cloud tools
 used for gkeop instances.

linux-gkeop-5.4: Minimal Linux kernel and headers for gkeop-5.4 instances

 This package will always depend on the latest kernel image and headers used
 for gkeop-5.4.

linux-headers-gkeop-5.4: Linux gkeop-5.4 kernel headers

 This package will always depend on the lastest headers for the minimal
 image used for gkeop instances.

linux-image-gkeop-5.4: Linux gkeop-5.4 kernel image

 This package will always depend on the latest minimal kernel image
 used for gkeop instances.

linux-modules-extra-gkeop-5.4: Additional modules for the gkeop-5.4 kernel

 This package will always depend on the lastest extra modules for the kernel
 used for gkeop instances.

linux-tools-gkeop-5.4: Linux gkeop-5.4 kernel tools

 This package will always depend on the latest minimal kernel tools
 used for gkeop instances.