linux-meta-lts-utopic 3.16.0.67.58 source package in Ubuntu

Changelog

linux-meta-lts-utopic (3.16.0.67.58) trusty; urgency=medium

  * linux ABI 3.16.0-67

linux-meta-lts-utopic (3.16.0.66.57) trusty; urgency=medium

  * linux ABI 3.16.0-66

linux-meta-lts-utopic (3.16.0.65.56) trusty; urgency=medium

  * linux ABI 3.16.0-65

linux-meta-lts-utopic (3.16.0.64.55) trusty; urgency=medium

  * linux ABI 3.16.0-64

linux-meta-lts-utopic (3.16.0.63.54) trusty; urgency=medium

  * linux ABI 3.16.0-63

 -- Luis Henriques <email address hidden>  Fri, 11 Mar 2016 14:59:10 +0000

Upload details

Uploaded by:
Luis Henriques on 2016-03-11
Uploaded to:
Trusty
Original maintainer:
Ubuntu Kernel Team
Architectures:
i386 amd64 armhf arm64 ppc64el powerpc
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
linux-meta-lts-utopic_3.16.0.67.58.tar.gz 5.5 KiB ea3357daffaf57b7c52d2e8dca9df9f6d576273726a64713836bc4069580d285
linux-meta-lts-utopic_3.16.0.67.58.dsc 4.9 KiB 4b1cd00be8f7d18bfd8c8bb601e97dd530212da20a801bbe7773a2a37d19630e

View changes file

Binary packages built by this source

linux-cloud-tools-generic-lts-utopic: Generic Linux kernel cloud tools

 This metapackage will always depend on the latest generic kernel cloud tools
 available.

linux-cloud-tools-lowlatency-lts-utopic: lowlatency Linux kernel cloud tools

 This metapackage will always depend on the latest lowlatency kernel cloud tools
 available.

linux-cloud-tools-virtual-lts-utopic: This package will always depend on the latest minimal generic kernel cloud tools.

 This metapackage will always depend on the latest minimal generic kernel cloud tools
 used for virtual instances.

linux-generic-lpae-lts-utopic: Complete Generic Linux kernel and headers

 This metapackage will always depend on the latest complete generic-lpae Linux kernel
 and headers.

linux-generic-lts-utopic: Complete Generic Linux kernel and headers

 This metapackage will always depend on the latest complete generic Linux kernel
 and headers.

linux-headers-generic-lpae-lts-utopic: Generic Linux kernel headers

 This metapackage will always depend on the latest generic-lpae kernel headers
 available.

linux-headers-generic-lts-utopic: Generic Linux kernel headers

 This metapackage will always depend on the latest generic kernel headers
 available.

linux-headers-lowlatency-lts-utopic: lowlatency Linux kernel headers

 This metapackage will always depend on the latest lowlatency kernel headers
 available.

linux-headers-powerpc-e500mc-lts-utopic: Linux kernel headers on Freescale Power e500mc.

 This metapackage will always depend on the latest kernel headers available
 for Freescale Power e500mc support.

linux-headers-powerpc-smp-lts-utopic: Linux kernel headers on PowerPC SMP

 This metapackage will always depend on the latest kernel headers available
 for PowerPC with SMP support.
 SMP (symmetric multi-processing) is needed if you have multiple processors.

linux-headers-powerpc64-emb-lts-utopic: Linux kernel headers on PowerPC64 Embedded CPUs.

 This metapackage will always depend on the latest kernel headers available
 for PowerPC64 Embedded CPUs support.

linux-headers-powerpc64-smp-lts-utopic: Linux kernel headers on PowerPC64 SMP

 This metapackage will always depend on the latest kernel headers available
 for PowerPC64 with SMP support.
 SMP (symmetric multi-processing) is needed if you have multiple processors.

linux-headers-virtual-lts-utopic: Transitional package.

 This metapackage will always depend on linux-headers-generic.

linux-image-extra-virtual-lts-utopic: Transitional package.

 This metapackage will always depend on linux-image-generic.

linux-image-generic-lpae-lts-utopic: Generic Linux kernel image

 This metapackage will always depend on the latest generic-lpae kernel image
 available.

linux-image-generic-lts-utopic: Generic Linux kernel image

 This metapackage will always depend on the latest generic kernel image
 available.

linux-image-lowlatency-lts-utopic: lowlatency Linux kernel image

 This metapackage will always depend on the latest lowlatency kernel image
 available.

linux-image-powerpc-e500mc-lts-utopic: Linux kernel image on Freescale Power e500mc.

 This metapackage will always depend on the latest kernel image available
 for Freescale Power e500mc support.

linux-image-powerpc-smp-lts-utopic: Linux kernel image on PowerPC SMP.

 This metapackage will always depend on the latest kernel image available
 for PowerPC with SMP support.
 SMP (symmetric multi-processing) is needed if you have multiple processors.

linux-image-powerpc64-emb-lts-utopic: Linux kernel image on PowerPC64 Embedded CPUs.

 This metapackage will always depend on the latest kernel image available
 for PowerPC64 Embedded CPUs support.

linux-image-powerpc64-smp-lts-utopic: Linux kernel image on PowerPC64 SMP.

 This metapackage will always depend on the latest kernel image available
 for PowerPC64 with SMP support.
 SMP (symmetric multi-processing) is needed if you have multiple processors.

linux-image-virtual-lts-utopic: This package will always depend on the latest minimal generic kernel image.

 This metapackage will always depend on the latest minimal generic kernel image
 used for virtual instances.

linux-lowlatency-lts-utopic: Complete lowlatency Linux kernel

 This metapackage will always depend on the latest complete lowlatency Linux kernel
 available.

linux-powerpc-e500mc-lts-utopic: Complete Linux kernel on Freescale Power e500mc.

 This metapackage will always depend on the latest complete Linux kernel and headers
 for Freescale Power e500mc support.

linux-powerpc-smp-lts-utopic: Complete Linux kernel on PowerPC SMP.

 This metapackage will always depend on the latest complete Linux kernel and headers
 for PowerPC with SMP support.
 SMP (symmetric multi-processing) is needed if you have multiple processors.

linux-powerpc64-emb-lts-utopic: Complete Linux kernel on PowerPC64 Embedded CPUs.

 This metapackage will always depend on the latest complete Linux kernel and headers
 for PowerPC64 Embedded CPUs support.

linux-powerpc64-smp-lts-utopic: Complete Linux kernel on PowerPC64 SMP.

 This metapackage will always depend on the latest complete Linux kernel and headers
 for PowerPC64 with SMP support.
 SMP (symmetric multi-processing) is needed if you have multiple processors.

linux-signed-generic-lts-utopic: Complete Signed Generic Linux kernel and headers

 This metapackage will always depend on the latest complete generic Linux kernel
 and headers. Signed with the Ubuntu EFI key.

linux-signed-image-generic-lts-utopic: Signed Generic Linux kernel image

 This metapackage will always depend on the latest generic kernel image
 available. Signed with the Ubuntu EFI key.

linux-tools-generic-lpae-lts-utopic: Generic Linux kernel tools

 This metapackage will always depend on the latest generic-lpae kernel tools
 available.

linux-tools-generic-lts-utopic: Generic Linux kernel tools

 This metapackage will always depend on the latest generic kernel tools
 available.

linux-tools-lowlatency-lts-utopic: lowlatency Linux kernel tools

 This metapackage will always depend on the latest lowlatency kernel tools
 available.

linux-tools-lts-utopic: Linux kernel versioned Tools

 This metapackage will always depend on the latest Linux kernel versioned tools
 available.

linux-tools-powerpc-e500mc-lts-utopic: Linux kernel tools for Freescale Power e500mc.

 This metapackage will always depend on the latest e500mc kernel tools
 available.

linux-tools-powerpc-smp-lts-utopic: Linux kernel tools for PowerPC SMP.

 This metapackage will always depend on the latest PowerPC SMP kernel tools
 available.

linux-tools-powerpc64-emb-lts-utopic: Linux kernel tools for PowerPC64 Embedded CPUs.

 This metapackage will always depend on the PowerPC64 Embedded kernel tools
 available.

linux-tools-powerpc64-smp-lts-utopic: Linux kernel tools for PowerPC64 SMP

 This metapackage will always depend on the latest PowerPC64 SMP kernel tools
 available.

linux-tools-virtual-lts-utopic: This package will always depend on the latest minimal generic kernel tools.

 This metapackage will always depend on the latest minimal generic kernel tools
 used for virtual instances.

linux-virtual-lts-utopic: Minimal Generic Linux kernel and headers

 This metapackage will always depend on linux-image-virtual and
 linux-headers-virtual.