linux-meta-raspi 5.11.0.1008.6 source package in Ubuntu

Changelog

linux-meta-raspi (5.11.0.1008.6) hirsute; urgency=medium

  * Bump ABI 5.11.0-1008

 -- Stefan Bader <email address hidden>  Thu, 06 May 2021 19:36:00 +0200

Upload details

Uploaded by:
Stefan Bader
Uploaded to:
Hirsute
Original maintainer:
Ubuntu Kernel Team
Architectures:
armhf arm64
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Hirsute: [FULLYBUILT] arm64 [FULLYBUILT] armhf

Downloads

File Size SHA-256 Checksum
linux-meta-raspi_5.11.0.1008.6.tar.xz 9.7 KiB 9baea6c0e233bd74a477af0da129d8fa9be992a54b024794c5c6591dba73f4c4
linux-meta-raspi_5.11.0.1008.6.dsc 2.2 KiB db5e7023364cbfb20d186d5c686a7bc9cce5228ce62fe9cf1e55bfe0e3433284

View changes file

Binary packages built by this source

linux-headers-raspi: Raspberry Pi Linux kernel headers

 This package will always depend on the latest Raspberry Pi Linux
 kernel headers available.

linux-headers-raspi-nolpae: No-LPAE Raspberry Pi Linux kernel headers

 This package will always depend on the latest no-LPAE Raspberry Pi Linux
 kernel headers available.

linux-image-raspi: Raspberry Pi Linux kernel image

 This package will always depend on the latest Raspberry Pi Linux
 kernel image available.

linux-image-raspi-nolpae: No-LPAE Raspberry Pi Linux kernel image

 This package will always depend on the latest no-LPAE Raspberry Pi Linux
 kernel image available.

linux-raspi: Complete Raspberry Pi Linux kernel and headers

 This package will always depend on the latest complete Raspberry Pi Linux
 kernel and headers available.

linux-raspi-nolpae: Complete no-LPAE Raspberry Pi Linux kernel and headers

 This package will always depend on the latest complete no-LPAE Raspberry Pi Linux
 kernel and headers available.

linux-tools-raspi: Raspberry Pi Linux kernel tools

 This package will always depend on the latest Raspberry Pi Linux
 kernel tools available.

linux-tools-raspi-nolpae: No-LPAE Raspberry Pi Linux kernel tools

 This package will always depend on the latest no-LPAE Raspberry Pi Linux
 kernel tools available.