linux-meta-raspi 5.13.0.1011.17 source package in Ubuntu

Changelog

linux-meta-raspi (5.13.0.1011.17) impish; urgency=medium

  * Bump ABI 5.13.0-1011

  * Packaging resync (LP: #1786013)
    - [Packaging] resync debian/dkms-versions from main package

 -- Juerg Haefliger <email address hidden>  Fri, 19 Nov 2021 11:42:43 +0100

Upload details

Uploaded by:
Juerg Haefliger
Uploaded to:
Impish
Original maintainer:
Ubuntu Kernel Team
Architectures:
armhf arm64
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Impish: [FULLYBUILT] arm64 [FULLYBUILT] armhf

Downloads

File Size SHA-256 Checksum
linux-meta-raspi_5.13.0.1011.17.tar.xz 10.0 KiB 6c127c070ec04a250c8793cfa13b5be12560534727a580fe9bd7954e3d58f9b7
linux-meta-raspi_5.13.0.1011.17.dsc 2.5 KiB 2e242a45780bea4bb65e40773e4ef0cc0f98b021216a113f22fd7ceaf7cc6b84

Available diffs

View changes file

Binary packages built by this source

linux-headers-raspi: Raspberry Pi Linux kernel headers

 This package will always depend on the latest Raspberry Pi Linux
 kernel headers available.

linux-headers-raspi-nolpae: Raspberry Pi no-LPAE Linux kernel headers

 This package will always depend on the latest Raspberry Pi no-LPAE Linux
 kernel headers available.

linux-image-raspi: Raspberry Pi Linux kernel image

 This package will always depend on the latest Raspberry Pi Linux
 kernel image available.

linux-image-raspi-nolpae: Raspberry Pi no-LPAE Linux kernel image

 This package will always depend on the latest Raspberry Pi no-LPAE Linux
 kernel image available.

linux-modules-extra-raspi: Raspberry Pi Linux kernel extra modules

 This package will always depend on the latest Raspberry Pi Linux
 kernel extra modules package available.

linux-modules-extra-raspi-nolpae: Raspberry Pi no-LPAE Linux kernel extra modules

 This package will always depend on the latest Raspberry Pi no-LPAE Linux
 kernel extra modules package available.

linux-raspi: Complete Raspberry Pi Linux kernel and headers

 This package will always depend on the latest complete Raspberry Pi Linux
 kernel and headers available.

linux-raspi-nolpae: Complete Raspberry Pi no-LPAE Linux kernel and headers

 This package will always depend on the latest complete Raspberry Pi no-LPAE Linux
 kernel and headers available.

linux-tools-raspi: Raspberry Pi Linux kernel tools

 This package will always depend on the latest Raspberry Pi Linux
 kernel tools available.

linux-tools-raspi-nolpae: Raspberry Pi no-LPAE Linux kernel tools

 This package will always depend on the latest Raspberry Pi no-LPAE Linux
 kernel tools available.