linux-meta-raspi2 4.15.0.1065.63 source package in Ubuntu

Changelog

linux-meta-raspi2 (4.15.0.1065.63) bionic; urgency=medium

  * Bump ABI 4.15.0-1065

  * Packaging resync (LP: #1786013)
    - [Packaging] resync debian/dkms-versions from main package
    - [Packaging] Auto-sync build environment

  * installing linux-modules-nvidia does not remove nvidia-dkms, and the kernel
    prioritizes the wrong version of the module from disk (LP: #1856414)
    - [Packaging] update-version -- add dkms-versions data to sync list

linux-meta-raspi2 (4.15.0.1064.62) bionic; urgency=medium

  * Bump ABI 4.15.0-1064

 -- Stefan Bader <email address hidden>  Thu, 25 Jun 2020 17:04:48 +0200

Upload details

Uploaded by:
Stefan Bader on 2020-06-25
Uploaded to:
Bionic
Original maintainer:
Ubuntu Kernel Team
Architectures:
armhf arm64
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Bionic: [FULLYBUILT] arm64 [FULLYBUILT] armhf

Downloads

File Size SHA-256 Checksum
linux-meta-raspi2_4.15.0.1065.63.tar.xz 8.6 KiB 12bf980c6edfe8db97f3862922bd90b5d3d32801e66b08f0d5e668a6dd025317
linux-meta-raspi2_4.15.0.1065.63.dsc 1.9 KiB da57a6a0337a7f136337f930a8520062eb741f849d4ac4e70c99c57f2b9c7912

View changes file

Binary packages built by this source

linux-headers-raspi2: Linux kernel headers for the BCM2709 architecture.

 This package will always depend on the latest kernel headers available
 for ARM BCM2709 systems.

linux-image-raspi2: Linux kernel image for the BCM2709 architecture.

 This package will always depend on the latest kernel image available
 for ARM BCM2709 systems.

linux-raspi2: Complete Linux kernel for the BCM2709 architecture.

 This package will always depend on the latest complete Linux kernel available
 for ARM BCM2709 systems.

linux-tools-raspi2: Linux kernel versioned Tools.

 This package will always depend on the latest Linux kernel versioned tools
 available for ARM BCM2709 systems. The Ubuntu patches have been applied.