Ubuntu

“linux-meta-ti-omap4” 3.5.0.216.17 source package in Ubuntu

Changelog

linux-meta-ti-omap4 (3.5.0.216.17) quantal; urgency=low

  * Change sections to devel/kernel to match the archive (LP: #1074787)
  * Make linux-omap4 depend on linux-headers-omap4, the same as master.
 -- Adam Conrad <email address hidden>   Thu, 20 Dec 2012 21:27:24 -0700

Upload details

Uploaded by:
Adam Conrad on 2012-12-21
Uploaded to:
Quantal
Original maintainer:
Ubuntu Kernel Team
Component:
main
Architectures:
armhf
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Quantal: [FULLYBUILT] armhf

Downloads

File Size MD5 Checksum
linux-meta-ti-omap4_3.5.0.216.17.tar.gz 3.0 KiB f9cfe67ba354560c843fa7e097f5c6bb
linux-meta-ti-omap4_3.5.0.216.17.dsc 1.1 KiB c066cb99601970573017a0e87de4d749

Binary packages built by this source

linux-headers-omap4: Linux kernel headers for the OMAP4 architecture.

 This package will always depend on the latest kernel headers available
 for ARM ti-omap4 systems.

linux-image-omap4: Linux kernel image for the OMAP4 architecture.

 This package will always depend on the latest kernel image available
 for ARM ti-omap4 systems.

linux-omap4: Complete Linux kernel for the OMAP4 architecture.

 This package will always depend on the latest complete Linux kernel available
 for ARM ti-omap4 systems.

linux-tools-omap4: Linux kernel versioned Tools

 This package will always depend on the latest Linux kernel versioned tools
 available. The Ubuntu patches have been applied.