linux-meta 2.6.32.21.22 source package in Ubuntu

Changelog

linux-meta (2.6.32.21.22) lucid; urgency=low

  * Lucid ABI 21
 -- Andy Whitcroft <email address hidden>   Wed, 14 Apr 2010 09:29:56 +0100

Upload details

Uploaded by:
Andy Whitcroft on 2010-04-14
Uploaded to:
Lucid
Original maintainer:
Ubuntu Kernel Team
Architectures:
i386 amd64 lpia all armel
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Lucid release on 2010-04-14 main devel

Builds

Lucid: [FULLYBUILT] amd64 [FULLYBUILT] armel [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
linux-meta_2.6.32.21.22.tar.gz 5.8 KiB 5e95b0ec412d124f25a0df55e6efba957a8e1a6a36fa88f48e6712e065feb07d
linux-meta_2.6.32.21.22.dsc 1.9 KiB 4e49bbb3cd00c1f1dcaf4b18eb89aa6d2b22e88230d539bc17ea6b64f5b27448

Available diffs

View changes file

Binary packages built by this source

linux: Generic complete Linux kernel.

 This package will always depend on the latest generic complete Linux kernel
 available.

linux-386: No summary available for linux-386 in ubuntu maverick.

No description available for linux-386 in ubuntu maverick.

linux-backports-modules-alsa-lucid-generic: No summary available for linux-backports-modules-alsa-lucid-generic in ubuntu maverick.

No description available for linux-backports-modules-alsa-lucid-generic in ubuntu maverick.

linux-backports-modules-alsa-lucid-generic-pae: Backported drivers for alsa-driver snapshot.

 This empty package allows people to keep their alsa-driver snapshot
 up-to-date when upgrading their Linux kernel.

linux-backports-modules-alsa-lucid-preempt: Backported drivers for alsa-driver snapshot.

 This empty package allows people to keep their alsa-driver snapshot
 up-to-date when upgrading their Linux kernel.

linux-backports-modules-alsa-lucid-server: No summary available for linux-backports-modules-alsa-lucid-server in ubuntu maverick.

No description available for linux-backports-modules-alsa-lucid-server in ubuntu maverick.

linux-backports-modules-headers-lucid-generic: Backported driver headers for generic kernel image

 This empty package allows people to keep their backported module
 headers up-to-date when upgrading their Linux kernel.

linux-backports-modules-headers-lucid-generic-pae: No summary available for linux-backports-modules-headers-lucid-generic-pae in ubuntu maverick.

No description available for linux-backports-modules-headers-lucid-generic-pae in ubuntu maverick.

linux-backports-modules-headers-lucid-preempt: No summary available for linux-backports-modules-headers-lucid-preempt in ubuntu maverick.

No description available for linux-backports-modules-headers-lucid-preempt in ubuntu maverick.

linux-backports-modules-headers-lucid-server: No summary available for linux-backports-modules-headers-lucid-server in ubuntu maverick.

No description available for linux-backports-modules-headers-lucid-server in ubuntu maverick.

linux-backports-modules-wireless-lucid-generic: No summary available for linux-backports-modules-wireless-lucid-generic in ubuntu maverick.

No description available for linux-backports-modules-wireless-lucid-generic in ubuntu maverick.

linux-backports-modules-wireless-lucid-generic-pae: Backported wireless drivers for generic-pae kernel image

 This empty package allows people to keep their backported wireless modules
 up-to-date when upgrading their Linux kernel.

linux-backports-modules-wireless-lucid-preempt: Backported wireless drivers for preempt kernel image

 This empty package allows people to keep their backported wireless modules
 up-to-date when upgrading their Linux kernel.

linux-backports-modules-wireless-lucid-server: No summary available for linux-backports-modules-wireless-lucid-server in ubuntu maverick.

No description available for linux-backports-modules-wireless-lucid-server in ubuntu maverick.

linux-crashdump: Linux kernel crashdump setup for the latest generic kernel

 This package installs all the needed infrstracture to get crashdumps from
 your running system. If you are experiencing kernel crashes that cannot
 be debugged normally (because the problem is infrequent or panic's the
 system in such a way as to make information gathering impossible), then
 you can install this package to automatically enable capture of the
 vmcore on crashes.

linux-generic: Complete Generic Linux kernel

 This package will always depend on the latest complete generic Linux kernel
 available.

linux-generic-pae: No summary available for linux-generic-pae in ubuntu maverick.

No description available for linux-generic-pae in ubuntu maverick.

linux-headers-386: No summary available for linux-headers-386 in ubuntu maverick.

No description available for linux-headers-386 in ubuntu maverick.

linux-headers-generic: No summary available for linux-headers-generic in ubuntu maverick.

No description available for linux-headers-generic in ubuntu maverick.

linux-headers-generic-pae: Generic Linux kernel headers

 This package will always depend on the latest generic kernel headers
 available.

linux-headers-preempt: No summary available for linux-headers-preempt in ubuntu maverick.

No description available for linux-headers-preempt in ubuntu maverick.

linux-headers-server: Linux kernel headers on Server Equipment.

 This package will always depend on the latest kernel headers available
 for Server Equipment.

linux-headers-versatile: No summary available for linux-headers-versatile in ubuntu maverick.

No description available for linux-headers-versatile in ubuntu maverick.

linux-headers-virtual: No summary available for linux-headers-virtual in ubuntu maverick.

No description available for linux-headers-virtual in ubuntu maverick.

linux-image: No summary available for linux-image in ubuntu maverick.

No description available for linux-image in ubuntu maverick.

linux-image-386: No summary available for linux-image-386 in ubuntu maverick.

No description available for linux-image-386 in ubuntu maverick.

linux-image-generic: Generic Linux kernel image

 This package will always depend on the latest generic kernel image
 available.

linux-image-generic-pae: No summary available for linux-image-generic-pae in ubuntu maverick.

No description available for linux-image-generic-pae in ubuntu maverick.

linux-image-preempt: No summary available for linux-image-preempt in ubuntu maverick.

No description available for linux-image-preempt in ubuntu maverick.

linux-image-server: No summary available for linux-image-server in ubuntu maverick.

No description available for linux-image-server in ubuntu maverick.

linux-image-versatile: No summary available for linux-image-versatile in ubuntu maverick.

No description available for linux-image-versatile in ubuntu maverick.

linux-image-virtual: No summary available for linux-image-virtual in ubuntu maverick.

No description available for linux-image-virtual in ubuntu maverick.

linux-preempt: No summary available for linux-preempt in ubuntu maverick.

No description available for linux-preempt in ubuntu maverick.

linux-server: No summary available for linux-server in ubuntu maverick.

No description available for linux-server in ubuntu maverick.

linux-source: No summary available for linux-source in ubuntu maverick.

No description available for linux-source in ubuntu maverick.

linux-tools: Linux kernel versioned Tools

 This package will always depend on the latest Linux kernel versioned tools
 available. The Ubuntu patches have been applied.

linux-versatile: No summary available for linux-versatile in ubuntu maverick.

No description available for linux-versatile in ubuntu maverick.

linux-virtual: No summary available for linux-virtual in ubuntu maverick.

No description available for linux-virtual in ubuntu maverick.