Ubuntu

“linux-restricted-modules-2.6.24” package in Ubuntu

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Kernel Team
Urgency:*
Low Urgency
Component:*
restricted
Architectures:*
all i386 amd64 powerpc ia64 hppa lpia sparc
Latest upload:
2.6.24.18-32.14

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream

This package is no longer tracking upstream.