Ubuntu

“linux-restricted-modules-2.6.24” 2.6.24.18-29.9 source package in Ubuntu

Changelog

linux-restricted-modules-2.6.24 (2.6.24.18-29.9) hardy-proposed; urgency=low

  [Brad Figg]

  * Bump ABI to -29
 -- Brad Figg <email address hidden>   Thu, 17 Mar 2011 10:18:13 -0700

Upload details

Uploaded by:
Brad Figg on 2011-03-17
Uploaded to:
Hardy
Original maintainer:
Ubuntu Kernel Team
Component:
restricted
Architectures:
all i386 amd64 powerpc ia64 hppa lpia sparc
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
linux-restricted-modules-2.6.24_2.6.24.18-29.9.tar.gz 144.4 MiB 2d8957f29610ff49dcd32d2dda0ccd7c
linux-restricted-modules-2.6.24_2.6.24.18-29.9.dsc 2.9 KiB 2ad200fca522c1b2442ab617c4e624ae

Available diffs

Binary packages built by this source

avm-fritz-firmware-2.6.24-29: Firmware for AVM Fritz! ISDN hardware

 This package contains firmware binaries needed for various Fritz! ISDN cards
 made by AVM. The firmware is installed in a kernel specific directory to
 match driver and firmware version, if more than one kernel installed.

avm-fritz-kernel-source: AVM Fritz! binary kernel module source

 This package builds the binary kernel modules needed for the AVM FRITZ!
 ISDN hardware. This package is not needed on an Ubuntu system because
 a pre-compiled kernel module is supplied by the linux-restricted-modules
 packages.

fglrx-amdcccle: Dummy package for easy transition

 This is a dummy package for easy transition with ATI's packages.

fglrx-control: Control panel for the ATI graphics accelerators

 Control panel for the ATI Radeon and FireGL graphics accelerators.
 .
 This package provides the control panel compiled for Qt3.

fglrx-kernel-source: ATI binary kernel module source

 This package builds the ATI XFree86 4.x/X.Org binary kernel module needed
 by xorg-driver-fglrx. This package is not needed on an
 Ubuntu system because a pre-compiled kernel module is supplied by the
 linux-restricted-modules packages.

linux-restricted-modules-2.6.24-29-386: Non-free Linux 2.6.24 modules on 386

 This package provides restricted modules for Linux version 2.6.24 on
 386.
 Currently the following modules are included:
  - madwifi (Atheros)
  - fglrx (ATI)
  - nvidia
  - fcdsl, fcdsl2, fcdslsl, fcdslslusb, fcdslusb, fcdslusb2, fcdslusba,
    fcpci, fcusb, fwlanusb, fxusb (AVM ISDN)
  - ltmodem (Winmodem)
 .
 These modules are "restricted" because they are not available under a
 completely Free licence.

linux-restricted-modules-2.6.24-29-generic: Non-free Linux 2.6.24 modules on x86/x86_64

 This package provides restricted modules for Linux version 2.6.24 on
 x86/x86_64.
 .
 Currently the following modules are included:
  - madwifi (Atheros)
  - fglrx (ATI)
  - nvidia
  - fcdsl2, fcdslsl, fcdslslusb, fcdslusb, fcdslusb2, fcpci (AVM ISDN)
  - fcdsl, fcdslusba, fcusb, fwlanusb, fxusb (AVM ISDN x86 only)
 .
 These modules are "restricted" because they are not available under a
 completely Free licence.

linux-restricted-modules-2.6.24-29-hppa32: Non-free Linux 2.6.24 modules on 32-bit HPPA

 This package provides restricted modules for Linux version 2.6.24 on
 32-bit HPPA.
 Currently the following modules are included:
  - madwifi (Atheros)
 .
 These modules are "restricted" because they are not available under a
 completely Free licence.

linux-restricted-modules-2.6.24-29-hppa64: Non-free Linux 2.6.24 modules on 64-bit HPPA

 This package provides restricted modules for Linux version 2.6.24 on
 64-bit HPPA.
 Currently the following modules are included:
  - madwifi (Atheros)
 .
 These modules are "restricted" because they are not available under a
 completely Free licence.

linux-restricted-modules-2.6.24-29-itanium: Non-free Linux 2.6.24 modules on Itanium

 This package provides restricted modules for Linux version 2.6.24 on
 Itanium.
 Currently the following modules are included:
  - madwifi (Atheros)
 .
 These modules are "restricted" because they are not available under a
 completely Free licence.

linux-restricted-modules-2.6.24-29-lpia: Non-free Linux 2.6.24 modules on LPIA

 This package provides restricted modules for Linux version 2.6.24 on
 32-bit LPIA
 Currently the following modules are included:
  - madwifi (Atheros)
 .
 These modules are "restricted" because they are not available under a
 completely Free licence.

linux-restricted-modules-2.6.24-29-lpiacompat: Non-free Linux 2.6.24 modules on LPIAcompat

 This package provides restricted modules for Linux version 2.6.24 on
 32-bit LPIAcompat
 Currently the following modules are included:
  - madwifi (Atheros)
 .
 These modules are "restricted" because they are not available under a
 completely Free licence.

linux-restricted-modules-2.6.24-29-mckinley: Non-free Linux 2.6.24 modules on Itanium 2

 This package provides restricted modules for Linux version 2.6.24 on
 Itanium 2.
 Currently the following modules are included:
  - madwifi (Atheros)
 .
 These modules are "restricted" because they are not available under a
 completely Free licence.

linux-restricted-modules-2.6.24-29-openvz: Non-free Linux 2.6.24 modules on OpenVZ Virtualization enabled kernel

 This package provides restricted modules for Linux version 2.6.24 on
 OpenVZ Virtualization enabled kernel.
 Currently the following modules are included:
  - madwifi (Atheros)
  - fglrx (ATI)
  - nvidia
 .
 These modules are "restricted" because they are not available under a
 completely Free licence.

linux-restricted-modules-2.6.24-29-powerpc: Non-free Linux 2.6.24 modules on PowerPC

 This package provides restricted modules for Linux version 2.6.24 on
 PowerPC.
 Currently the following modules are included:
  - madwifi (Atheros)
 .
 These modules are "restricted" because they are not available under a
 completely Free licence.

linux-restricted-modules-2.6.24-29-powerpc-smp: Non-free Linux 2.6.24 modules on PowerPC SMP

 This package provides restricted modules for Linux version 2.6.24 on
 PowerPC SMP.
 Currently the following modules are included:
  - madwifi (Atheros)
 .
 These modules are "restricted" because they are not available under a
 completely Free licence.

linux-restricted-modules-2.6.24-29-powerpc64-smp: Non-free Linux 2.6.24 modules on PowerPC 64-bit SMP

 This package provides restricted modules for Linux version 2.6.24 on
 PowerPC 64-bit SMP.
 Currently the following modules are included:
  - madwifi (Atheros)
 .
 These modules are "restricted" because they are not available under a
 completely Free licence.

linux-restricted-modules-2.6.24-29-rt: Non-free Linux 2.6.24 modules on x86/x86_64

 This package provides restricted modules for Linux version 2.6.24 on
 x86/x86_64.
 .
 Currently the following modules are included:
  - madwifi (Atheros)
  - fglrx (ATI)
  - nvidia
  - fcdsl2, fcdslsl, fcdslslusb, fcdslusb, fcdslusb2, fcpci (AVM ISDN)
  - fcdsl, fcdslusba, fcusb, fwlanusb, fxusb (AVM ISDN x86 only)
 .
 These modules are "restricted" because they are not available under a
 completely Free licence.

linux-restricted-modules-2.6.24-29-server: Non-free Linux 2.6.24 modules on x86/x86_64

 This package provides restricted modules for Linux version 2.6.24 on
 x86/x86_64.
 .
 Currently the following modules are included:
  - madwifi (Atheros)
  - fglrx (ATI)
  - nvidia
  - fcdsl2, fcdslsl, fcdslslusb, fcdslusb, fcdslusb2, fcpci (AVM ISDN)
  - fcdsl, fcdslusba, fcusb, fwlanusb, fxusb (AVM ISDN x86 only)
 .
 These modules are "restricted" because they are not available under a
 completely Free licence.

linux-restricted-modules-2.6.24-29-sparc64: Non-free Linux 2.6.24 modules on 64-bit Sparc

 This package provides restricted modules for Linux version 2.6.24 on
 64-bit Sparc.
 Currently the following modules are included:
  - madwifi (Atheros)
 .
 These modules are "restricted" because they are not available under a
 completely Free licence.

linux-restricted-modules-2.6.24-29-sparc64-smp: Non-free Linux 2.6.24 modules on 64-bit Sparc SMP

 This package provides restricted modules for Linux version 2.6.24 on
 64-bit Sparc SMP.
 Currently the following modules are included:
  - madwifi (Atheros)
 .
 These modules are "restricted" because they are not available under a
 completely Free licence.

linux-restricted-modules-2.6.24-29-xen: Non-free Linux 2.6.24 modules on Xen

 This package provides restricted modules for Linux version 2.6.24 on
 Xen dom0 and domU.
 Currently the following modules are included:
  - madwifi (Atheros)
  - fglrx (ATI)
  - nvidia
 .
 These modules are "restricted" because they are not available under a
 completely Free licence.

linux-restricted-modules-common: Non-free Linux 2.6.24 modules helper script

 This package provides only a set of helper scripts to handle
 linux-restricted-modules.

nic-restricted-firmware-2.6.24-29-386-di: Restricted external firmware for NIC drivers

 This package contains external binary-only firmware for some NIC drivers.
 These firmware images are "restricted" because they are not available under
 a completely Free licence.

nic-restricted-firmware-2.6.24-29-generic-di: Restricted external firmware for NIC drivers

 This package contains external binary-only firmware for some NIC drivers.
 These firmware images are "restricted" because they are not available under
 a completely Free licence.

nic-restricted-firmware-2.6.24-29-powerpc-di: Restricted external firmware for NIC drivers

 This package contains external binary-only firmware for some NIC drivers.
 These firmware images are "restricted" because they are not available under
 a completely Free licence.

nic-restricted-modules-2.6.24-29-386-di: Restricted drivers for NICs

 This package contains drivers for some NICs. These drivers are "restricted"
 because they are not available under a completely Free licence.

nic-restricted-modules-2.6.24-29-generic-di: Restricted drivers for NICs

 This package contains drivers for some NICs. These drivers are "restricted"
 because they are not available under a completely Free licence.

nic-restricted-modules-2.6.24-29-powerpc-di: Restricted drivers for NICs

 This package contains drivers for some NICs. These drivers are "restricted"
 because they are not available under a completely Free licence.

nvidia-glx: NVIDIA binary XFree86 4.x/X.Org driver

 These XFree86 4.x/X.Org binary drivers provide optimized hardware acceleration
 of OpenGL applications via a direct-rendering X Server and support the newer
 GeForce, nForce and Quadro families of NVIDIA chipsets. AGP, TV-out and
 flat panel displays are also supported.
 .
 If you have a TNT, TNT2, or older GeForce, you may need the nvidia-glx-legacy
 package instead of this one.

nvidia-glx-dev: NVIDIA binary XFree86 4.x/X.Org driver development files

 This package contains the NVIDIA binary XFree86 4.x/X.Org driver
 development files.
 .
 For more information on this source package visit NVIDIA's homepage
 at http://www.nvidia.com/ .

nvidia-glx-legacy: NVIDIA binary XFree86 4.x/X.Org 'legacy' driver

 These XFree86 4.x/X.Org binary drivers provide optimized hardware acceleration
 of OpenGL applications via a direct-rendering X Server and supports the TNT,
 TNT2, TNT Ultra, GeForce, and GeForce2 chipsets. AGP, TV-out and flat panel
 displays are also supported.
 .
 This is the 'legacy' driver for older chipsets. Unless your chipset is
 explicitly listed in the above paragraph, please use the nvidia-glx driver,
 which is much more up to date.

nvidia-glx-legacy-dev: NVIDIA binary XFree86 4.x/X.Org 'legacy' driver development files

 This package contains the NVIDIA binary XFree86 4.x/X.Org 'legacy' driver
 development files.
 .
 This is the 'legacy' driver for older chipsets. Unless your chipset is
 explicitly listed in the nvidia-glx-legacy description, please use the
 nvidia-glx driver, which is much more up to date.
 .
 For more information on this source package visit NVIDIA's homepage
 at http://www.nvidia.com/ .

nvidia-glx-new: NVIDIA binary XFree86 4.x/X.Org 'new' driver

 These XFree86 4.x/X.Org binary drivers provide optimized hardware acceleration
 of OpenGL applications via a direct-rendering X Server and supports the newer
 GeForce, nForce and Quadro families of NVIDIA chipsets. AGP, TV-out and
 flat panel displays are also supported.
 .
 If you have a TNT, TNT2, or older GeForce, you may need the nvidia-glx-legacy
 package instead of this one. If you have a GeForce4, you may need the nvidia-glx
 package.

nvidia-glx-new-dev: NVIDIA binary XFree86 4.x/X.Org 'new' driver development files

 This package contains the NVIDIA binary XFree86 4.x/X.Org 'new' driver
 development files.
 .
 This is the 'new' driver for newer chipsets. Unless your chipset is
 explicitly listed in the nvidia-glx-new description, please use the
 nvidia-glx driver, which is more compatible.
 .
 For more information on this source package visit NVIDIA's homepage
 at http://www.nvidia.com/ .

nvidia-kernel-source: NVIDIA binary kernel module source

 This package builds the NVIDIA XFree86 4.x/X.Org binary kernel module needed
 by nvidia-glx. This package is not needed on an Ubuntu system because
 a pre-compiled kernel module is supplied by the linux-restricted-modules
 packages.

nvidia-legacy-kernel-source: NVIDIA binary 'legacy' kernel module source

 This package builds the NVIDIA XFree86 4.x/X.Org binary kernel module needed
 by nvidia-glx. This package is not needed on an Ubuntu system because
 a pre-compiled kernel module is supplied by the linux-restricted-modules
 packages.
 .
 This is the 'legacy' driver for older chipsets. Unless your chipset is
 explicitly listed in the nvidia-glx-legacy description, please use the
 nvidia-glx driver, which is much more up to date.

nvidia-new-kernel-source: NVIDIA binary 'new' kernel module source

 This package builds the NVIDIA XFree86 4.x/X.Org binary kernel module needed
 by nvidia-glx. This package is not needed on an Ubuntu system because
 a pre-compiled kernel module is supplied by the linux-restricted-modules
 packages.
 .
 This is the 'new' driver for older chipsets. Unless your chipset is
 explicitly listed in the nvidia-glx-new description, please use the
 nvidia-glx driver, which is more compatible.

xorg-driver-fglrx: Video driver for ATI graphics accelerators

 Video driver for the ATI Radeon and FireGL graphics accelerators.
 .
 This version of the ATI driver officially supports:
 .
  * FireGL: V8650, V8600, V7600, V7350, V7300, V7200, V7100,
            V5600, V5200, V5100, V5000, HD3870, HD3850, V3600, V3400,
            V3300, V3200, V3100, X3-256, X3, X2-256, Z1-128, T2-128,
            X1-128, X1-256p
  * FireMV: 2200 (Single card PCI-e configuration)
  * Mobility FireGL: V5000, T2
  * Mobility Radeon: X1800, X1600, X1400, X1300, X800, X700, X600, X300,
                     X200, 9800, 9600, 9550, 9500
  * Radeon Xpress: 1200 series, 1100 series, 200 series
  * Radeon: HD2900, HD2600, HD2400, X1900, X1800, X1600, X1300, X850,
            X800, X700, X600, X550, X300, 9800, 9700, 9600, 9550, 9500
 .
 ATI All-in-Wonder variants of the above cards/chips are also supported,
 but video capture is not.
 .
 This package provides 2D display drivers and hardware accelerated OpenGL.

xorg-driver-fglrx-dev: Video driver for ATI graphics accelerators (devel files)

 Video driver for the ATI Radeon and FireGL graphics accelerators.
 .
 This package provides definitions for the GL and GLX extensions
 and the FGLRXGAMMA extension interface library.