linux-restricted-modules-aws 5.3.0-1011.12 source package in Ubuntu

Changelog

linux-restricted-modules-aws (5.3.0-1011.12) eoan; urgency=medium

  * Master version: 5.3.0-1011.12

 -- Sultan Alsawaf <email address hidden>  Mon, 03 Feb 2020 17:13:42 -0800

Upload details

Uploaded by:
Sultan Alsawaf on 2020-02-04
Uploaded to:
Eoan
Original maintainer:
Ubuntu Kernel Team
Architectures:
amd64
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Eoan: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
linux-restricted-modules-aws_5.3.0-1011.12.tar.xz 18.1 KiB f0b53cc50faa9108d1e72921c32ae193fa2872bf2591e7fe808d40f267f66120
linux-restricted-modules-aws_5.3.0-1011.12.dsc 2.2 KiB 76bb2a37d773f64da770c686079464a4d46ab6f347c8790a1fbfdc66a6bdcec8

Available diffs

View changes file

Binary packages built by this source

linux-modules-nvidia-390-5.3.0-1011-aws: No summary available for linux-modules-nvidia-390-5.3.0-1011-aws in ubuntu focal.

No description available for linux-modules-nvidia-390-5.3.0-1011-aws in ubuntu focal.

linux-modules-nvidia-390-aws: Extra drivers for nvidia-390 for aws

 Install extra signed nvidia-390 modules compatible with
 aws

linux-modules-nvidia-430-5.3.0-1011-aws: Linux kernel nvidia modules for version 5.3.0-1011

 This package contains the Linux kernel nvidia modules for version 5.3.0-1011.
 .
 You likely do not want to install this package directly. Instead, install the
 linux-image-nvidia-FLAVOUR meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-modules-nvidia-430-aws: Transitional package for linux-modules-nvidia-440-aws

 This is a transitional package for linux-modules-nvidia-440-aws,
 and can be safely removed after the installation is complete.