linux-restricted-modules-azure-5.11 5.11.0-1012.13~20.04.1+2 source package in Ubuntu

Changelog

linux-restricted-modules-azure-5.11 (5.11.0-1012.13~20.04.1+2) focal; urgency=medium

  * Miscellaneous Ubuntu changes
    - debian/dkms-versions -- update from kernel-versions

 -- Andy Whitcroft <email address hidden>  Sat, 17 Jul 2021 08:44:30 +0100

Upload details

Uploaded by:
Andy Whitcroft
Uploaded to:
Focal
Original maintainer:
Ubuntu Kernel Team
Architectures:
amd64
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Focal: [FULLYBUILT] amd64

Binary packages built by this source

linux-modules-nvidia-390-5.11.0-1012-azure: Linux kernel nvidia modules for version 5.11.0-1012

 This package pulls together the Linux kernel nvidia modules for
 version 5.11.0-1012 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-390-azure* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-390-azure-edge: Extra drivers for nvidia-390 for the azure-edge flavour

 Install extra signed nvidia-390 modules compatible with the azure-edge flavour.

linux-modules-nvidia-418-server-5.11.0-1012-azure: Linux kernel nvidia modules for version 5.11.0-1012

 This package pulls together the Linux kernel nvidia modules for
 version 5.11.0-1012 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-418-server-azure* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-418-server-azure-edge: Extra drivers for nvidia-418-server for the azure-edge flavour

 Install extra signed nvidia-418-server modules compatible with the azure-edge flavour.

linux-modules-nvidia-435-azure-edge: Extra drivers for nvidia-435 for the azure flavour (dummy transitional package)

 Transitional package for upgrades of -435 to -470.

linux-modules-nvidia-440-azure-edge: Extra drivers for nvidia-440 for the azure flavour (dummy transitional package)

 Transitional package for upgrades of -440 to -470.

linux-modules-nvidia-440-server-azure-edge: Extra drivers for nvidia-440-server for the azure flavour (dummy transitional package)

 Transitional package for upgrades of -440-server to -450-server.

linux-modules-nvidia-450-azure-edge: Extra drivers for nvidia-450 for the azure flavour (dummy transitional package)

 Transitional package for upgrades of -450 to -470.

linux-modules-nvidia-450-server-5.11.0-1012-azure: Linux kernel nvidia modules for version 5.11.0-1012

 This package pulls together the Linux kernel nvidia modules for
 version 5.11.0-1012 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-450-server-azure* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-450-server-azure-edge: Extra drivers for nvidia-450-server for the azure-edge flavour

 Install extra signed nvidia-450-server modules compatible with the azure-edge flavour.

linux-modules-nvidia-455-azure-edge: Extra drivers for nvidia-455 for the azure flavour (dummy transitional package)

 Transitional package for upgrades of -455 to -470.

linux-modules-nvidia-460-5.11.0-1012-azure: Linux kernel nvidia modules for version 5.11.0-1012

 This package pulls together the Linux kernel nvidia modules for
 version 5.11.0-1012 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-460-azure* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-460-azure-edge: Extra drivers for nvidia-460 for the azure flavour (dummy transitional package)

 Transitional package for upgrades of -460 to -470.

linux-modules-nvidia-460-server-5.11.0-1012-azure: Linux kernel nvidia modules for version 5.11.0-1012

 This package pulls together the Linux kernel nvidia modules for
 version 5.11.0-1012 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-460-server-azure* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-460-server-azure-edge: Extra drivers for nvidia-460-server for the azure-edge flavour

 Install extra signed nvidia-460-server modules compatible with the azure-edge flavour.

linux-modules-nvidia-465-azure-edge: Extra drivers for nvidia-465 for the azure flavour (dummy transitional package)

 Transitional package for upgrades of -465 to -470.

linux-modules-nvidia-470-5.11.0-1012-azure: Linux kernel nvidia modules for version 5.11.0-1012

 This package pulls together the Linux kernel nvidia modules for
 version 5.11.0-1012 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-470-azure* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-470-azure-edge: Extra drivers for nvidia-470 for the azure-edge flavour

 Install extra signed nvidia-470 modules compatible with the azure-edge flavour.

linux-objects-nvidia-390-5.11.0-1012-azure: Linux kernel nvidia modules for version 5.11.0-1012 (objects)

 This package contains the Linux kernel nvidia modules for version 5.11.0-1012.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-390-azure* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-418-server-5.11.0-1012-azure: Linux kernel nvidia modules for version 5.11.0-1012 (objects)

 This package contains the Linux kernel nvidia modules for version 5.11.0-1012.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-418-server-azure* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-450-server-5.11.0-1012-azure: Linux kernel nvidia modules for version 5.11.0-1012 (objects)

 This package contains the Linux kernel nvidia modules for version 5.11.0-1012.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-450-server-azure* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-460-5.11.0-1012-azure: Linux kernel nvidia modules for version 5.11.0-1012 (objects)

 This package contains the Linux kernel nvidia modules for version 5.11.0-1012.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-460-azure* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-460-server-5.11.0-1012-azure: Linux kernel nvidia modules for version 5.11.0-1012 (objects)

 This package contains the Linux kernel nvidia modules for version 5.11.0-1012.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-460-server-azure* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-470-5.11.0-1012-azure: Linux kernel nvidia modules for version 5.11.0-1012 (objects)

 This package contains the Linux kernel nvidia modules for version 5.11.0-1012.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-470-azure* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.