linux-restricted-modules-azure 5.8.0-1005.5 source package in Ubuntu

Changelog

linux-restricted-modules-azure (5.8.0-1005.5) groovy; urgency=medium

  * Master version: 5.8.0-1005.5

  * Packaging resync (LP: #1786013)
    - [Packaging] resync dkms-build and family

  * Miscellaneous Ubuntu changes
    - debian/dkms-versions -- update from master

 -- Paolo Pisati <email address hidden>  Fri, 11 Sep 2020 15:13:13 +0200

Upload details

Uploaded by:
Paolo Pisati
Uploaded to:
Groovy
Original maintainer:
Ubuntu Kernel Team
Architectures:
amd64
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Groovy: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
linux-restricted-modules-azure_5.8.0-1005.5.tar.xz 18.1 KiB a1b8e56dd6cc86d46fc46d58f73b6b2f8854130b6ec9aee0c0e5c575d4487f6a
linux-restricted-modules-azure_5.8.0-1005.5.dsc 3.4 KiB 213d0560e858eea11b8e7b53983587d5154f7243e33fcf77759752a20571a5d9

Available diffs

View changes file

Binary packages built by this source

linux-modules-nvidia-390-5.8.0-1005-azure: No summary available for linux-modules-nvidia-390-5.8.0-1005-azure in ubuntu groovy.

No description available for linux-modules-nvidia-390-5.8.0-1005-azure in ubuntu groovy.

linux-modules-nvidia-390-azure: Extra drivers for nvidia-390 for the azure flavour

 Install extra signed nvidia-390 modules compatible with the azure flavour.

linux-modules-nvidia-418-server-5.8.0-1005-azure: No summary available for linux-modules-nvidia-418-server-5.8.0-1005-azure in ubuntu groovy.

No description available for linux-modules-nvidia-418-server-5.8.0-1005-azure in ubuntu groovy.

linux-modules-nvidia-418-server-azure: Extra drivers for nvidia-418-server for the azure flavour

 Install extra signed nvidia-418-server modules compatible with the azure flavour.

linux-modules-nvidia-435-5.8.0-1005-azure: No summary available for linux-modules-nvidia-435-5.8.0-1005-azure in ubuntu groovy.

No description available for linux-modules-nvidia-435-5.8.0-1005-azure in ubuntu groovy.

linux-modules-nvidia-435-azure: Extra drivers for nvidia-435 for the azure flavour (dummy transitional package)

 Transitional package for upgrades of -435 to -460.

linux-modules-nvidia-440-azure: Extra drivers for nvidia-440 for the azure flavour (dummy transitional package)

 Transitional package for upgrades of -440 to -460.

linux-modules-nvidia-440-server-5.8.0-1005-azure: No summary available for linux-modules-nvidia-440-server-5.8.0-1005-azure in ubuntu groovy.

No description available for linux-modules-nvidia-440-server-5.8.0-1005-azure in ubuntu groovy.

linux-modules-nvidia-440-server-azure: Extra drivers for nvidia-440-server for the azure flavour (dummy transitional package)

 Transitional package for upgrades of -440-server to -450-server.

linux-modules-nvidia-450-5.8.0-1005-azure: No summary available for linux-modules-nvidia-450-5.8.0-1005-azure in ubuntu groovy.

No description available for linux-modules-nvidia-450-5.8.0-1005-azure in ubuntu groovy.

linux-modules-nvidia-450-azure: Extra drivers for nvidia-450 for the azure flavour (dummy transitional package)

 Transitional package for upgrades of -450 to -460.

linux-modules-nvidia-450-server-5.8.0-1005-azure: No summary available for linux-modules-nvidia-450-server-5.8.0-1005-azure in ubuntu groovy.

No description available for linux-modules-nvidia-450-server-5.8.0-1005-azure in ubuntu groovy.

linux-modules-nvidia-450-server-azure: Extra drivers for nvidia-450-server for the azure flavour

 Install extra signed nvidia-450-server modules compatible with the azure flavour.