linux-restricted-modules-gcp 5.11.0-1007.7 source package in Ubuntu

Changelog

linux-restricted-modules-gcp (5.11.0-1007.7) hirsute; urgency=medium

  * Master version: 5.11.0-1007.7

 -- Stefan Bader <email address hidden>  Thu, 06 May 2021 20:49:00 +0200

Upload details

Uploaded by:
Stefan Bader
Uploaded to:
Hirsute
Original maintainer:
Ubuntu Kernel Team
Architectures:
amd64
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Hirsute: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
linux-restricted-modules-gcp_5.11.0-1007.7.tar.xz 21.9 KiB 48dd32c875dd13ed9b0842d20b6a8e5f9c8728599c21d168c0d3c78d4a961699
linux-restricted-modules-gcp_5.11.0-1007.7.dsc 4.3 KiB e780a98a6a4f42e459886411cb5c7bee6307fdda4b97412329f9df9e2632194e

View changes file

Binary packages built by this source

linux-modules-nvidia-390-5.11.0-1007-gcp: Linux kernel nvidia modules for version 5.11.0-1007

 This package pulls together the Linux kernel nvidia modules for
 version 5.11.0-1007 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-390-gcp* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-390-gcp: Extra drivers for nvidia-390 for the gcp flavour

 Install extra signed nvidia-390 modules compatible with the gcp flavour.

linux-modules-nvidia-418-server-5.11.0-1007-gcp: Linux kernel nvidia modules for version 5.11.0-1007

 This package pulls together the Linux kernel nvidia modules for
 version 5.11.0-1007 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-418-server-gcp* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-418-server-gcp: Extra drivers for nvidia-418-server for the gcp flavour

 Install extra signed nvidia-418-server modules compatible with the gcp flavour.

linux-modules-nvidia-435-gcp: Extra drivers for nvidia-435 for the gcp flavour (dummy transitional package)

 Transitional package for upgrades of -435 to -470.

linux-modules-nvidia-440-gcp: Extra drivers for nvidia-440 for the gcp flavour (dummy transitional package)

 Transitional package for upgrades of -440 to -470.

linux-modules-nvidia-440-server-gcp: Extra drivers for nvidia-440-server for the gcp flavour (dummy transitional package)

 Transitional package for upgrades of -440-server to -450-server.

linux-modules-nvidia-450-5.11.0-1007-gcp: Linux kernel nvidia modules for version 5.11.0-1007

 This package pulls together the Linux kernel nvidia modules for
 version 5.11.0-1007 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-450-gcp* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-450-gcp: Extra drivers for nvidia-450 for the gcp flavour (dummy transitional package)

 Transitional package for upgrades of -450 to -470.

linux-modules-nvidia-450-server-5.11.0-1007-gcp: Linux kernel nvidia modules for version 5.11.0-1007

 This package pulls together the Linux kernel nvidia modules for
 version 5.11.0-1007 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-450-server-gcp* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-450-server-gcp: Extra drivers for nvidia-450-server for the gcp flavour

 Install extra signed nvidia-450-server modules compatible with the gcp flavour.

linux-modules-nvidia-455-gcp: Extra drivers for nvidia-455 for the gcp flavour (dummy transitional package)

 Transitional package for upgrades of -455 to -470.

linux-modules-nvidia-460-5.11.0-1007-gcp: Linux kernel nvidia modules for version 5.11.0-1007

 This package pulls together the Linux kernel nvidia modules for
 version 5.11.0-1007 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-460-gcp* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-460-gcp: Extra drivers for nvidia-460 for the gcp flavour (dummy transitional package)

 Transitional package for upgrades of -460 to -470.

linux-modules-nvidia-460-server-5.11.0-1007-gcp: Linux kernel nvidia modules for version 5.11.0-1007

 This package pulls together the Linux kernel nvidia modules for
 version 5.11.0-1007 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-460-server-gcp* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-460-server-gcp: Extra drivers for nvidia-460-server for the gcp flavour

 Install extra signed nvidia-460-server modules compatible with the gcp flavour.

linux-objects-nvidia-390-5.11.0-1007-gcp: Linux kernel nvidia modules for version 5.11.0-1007 (objects)

 This package contains the Linux kernel nvidia modules for version 5.11.0-1007.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-390-gcp* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-418-server-5.11.0-1007-gcp: Linux kernel nvidia modules for version 5.11.0-1007 (objects)

 This package contains the Linux kernel nvidia modules for version 5.11.0-1007.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-418-server-gcp* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-450-5.11.0-1007-gcp: Linux kernel nvidia modules for version 5.11.0-1007 (objects)

 This package contains the Linux kernel nvidia modules for version 5.11.0-1007.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-450-gcp* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-450-server-5.11.0-1007-gcp: Linux kernel nvidia modules for version 5.11.0-1007 (objects)

 This package contains the Linux kernel nvidia modules for version 5.11.0-1007.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-450-server-gcp* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-460-5.11.0-1007-gcp: Linux kernel nvidia modules for version 5.11.0-1007 (objects)

 This package contains the Linux kernel nvidia modules for version 5.11.0-1007.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-460-gcp* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-460-server-5.11.0-1007-gcp: Linux kernel nvidia modules for version 5.11.0-1007 (objects)

 This package contains the Linux kernel nvidia modules for version 5.11.0-1007.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-460-server-gcp* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.