Publishing history of linux-restricted-modules-gcp 5.4.0-1015.15 source package in Ubuntu

14 of 4 results
Date Status Target Pocket Component Section Version
  2020-06-25 10:34:57 UTC Superseded Focal security restricted utils 5.4.0-1015.15
  • Superseded by linux-restricted-modules-gcp - 5.4.0-1018.18
  • Published
  • Copied from Primary Archive for Ubuntu by Andy Whitcroft
  • Originally uploaded to ubuntu focal in Canonical Kernel Security PPA
  Deleted Groovy proposed restricted utils 5.4.0-1015.15
  • Removal requested .
  • Deleted by Andy Whitcroft

    NBS

  • Superseded by linux-restricted-modules-gcp - 5.4.0-1019.19
  • Published
  • Copied from Primary Archive for Ubuntu by Andy Whitcroft
  • Originally uploaded to ubuntu focal in Canonical Kernel Security PPA
  2020-06-24 21:19:48 UTC Superseded Focal updates restricted utils 5.4.0-1015.15
  • Superseded by linux-restricted-modules-gcp - 5.4.0-1018.18
  • Published
  • Copied from Primary Archive for Ubuntu by Andy Whitcroft
  • Originally uploaded to ubuntu focal in Canonical Kernel Security PPA
  Deleted Focal proposed restricted utils 5.4.0-1015.15
  • Removal requested .
  • Deleted by Andy Whitcroft

    NBS

  • Superseded by linux-restricted-modules-gcp - 5.4.0-1016.16
  • Published
  • Copied from ubuntu focal in Canonical Kernel Security PPA by Andy Whitcroft
14 of 4 results

«back