linux-restricted-modules-gcp 5.4.0-1028.29 source package in Ubuntu

Changelog

linux-restricted-modules-gcp (5.4.0-1028.29) focal; urgency=medium

  * Master version: 5.4.0-1028.29

  * Miscellaneous Ubuntu changes
    - debian/dkms-versions -- update from master

linux-restricted-modules-gcp (5.4.0-1027.28) focal; urgency=medium

  * Master version: 5.4.0-1027.28

linux-restricted-modules-gcp (5.4.0-1026.26) focal; urgency=medium

  * Master version: 5.4.0-1026.26

 -- Kleber Sacilotto de Souza <email address hidden>  Mon, 05 Oct 2020 18:09:05 +0200

Upload details

Uploaded by:
Kleber Sacilotto de Souza
Uploaded to:
Focal
Original maintainer:
Ubuntu Kernel Team
Architectures:
amd64
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
linux-restricted-modules-gcp_5.4.0-1028.29.tar.xz 17.5 KiB 5c08e8af061d9bd381cccb71ce1aaa7c2807f6ff0b804fdf85673b85344a5986
linux-restricted-modules-gcp_5.4.0-1028.29.dsc 2.2 KiB 28124c8307c43a39e0c55d4a86f7544b117bfb58c629e861a0ecc88f8ab9c31c

View changes file

Binary packages built by this source

linux-modules-nvidia-390-5.4.0-1028-gcp: Linux kernel nvidia modules for version 5.4.0-1028

 This package contains the Linux kernel nvidia modules for version 5.4.0-1028.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-390-gcp* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-390-gcp: Extra drivers for nvidia-390 for the gcp flavour

 Install extra signed nvidia-390 modules compatible with the gcp flavour.

linux-modules-nvidia-430-gcp: Extra drivers for nvidia-430 for the gcp flavour (dummy transitional package)

 Transitional package for upgrades of -430 to -450.

linux-modules-nvidia-435-5.4.0-1028-gcp: Linux kernel nvidia modules for version 5.4.0-1028

 This package contains the Linux kernel nvidia modules for version 5.4.0-1028.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-435-gcp* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-435-gcp: Extra drivers for nvidia-435 for the gcp flavour (dummy transitional package)

 Transitional package for upgrades of -435 to -460.

linux-modules-nvidia-440-gcp: Extra drivers for nvidia-440 for the gcp flavour (dummy transitional package)

 Transitional package for upgrades of -440 to -460.

linux-modules-nvidia-450-5.4.0-1028-gcp: Linux kernel nvidia modules for version 5.4.0-1028

 This package contains the Linux kernel nvidia modules for version 5.4.0-1028.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-450-gcp* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-450-gcp: Extra drivers for nvidia-450 for the gcp flavour (dummy transitional package)

 Transitional package for upgrades of -450 to -460.