linux-restricted-modules-hwe-5.11 5.11.0-22.23~20.04.1+1 source package in Ubuntu

Changelog

linux-restricted-modules-hwe-5.11 (5.11.0-22.23~20.04.1+1) focal; urgency=medium

  * Packaging resync (LP: #1786013)
    - [Packaging] update variants

linux-restricted-modules-hwe-5.11 (5.11.0-22.23~20.04.1) focal; urgency=medium

  * Master version: 5.11.0-22.23~20.04.1

 -- Stefan Bader <email address hidden>  Fri, 18 Jun 2021 06:18:51 +0200

Upload details

Uploaded by:
Stefan Bader
Uploaded to:
Focal
Original maintainer:
Ubuntu Kernel Team
Architectures:
amd64
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
linux-restricted-modules-hwe-5.11_5.11.0-22.23~20.04.1+1.tar.xz 24.1 KiB 3d88bd65eff9d21fce2c5cf125ab87c82c4109b751edb678431cd85739be3d46
linux-restricted-modules-hwe-5.11_5.11.0-22.23~20.04.1+1.dsc 8.3 KiB 3fac2ec9e3eec3364d42072c486758e14074d8afeaf2d5e75ed83961b4fa9a9d

View changes file

Binary packages built by this source

linux-modules-nvidia-390-5.11.0-22-generic: Linux kernel nvidia modules for version 5.11.0-22

 This package pulls together the Linux kernel nvidia modules for
 version 5.11.0-22 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-390-generic* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-390-5.11.0-22-lowlatency: Linux kernel nvidia modules for version 5.11.0-22

 This package pulls together the Linux kernel nvidia modules for
 version 5.11.0-22 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-390-lowlatency* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-390-generic-hwe-20.04-edge: Extra drivers for nvidia-390 for the generic-hwe-20.04-edge flavour

 Install extra signed nvidia-390 modules compatible with the generic-hwe-20.04-edge flavour.

linux-modules-nvidia-390-lowlatency-hwe-20.04-edge: Extra drivers for nvidia-390 for the lowlatency-hwe-20.04-edge flavour

 Install extra signed nvidia-390 modules compatible with the lowlatency-hwe-20.04-edge flavour.

linux-modules-nvidia-418-server-5.11.0-22-generic: Linux kernel nvidia modules for version 5.11.0-22

 This package pulls together the Linux kernel nvidia modules for
 version 5.11.0-22 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-418-server-generic* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-418-server-5.11.0-22-lowlatency: Linux kernel nvidia modules for version 5.11.0-22

 This package pulls together the Linux kernel nvidia modules for
 version 5.11.0-22 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-418-server-lowlatency* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-418-server-generic-hwe-20.04-edge: Extra drivers for nvidia-418-server for the generic-hwe-20.04-edge flavour

 Install extra signed nvidia-418-server modules compatible with the generic-hwe-20.04-edge flavour.

linux-modules-nvidia-418-server-lowlatency-hwe-20.04-edge: Extra drivers for nvidia-418-server for the lowlatency-hwe-20.04-edge flavour

 Install extra signed nvidia-418-server modules compatible with the lowlatency-hwe-20.04-edge flavour.

linux-modules-nvidia-435-generic-hwe-20.04-edge: Extra drivers for nvidia-435 for the generic flavour (dummy transitional package)

 Transitional package for upgrades of -435 to -470.

linux-modules-nvidia-435-lowlatency-hwe-20.04-edge: Extra drivers for nvidia-435 for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -435 to -470.

linux-modules-nvidia-440-generic-hwe-20.04-edge: Extra drivers for nvidia-440 for the generic flavour (dummy transitional package)

 Transitional package for upgrades of -440 to -460.

linux-modules-nvidia-440-lowlatency-hwe-20.04-edge: Extra drivers for nvidia-440 for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -440 to -460.

linux-modules-nvidia-440-server-generic-hwe-20.04-edge: Extra drivers for nvidia-440-server for the generic flavour (dummy transitional package)

 Transitional package for upgrades of -440-server to -450-server.

linux-modules-nvidia-440-server-lowlatency-hwe-20.04-edge: Extra drivers for nvidia-440-server for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -440-server to -450-server.

linux-modules-nvidia-450-generic-hwe-20.04-edge: Extra drivers for nvidia-450 for the generic flavour (dummy transitional package)

 Transitional package for upgrades of -450 to -470.

linux-modules-nvidia-450-lowlatency-hwe-20.04-edge: Extra drivers for nvidia-450 for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -450 to -470.

linux-modules-nvidia-450-server-5.11.0-22-generic: Linux kernel nvidia modules for version 5.11.0-22

 This package pulls together the Linux kernel nvidia modules for
 version 5.11.0-22 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-450-server-generic* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-450-server-5.11.0-22-lowlatency: Linux kernel nvidia modules for version 5.11.0-22

 This package pulls together the Linux kernel nvidia modules for
 version 5.11.0-22 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-450-server-lowlatency* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-450-server-generic-hwe-20.04-edge: Extra drivers for nvidia-450-server for the generic-hwe-20.04-edge flavour

 Install extra signed nvidia-450-server modules compatible with the generic-hwe-20.04-edge flavour.

linux-modules-nvidia-450-server-lowlatency-hwe-20.04-edge: Extra drivers for nvidia-450-server for the lowlatency-hwe-20.04-edge flavour

 Install extra signed nvidia-450-server modules compatible with the lowlatency-hwe-20.04-edge flavour.

linux-modules-nvidia-455-generic-hwe-20.04-edge: Extra drivers for nvidia-455 for the generic flavour (dummy transitional package)

 Transitional package for upgrades of -455 to -470.

linux-modules-nvidia-455-lowlatency-hwe-20.04-edge: Extra drivers for nvidia-455 for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -455 to -470.

linux-modules-nvidia-460-5.11.0-22-generic: Linux kernel nvidia modules for version 5.11.0-22

 This package pulls together the Linux kernel nvidia modules for
 version 5.11.0-22 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-460-generic* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-460-5.11.0-22-lowlatency: Linux kernel nvidia modules for version 5.11.0-22

 This package pulls together the Linux kernel nvidia modules for
 version 5.11.0-22 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-460-lowlatency* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-460-generic-hwe-20.04-edge: Extra drivers for nvidia-460 for the generic flavour (dummy transitional package)

 Transitional package for upgrades of -460 to -470.

linux-modules-nvidia-460-lowlatency-hwe-20.04-edge: Extra drivers for nvidia-460 for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -460 to -470.

linux-modules-nvidia-460-server-5.11.0-22-generic: Linux kernel nvidia modules for version 5.11.0-22

 This package pulls together the Linux kernel nvidia modules for
 version 5.11.0-22 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-460-server-generic* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-460-server-5.11.0-22-lowlatency: Linux kernel nvidia modules for version 5.11.0-22

 This package pulls together the Linux kernel nvidia modules for
 version 5.11.0-22 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-460-server-lowlatency* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-460-server-generic-hwe-20.04-edge: Extra drivers for nvidia-460-server for the generic-hwe-20.04-edge flavour

 Install extra signed nvidia-460-server modules compatible with the generic-hwe-20.04-edge flavour.

linux-modules-nvidia-460-server-lowlatency-hwe-20.04-edge: Extra drivers for nvidia-460-server for the lowlatency-hwe-20.04-edge flavour

 Install extra signed nvidia-460-server modules compatible with the lowlatency-hwe-20.04-edge flavour.

linux-modules-nvidia-465-5.11.0-22-generic: Linux kernel nvidia modules for version 5.11.0-22

 This package pulls together the Linux kernel nvidia modules for
 version 5.11.0-22 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-465-generic* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-465-5.11.0-22-lowlatency: Linux kernel nvidia modules for version 5.11.0-22

 This package pulls together the Linux kernel nvidia modules for
 version 5.11.0-22 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-465-lowlatency* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-465-generic-hwe-20.04-edge: Extra drivers for nvidia-465 for the generic flavour (dummy transitional package)

 Transitional package for upgrades of -465 to -470.

linux-modules-nvidia-465-lowlatency-hwe-20.04-edge: Extra drivers for nvidia-465 for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -465 to -470.

linux-objects-nvidia-390-5.11.0-22-generic: Linux kernel nvidia modules for version 5.11.0-22 (objects)

 This package contains the Linux kernel nvidia modules for version 5.11.0-22.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-390-generic* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-390-5.11.0-22-lowlatency: Linux kernel nvidia modules for version 5.11.0-22 (objects)

 This package contains the Linux kernel nvidia modules for version 5.11.0-22.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-390-lowlatency* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-418-server-5.11.0-22-generic: Linux kernel nvidia modules for version 5.11.0-22 (objects)

 This package contains the Linux kernel nvidia modules for version 5.11.0-22.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-418-server-generic* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-418-server-5.11.0-22-lowlatency: Linux kernel nvidia modules for version 5.11.0-22 (objects)

 This package contains the Linux kernel nvidia modules for version 5.11.0-22.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-418-server-lowlatency* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-450-server-5.11.0-22-generic: Linux kernel nvidia modules for version 5.11.0-22 (objects)

 This package contains the Linux kernel nvidia modules for version 5.11.0-22.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-450-server-generic* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-450-server-5.11.0-22-lowlatency: Linux kernel nvidia modules for version 5.11.0-22 (objects)

 This package contains the Linux kernel nvidia modules for version 5.11.0-22.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-450-server-lowlatency* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-460-5.11.0-22-generic: Linux kernel nvidia modules for version 5.11.0-22 (objects)

 This package contains the Linux kernel nvidia modules for version 5.11.0-22.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-460-generic* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-460-5.11.0-22-lowlatency: Linux kernel nvidia modules for version 5.11.0-22 (objects)

 This package contains the Linux kernel nvidia modules for version 5.11.0-22.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-460-lowlatency* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-460-server-5.11.0-22-generic: Linux kernel nvidia modules for version 5.11.0-22 (objects)

 This package contains the Linux kernel nvidia modules for version 5.11.0-22.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-460-server-generic* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-460-server-5.11.0-22-lowlatency: Linux kernel nvidia modules for version 5.11.0-22 (objects)

 This package contains the Linux kernel nvidia modules for version 5.11.0-22.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-460-server-lowlatency* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-465-5.11.0-22-generic: Linux kernel nvidia modules for version 5.11.0-22 (objects)

 This package contains the Linux kernel nvidia modules for version 5.11.0-22.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-465-generic* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-465-5.11.0-22-lowlatency: Linux kernel nvidia modules for version 5.11.0-22 (objects)

 This package contains the Linux kernel nvidia modules for version 5.11.0-22.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-465-lowlatency* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.