linux-restricted-modules-lowlatency 5.15.0-22.22+1 source package in Ubuntu

Changelog

linux-restricted-modules-lowlatency (5.15.0-22.22+1) jammy; urgency=medium

  * Miscellaneous Ubuntu changes
    - remove oem-transitional

 -- Paolo Pisati <email address hidden>  Wed, 09 Feb 2022 09:12:56 +0100

Upload details

Uploaded by:
Paolo Pisati
Uploaded to:
Jammy
Original maintainer:
Ubuntu Kernel Team
Architectures:
amd64
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Jammy: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
linux-restricted-modules-lowlatency_5.15.0-22.22+1.tar.xz 25.7 KiB 802460825d576e2ef40fb3126a489ee65842843a8972092f1b4351d8eab09291
linux-restricted-modules-lowlatency_5.15.0-22.22+1.dsc 5.2 KiB 8bff4cd7bc7f040a16689ae7b0eb2efb8739e09a5c92a1615da011f9a898c1d2

Available diffs

View changes file

Binary packages built by this source

linux-modules-nvidia-390-5.15.0-22-lowlatency: No summary available for linux-modules-nvidia-390-5.15.0-22-lowlatency in ubuntu jammy.

No description available for linux-modules-nvidia-390-5.15.0-22-lowlatency in ubuntu jammy.

linux-modules-nvidia-390-lowlatency: Extra drivers for nvidia-390 for the lowlatency flavour

 Install extra signed nvidia-390 modules compatible with the lowlatency flavour.

linux-modules-nvidia-418-server-5.15.0-22-lowlatency: No summary available for linux-modules-nvidia-418-server-5.15.0-22-lowlatency in ubuntu jammy.

No description available for linux-modules-nvidia-418-server-5.15.0-22-lowlatency in ubuntu jammy.

linux-modules-nvidia-418-server-lowlatency: Extra drivers for nvidia-418-server for the lowlatency flavour

 Install extra signed nvidia-418-server modules compatible with the lowlatency flavour.

linux-modules-nvidia-435-lowlatency: Extra drivers for nvidia-435 for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -435 to -470.

linux-modules-nvidia-440-lowlatency: Extra drivers for nvidia-440 for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -440 to -470.

linux-modules-nvidia-440-server-lowlatency: Extra drivers for nvidia-440-server for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -440-server to -450-server.

linux-modules-nvidia-450-lowlatency: Extra drivers for nvidia-450 for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -450 to -470.

linux-modules-nvidia-450-server-5.15.0-22-lowlatency: No summary available for linux-modules-nvidia-450-server-5.15.0-22-lowlatency in ubuntu jammy.

No description available for linux-modules-nvidia-450-server-5.15.0-22-lowlatency in ubuntu jammy.

linux-modules-nvidia-450-server-lowlatency: Extra drivers for nvidia-450-server for the lowlatency flavour

 Install extra signed nvidia-450-server modules compatible with the lowlatency flavour.

linux-modules-nvidia-455-lowlatency: Extra drivers for nvidia-455 for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -455 to -470.

linux-modules-nvidia-460-lowlatency: Extra drivers for nvidia-460 for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -460 to -470.

linux-modules-nvidia-460-server-lowlatency: Extra drivers for nvidia-460-server for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -460-server to -470-server.

linux-modules-nvidia-465-lowlatency: Extra drivers for nvidia-465 for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -465 to -470.

linux-modules-nvidia-470-5.15.0-22-lowlatency: No summary available for linux-modules-nvidia-470-5.15.0-22-lowlatency in ubuntu jammy.

No description available for linux-modules-nvidia-470-5.15.0-22-lowlatency in ubuntu jammy.

linux-modules-nvidia-470-lowlatency: Extra drivers for nvidia-470 for the lowlatency flavour

 Install extra signed nvidia-470 modules compatible with the lowlatency flavour.

linux-modules-nvidia-470-server-5.15.0-22-lowlatency: No summary available for linux-modules-nvidia-470-server-5.15.0-22-lowlatency in ubuntu jammy.

No description available for linux-modules-nvidia-470-server-5.15.0-22-lowlatency in ubuntu jammy.

linux-modules-nvidia-470-server-lowlatency: Extra drivers for nvidia-470-server for the lowlatency flavour

 Install extra signed nvidia-470-server modules compatible with the lowlatency flavour.

linux-modules-nvidia-495-lowlatency: Extra drivers for nvidia-495 for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -495 to -510.

linux-modules-nvidia-510-5.15.0-22-lowlatency: No summary available for linux-modules-nvidia-510-5.15.0-22-lowlatency in ubuntu jammy.

No description available for linux-modules-nvidia-510-5.15.0-22-lowlatency in ubuntu jammy.

linux-modules-nvidia-510-lowlatency: Extra drivers for nvidia-510 for the lowlatency flavour

 Install extra signed nvidia-510 modules compatible with the lowlatency flavour.

linux-objects-nvidia-390-5.15.0-22-lowlatency: No summary available for linux-objects-nvidia-390-5.15.0-22-lowlatency in ubuntu jammy.

No description available for linux-objects-nvidia-390-5.15.0-22-lowlatency in ubuntu jammy.

linux-objects-nvidia-418-server-5.15.0-22-lowlatency: No summary available for linux-objects-nvidia-418-server-5.15.0-22-lowlatency in ubuntu jammy.

No description available for linux-objects-nvidia-418-server-5.15.0-22-lowlatency in ubuntu jammy.

linux-objects-nvidia-450-server-5.15.0-22-lowlatency: No summary available for linux-objects-nvidia-450-server-5.15.0-22-lowlatency in ubuntu jammy.

No description available for linux-objects-nvidia-450-server-5.15.0-22-lowlatency in ubuntu jammy.

linux-objects-nvidia-470-5.15.0-22-lowlatency: No summary available for linux-objects-nvidia-470-5.15.0-22-lowlatency in ubuntu jammy.

No description available for linux-objects-nvidia-470-5.15.0-22-lowlatency in ubuntu jammy.

linux-objects-nvidia-470-server-5.15.0-22-lowlatency: No summary available for linux-objects-nvidia-470-server-5.15.0-22-lowlatency in ubuntu jammy.

No description available for linux-objects-nvidia-470-server-5.15.0-22-lowlatency in ubuntu jammy.

linux-objects-nvidia-510-5.15.0-22-lowlatency: No summary available for linux-objects-nvidia-510-5.15.0-22-lowlatency in ubuntu jammy.

No description available for linux-objects-nvidia-510-5.15.0-22-lowlatency in ubuntu jammy.