linux-restricted-modules-oem-5.6 5.6.0-1017.17 source package in Ubuntu

Changelog

linux-restricted-modules-oem-5.6 (5.6.0-1017.17) focal; urgency=medium

  * Master version: 5.6.0-1017.17

  * Packaging resync (LP: #1786013)
    - [Packaging] resync dkms-build and family

  * CVE-2020-5963 // CVE-2020-5967
    - [Packaging] rules -- expose dkms provides data
    - [Config] expose provides information on meta packages
    - [packaging] expose dependency on nvidia-kernel-common on meta packages

  * Miscellaneous Ubuntu changes
    - debian/dkms-versions -- update from master

 -- Thadeu Lima de Souza Cascardo <email address hidden>  Tue, 23 Jun 2020 14:32:22 -0300

Upload details

Uploaded by:
Thadeu Lima de Souza Cascardo
Uploaded to:
Focal
Original maintainer:
Ubuntu Kernel Team
Architectures:
amd64
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
linux-restricted-modules-oem-5.6_5.6.0-1017.17.tar.xz 18.4 KiB 633ef687cfb4d46603e73a9361add8f931ae81a5dd943f94fbbf66ed29ccbe1a
linux-restricted-modules-oem-5.6_5.6.0-1017.17.dsc 1.7 KiB 38511df285ca30a49021bf7910efce2ae233187e0c3bbc4cc904da0fea793362

View changes file

Binary packages built by this source

linux-modules-nvidia-440-5.6.0-1017-oem: Linux kernel nvidia modules for version 5.6.0-1017

 This package contains the Linux kernel nvidia modules for version 5.6.0-1017.
 .
 You likely do not want to install this package directly. Instead, install the
 linux-image-nvidia-FLAVOUR meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-modules-nvidia-440-oem-20.04: No summary available for linux-modules-nvidia-440-oem-20.04 in ubuntu groovy.

No description available for linux-modules-nvidia-440-oem-20.04 in ubuntu groovy.