linux-restricted-modules-oracle package in Ubuntu

linux-modules-nvidia-390-5.19.0-1008-oracle: Linux kernel nvidia modules for version 5.19.0-1008
linux-modules-nvidia-390-oracle: Extra drivers for nvidia-390 for the oracle flavour
linux-modules-nvidia-435-oracle: Extra drivers for nvidia-435 for the oracle flavour (dummy transitional package)
linux-modules-nvidia-440-oracle: Extra drivers for nvidia-440 for the oracle flavour (dummy transitional package)
linux-modules-nvidia-440-server-oracle: Extra drivers for nvidia-440-server for the oracle flavour (dummy transitional package)
linux-modules-nvidia-450-oracle: Extra drivers for nvidia-450 for the oracle flavour (dummy transitional package)
linux-modules-nvidia-450-server-5.19.0-1008-oracle: Linux kernel nvidia modules for version 5.19.0-1008
linux-modules-nvidia-450-server-oracle: Extra drivers for nvidia-450-server for the oracle flavour
linux-modules-nvidia-455-oracle: Extra drivers for nvidia-455 for the oracle flavour (dummy transitional package)
linux-modules-nvidia-460-oracle: Extra drivers for nvidia-460 for the oracle flavour (dummy transitional package)
linux-modules-nvidia-460-server-oracle: Extra drivers for nvidia-460-server for the oracle flavour (dummy transitional package)
linux-modules-nvidia-465-oracle: Extra drivers for nvidia-465 for the oracle flavour (dummy transitional package)
linux-modules-nvidia-470-5.19.0-1008-oracle: Linux kernel nvidia modules for version 5.19.0-1008
linux-modules-nvidia-470-oracle: Extra drivers for nvidia-470 for the oracle flavour
linux-modules-nvidia-470-server-5.19.0-1008-oracle: Linux kernel nvidia modules for version 5.19.0-1008
linux-modules-nvidia-470-server-oracle: Extra drivers for nvidia-470-server for the oracle flavour
linux-modules-nvidia-495-oracle: Extra drivers for nvidia-495 for the oracle flavour (dummy transitional package)
linux-modules-nvidia-510-5.19.0-1008-oracle: Linux kernel nvidia modules for version 5.19.0-1008
linux-modules-nvidia-510-oracle: Extra drivers for nvidia-510 for the oracle flavour
linux-modules-nvidia-510-server-5.19.0-1008-oracle: Linux kernel nvidia modules for version 5.19.0-1008
linux-modules-nvidia-510-server-oracle: Extra drivers for nvidia-510-server for the oracle flavour
linux-modules-nvidia-515-5.19.0-1008-oracle: Linux kernel nvidia modules for version 5.19.0-1008
linux-modules-nvidia-515-oracle: Extra drivers for nvidia-515 for the oracle flavour
linux-modules-nvidia-515-server-5.19.0-1008-oracle: Linux kernel nvidia modules for version 5.19.0-1008
linux-modules-nvidia-515-server-oracle: Extra drivers for nvidia-515-server for the oracle flavour
linux-objects-nvidia-390-5.19.0-1008-oracle: Linux kernel nvidia modules for version 5.19.0-1008 (objects)
linux-objects-nvidia-450-server-5.19.0-1008-oracle: Linux kernel nvidia modules for version 5.19.0-1008 (objects)
linux-objects-nvidia-470-5.19.0-1008-oracle: Linux kernel nvidia modules for version 5.19.0-1008 (objects)
linux-objects-nvidia-470-server-5.19.0-1008-oracle: Linux kernel nvidia modules for version 5.19.0-1008 (objects)
linux-objects-nvidia-510-5.19.0-1008-oracle: Linux kernel nvidia modules for version 5.19.0-1008 (objects)
linux-objects-nvidia-510-server-5.19.0-1008-oracle: Linux kernel nvidia modules for version 5.19.0-1008 (objects)
linux-objects-nvidia-515-5.19.0-1008-oracle: Linux kernel nvidia modules for version 5.19.0-1008 (objects)
linux-objects-nvidia-515-server-5.19.0-1008-oracle: Linux kernel nvidia modules for version 5.19.0-1008 (objects)

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Kernel Team
Urgency:*
Medium Urgency
Architectures:*
amd64
Latest upload:
4.15.0-1109.120

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Lunar Lobster (active development)
5.19.0-1010.11+1 proposed (restricted)
5.19.0-1008.8+1 release (restricted)
The Kinetic Kudu (current stable release)
5.19.0-1010.11+1 updates, security (restricted)
5.19.0-1008.8+1 release (restricted)
The Jammy Jellyfish (supported)
5.15.0-1022.28 updates, security (restricted)
5.15.0-1002.4 release (restricted)
The Focal Fossa (supported)
5.4.0-1087.96+1 updates, security (restricted)
5.4.0-1009.9 release (restricted)
The Bionic Beaver (supported)
4.15.0-1109.120 proposed (restricted)
4.15.0-1108.119+1 updates, security (restricted)