linux-restricted-modules-oracle-5.3 5.3.0-1028.30~18.04.1 source package in Ubuntu

Changelog

linux-restricted-modules-oracle-5.3 (5.3.0-1028.30~18.04.1) bionic; urgency=medium

  * Master version: 5.3.0-1028.30~18.04.1

  * Packaging resync (LP: #1786013)
    - [Packaging] update variants

 -- Kleber Sacilotto de Souza <email address hidden>  Thu, 25 Jun 2020 18:04:08 +0200

Upload details

Uploaded by:
Kleber Sacilotto de Souza on 2020-06-25
Uploaded to:
Bionic
Original maintainer:
Ubuntu Kernel Team
Architectures:
amd64
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
linux-restricted-modules-oracle-5.3_5.3.0-1028.30~18.04.1.tar.xz 16.7 KiB 9830b443b22e30aaefa28124333633f0c4639dc14a430fa8b88c9eab709ced61
linux-restricted-modules-oracle-5.3_5.3.0-1028.30~18.04.1.dsc 2.5 KiB aecb338baf6b26f9c890060a217f62e43c0c05a299b6dcbe8de3cd49e8a93b70

View changes file

Binary packages built by this source

linux-modules-nvidia-390-5.3.0-1028-oracle: Linux kernel nvidia modules for version 5.3.0-1028

 This package contains the Linux kernel nvidia modules for version 5.3.0-1028.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-390-oracle* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-390-oracle: Extra drivers for nvidia-390 for oracle

 Install extra signed nvidia-390 modules compatible with
 oracle

linux-modules-nvidia-430-5.3.0-1028-oracle: Transitional package for linux-modules-nvidia-440-ABI-oracle

 This is a transitional package for linux-modules-nvidia-440-ABI-oracle,
 and can be safely removed after the installation is complete.

linux-modules-nvidia-430-oracle: Extra drivers for nvidia-450 for oracle (dummy transitional package)

 Transitional package for upgrades from nvidia-430 to nvidia-450 for
 oracle. This package can safely be removed once the installation
 is complete.

linux-modules-nvidia-435-5.3.0-1028-oracle: Linux kernel nvidia modules for version 5.3.0-1028

 This package contains the Linux kernel nvidia modules for version 5.3.0-1028.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-435-oracle* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-435-oracle: Extra drivers for nvidia-435 for oracle

 Install extra signed nvidia-435 modules compatible with
 oracle

linux-modules-nvidia-440-5.3.0-1028-oracle: Linux kernel nvidia modules for version 5.3.0-1028

 This package contains the Linux kernel nvidia modules for version 5.3.0-1028.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-440-oracle* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-440-oracle: Extra drivers for nvidia-450 for oracle (dummy transitional package)

 Transitional package for upgrades from nvidia-440 to nvidia-450 for
 oracle. This package can safely be removed once the installation
 is complete.