linux-restricted-modules-oracle-5.4 5.4.0-1053.57~18.04.1 source package in Ubuntu

Changelog

linux-restricted-modules-oracle-5.4 (5.4.0-1053.57~18.04.1) bionic; urgency=medium

  * Master version: 5.4.0-1053.57~18.04.1

  *  LRMv5: switch primary version handling to kernel-versions data set
    (LP: #1928921)
    - [Packaging] convert to v5 autogen form
    - [Packaging] convert to v5 autogen form -- git compatibility

  * Miscellaneous Ubuntu changes
    - debian/tracking-bug -- update from master
    - debian/dkms-versions -- update from kernel-versions (main/2021.07.19)

 -- Ian May <email address hidden>  Wed, 28 Jul 2021 10:48:03 -0500

Upload details

Uploaded by:
Ian May
Uploaded to:
Bionic
Original maintainer:
Ubuntu Kernel Team
Architectures:
amd64
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
linux-restricted-modules-oracle-5.4_5.4.0-1053.57~18.04.1.tar.xz 22.0 KiB 1732d212ea54ffa06342ab6d262eefa039adae31383cdbf55b04e09124ba5eb9
linux-restricted-modules-oracle-5.4_5.4.0-1053.57~18.04.1.dsc 4.3 KiB 05ba94b58462ce5c7484408e95c662e75ac80678abd2ef3c5f8c39eeb81394c2

View changes file

Binary packages built by this source

linux-modules-nvidia-390-5.4.0-1053-oracle: Linux kernel nvidia modules for version 5.4.0-1053

 This package pulls together the Linux kernel nvidia modules for
 version 5.4.0-1053 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-390-oracle* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-390-oracle: Extra drivers for nvidia-390 for the oracle flavour

 Install extra signed nvidia-390 modules compatible with the oracle flavour.

linux-modules-nvidia-390-oracle-edge: Extra drivers for nvidia-390 for the oracle-edge flavour

 Install extra signed nvidia-390 modules compatible with the oracle-edge flavour.

linux-modules-nvidia-435-oracle: Extra drivers for nvidia-435 for the oracle flavour (dummy transitional package)

 Transitional package for upgrades of -435 to -470.

linux-modules-nvidia-435-oracle-edge: Extra drivers for nvidia-435 for the oracle flavour (dummy transitional package)

 Transitional package for upgrades of -435 to -470.

linux-modules-nvidia-440-oracle: Extra drivers for nvidia-440 for the oracle flavour (dummy transitional package)

 Transitional package for upgrades of -440 to -470.

linux-modules-nvidia-440-oracle-edge: Extra drivers for nvidia-440 for the oracle flavour (dummy transitional package)

 Transitional package for upgrades of -440 to -470.

linux-modules-nvidia-450-oracle: Extra drivers for nvidia-450 for the oracle flavour (dummy transitional package)

 Transitional package for upgrades of -450 to -470.

linux-modules-nvidia-450-oracle-edge: Extra drivers for nvidia-450 for the oracle flavour (dummy transitional package)

 Transitional package for upgrades of -450 to -470.

linux-modules-nvidia-455-oracle: Extra drivers for nvidia-455 for the oracle flavour (dummy transitional package)

 Transitional package for upgrades of -455 to -470.

linux-modules-nvidia-455-oracle-edge: Extra drivers for nvidia-455 for the oracle flavour (dummy transitional package)

 Transitional package for upgrades of -455 to -470.

linux-modules-nvidia-460-5.4.0-1053-oracle: Linux kernel nvidia modules for version 5.4.0-1053

 This package pulls together the Linux kernel nvidia modules for
 version 5.4.0-1053 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-460-oracle* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-460-oracle: Extra drivers for nvidia-460 for the oracle flavour (dummy transitional package)

 Transitional package for upgrades of -460 to -470.

linux-modules-nvidia-460-oracle-edge: Extra drivers for nvidia-460 for the oracle flavour (dummy transitional package)

 Transitional package for upgrades of -460 to -470.

linux-modules-nvidia-465-oracle: Extra drivers for nvidia-465 for the oracle flavour (dummy transitional package)

 Transitional package for upgrades of -465 to -470.

linux-modules-nvidia-465-oracle-edge: Extra drivers for nvidia-465 for the oracle flavour (dummy transitional package)

 Transitional package for upgrades of -465 to -470.

linux-modules-nvidia-470-5.4.0-1053-oracle: Linux kernel nvidia modules for version 5.4.0-1053

 This package pulls together the Linux kernel nvidia modules for
 version 5.4.0-1053 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-470-oracle* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-470-oracle: Extra drivers for nvidia-470 for the oracle flavour

 Install extra signed nvidia-470 modules compatible with the oracle flavour.

linux-modules-nvidia-470-oracle-edge: Extra drivers for nvidia-470 for the oracle-edge flavour

 Install extra signed nvidia-470 modules compatible with the oracle-edge flavour.

linux-objects-nvidia-390-5.4.0-1053-oracle: Linux kernel nvidia modules for version 5.4.0-1053 (objects)

 This package contains the Linux kernel nvidia modules for version 5.4.0-1053.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-390-oracle* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-460-5.4.0-1053-oracle: Linux kernel nvidia modules for version 5.4.0-1053 (objects)

 This package contains the Linux kernel nvidia modules for version 5.4.0-1053.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-460-oracle* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-470-5.4.0-1053-oracle: Linux kernel nvidia modules for version 5.4.0-1053 (objects)

 This package contains the Linux kernel nvidia modules for version 5.4.0-1053.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-470-oracle* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.