linux-restricted-modules-oracle 5.4.0-1015.15 source package in Ubuntu

Changelog

linux-restricted-modules-oracle (5.4.0-1015.15) focal; urgency=medium

  * Master version: 5.4.0-1015.15

linux-restricted-modules-oracle (5.4.0-1012.12) focal; urgency=medium

  * Master version: 5.4.0-1012.12

  * Packaging resync (LP: #1786013)
    - [Packaging] resync dkms-build and family

 -- Thadeu Lima de Souza Cascardo <email address hidden>  Thu, 04 Jun 2020 21:52:46 -0300

Upload details

Uploaded by:
Thadeu Lima de Souza Cascardo
Uploaded to:
Focal
Original maintainer:
Ubuntu Kernel Team
Architectures:
amd64
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
linux-restricted-modules-oracle_5.4.0-1015.15.tar.xz 17.1 KiB e33b30dc1eb2b431469060e3dd25ab38947298eb7ace39df58dde113c2e09d42
linux-restricted-modules-oracle_5.4.0-1015.15.dsc 2.2 KiB 40182f6044e78c8a7bbbc173247bcbe54fde7e77a77cd06e205bc9257687138e

View changes file

Binary packages built by this source

linux-modules-nvidia-390-5.4.0-1015-oracle: No summary available for linux-modules-nvidia-390-5.4.0-1015-oracle in ubuntu groovy.

No description available for linux-modules-nvidia-390-5.4.0-1015-oracle in ubuntu groovy.

linux-modules-nvidia-390-oracle: Extra drivers for nvidia-390 for the oracle flavour

 Install extra signed nvidia-390 modules compatible with the oracle flavour.

linux-modules-nvidia-430-oracle: No summary available for linux-modules-nvidia-430-oracle in ubuntu groovy.

No description available for linux-modules-nvidia-430-oracle in ubuntu groovy.

linux-modules-nvidia-435-5.4.0-1015-oracle: Linux kernel nvidia modules for version 5.4.0-1015

 This package contains the Linux kernel nvidia modules for version 5.4.0-1015.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-435-oracle* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-435-oracle: Extra drivers for nvidia-435 for the oracle flavour (dummy transitional package)

 Transitional package for upgrades of -435 to -460.

linux-modules-nvidia-440-5.4.0-1015-oracle: Linux kernel nvidia modules for version 5.4.0-1015

 This package contains the Linux kernel nvidia modules for version 5.4.0-1015.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-440-oracle* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-440-oracle: Extra drivers for nvidia-440 for the oracle flavour (dummy transitional package)

 Transitional package for upgrades of -440 to -460.