linux-restricted-modules-oracle 5.4.0-1018.18 source package in Ubuntu

Changelog

linux-restricted-modules-oracle (5.4.0-1018.18) focal; urgency=medium

  * Master version: 5.4.0-1018.18

  * Packaging resync (LP: #1786013)
    - [Packaging] resync dkms-build and family

  * CVE-2020-5963 // CVE-2020-5967
    - [Packaging] rules -- expose nvidia-kernel-common dependency data
    - [packaging] expose dependency on nvidia-kernel-common on meta packages

  * Miscellaneous Ubuntu changes
    - debian/dkms-versions -- update from master

 -- Kleber Sacilotto de Souza <email address hidden>  Mon, 22 Jun 2020 12:39:35 +0200

Upload details

Uploaded by:
Kleber Sacilotto de Souza
Uploaded to:
Focal
Original maintainer:
Ubuntu Kernel Team
Architectures:
amd64
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
linux-restricted-modules-oracle_5.4.0-1018.18.tar.xz 17.2 KiB 4b1329723bc38ad837912152f68ed7da44513ff51cda1b4122f85327b26a3128
linux-restricted-modules-oracle_5.4.0-1018.18.dsc 2.2 KiB 6b5402215142b1b55bc0156c1eb542a6a6631044149783f6dc872a8fe990e9ad

View changes file

Binary packages built by this source

linux-modules-nvidia-390-5.4.0-1018-oracle: Linux kernel nvidia modules for version 5.4.0-1018

 This package contains the Linux kernel nvidia modules for version 5.4.0-1018.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-390-oracle* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-390-oracle: Extra drivers for nvidia-390 for the oracle flavour

 Install extra signed nvidia-390 modules compatible with the oracle flavour.

linux-modules-nvidia-430-oracle: Extra drivers for nvidia-430 for the oracle flavour (dummy transitional package)

 Transitional package for upgrades of -430 to -450.

linux-modules-nvidia-435-5.4.0-1018-oracle: Linux kernel nvidia modules for version 5.4.0-1018

 This package contains the Linux kernel nvidia modules for version 5.4.0-1018.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-435-oracle* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-435-oracle: Extra drivers for nvidia-435 for the oracle flavour (dummy transitional package)

 Transitional package for upgrades of -435 to -460.

linux-modules-nvidia-440-5.4.0-1018-oracle: Linux kernel nvidia modules for version 5.4.0-1018

 This package contains the Linux kernel nvidia modules for version 5.4.0-1018.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-440-oracle* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-440-oracle: Extra drivers for nvidia-440 for the oracle flavour (dummy transitional package)

 Transitional package for upgrades of -440 to -460.