linux-restricted-modules-oracle 5.4.0-1025.25 source package in Ubuntu

Changelog

linux-restricted-modules-oracle (5.4.0-1025.25) focal; urgency=medium

  * Master version: 5.4.0-1025.25

  * Packaging resync (LP: #1786013)
    - [Packaging] update variants

  * Introduce the new NVIDIA 450-server and the 450 UDA series (LP: #1887674)
    - [Packaging] Move to nvidia-450 driver series

  * Miscellaneous Ubuntu changes
    - debian/dkms-versions -- update from master
    - Ubuntu-oracle-5.4.0-1023.23

  * Miscellaneous upstream changes
    - Merge tag 'Ubuntu-oracle-5.4.0-1024.24' into cranky/linux-restricted-
      modules-oracle

 -- William Breathitt Gray <email address hidden>  Fri, 11 Sep 2020 08:45:53 -0400

Upload details

Uploaded by:
William Breathitt Gray on 2020-09-11
Sponsored by:
Kleber Sacilotto de Souza
Uploaded to:
Focal
Original maintainer:
Ubuntu Kernel Team
Architectures:
amd64
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
linux-restricted-modules-oracle_5.4.0-1025.25.tar.xz 17.5 KiB 7acfb1e1b169b8bf4e7b3c2e1cd8d248cf94355057c08728e91c3360a4121faa
linux-restricted-modules-oracle_5.4.0-1025.25.dsc 2.3 KiB e911cdd0322d27df16459b9e3a95cfb7b114190fef124fe86ca020a0c8d23199

View changes file

Binary packages built by this source

linux-modules-nvidia-390-5.4.0-1025-oracle: Linux kernel nvidia modules for version 5.4.0-1025

 This package contains the Linux kernel nvidia modules for version 5.4.0-1025.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-390-oracle* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-390-oracle: Extra drivers for nvidia-390 for oracle

 Install extra signed nvidia-390 modules compatible with
 oracle

linux-modules-nvidia-430-oracle: Extra drivers for nvidia-430 for the oracle flavour (dummy transitional package)

 Transitional package for upgrades of -430 to -450.

linux-modules-nvidia-435-5.4.0-1025-oracle: Linux kernel nvidia modules for version 5.4.0-1025

 This package contains the Linux kernel nvidia modules for version 5.4.0-1025.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-435-oracle* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-435-oracle: Extra drivers for nvidia-435 for oracle

 Install extra signed nvidia-435 modules compatible with
 oracle

linux-modules-nvidia-440-oracle: Extra drivers for nvidia-440 for the oracle flavour (dummy transitional package)

 Transitional package for upgrades of -440 to -450.

linux-modules-nvidia-450-5.4.0-1025-oracle: Linux kernel nvidia modules for version 5.4.0-1025

 This package contains the Linux kernel nvidia modules for version 5.4.0-1025.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-450-oracle* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-450-oracle: Extra drivers for nvidia-450 for oracle

 Install extra signed nvidia-450 modules compatible with
 oracle