linux-restricted-modules-oracle 5.8.0-1010.10 source package in Ubuntu

Changelog

linux-restricted-modules-oracle (5.8.0-1010.10) groovy; urgency=medium

  * Master version: 5.8.0-1010.10

linux-restricted-modules-oracle (5.8.0-1009.9) groovy; urgency=medium

  * Master version: 5.8.0-1009.9

 -- Kleber Sacilotto de Souza <email address hidden>  Thu, 05 Nov 2020 17:10:43 +0100

Upload details

Uploaded by:
Kleber Sacilotto de Souza on 2020-11-05
Uploaded to:
Groovy
Original maintainer:
Ubuntu Kernel Team
Architectures:
amd64
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Groovy: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
linux-restricted-modules-oracle_5.8.0-1010.10.tar.xz 18.3 KiB ca24184a05ac1daec9578b44a498aa423a70244393529221e53dc59f04a29210
linux-restricted-modules-oracle_5.8.0-1010.10.dsc 3.3 KiB 88d0f227b7e2013813ac740ba1f60a24913dfb2b0851034c33ad7f895dfbd52f

View changes file

Binary packages built by this source

linux-modules-nvidia-390-5.8.0-1010-oracle: Linux kernel nvidia modules for version 5.8.0-1010

 This package contains the Linux kernel nvidia modules for version 5.8.0-1010.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-390-oracle* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-390-oracle: Extra drivers for nvidia-390 for the oracle flavour

 Install extra signed nvidia-390 modules compatible with the oracle flavour.

linux-modules-nvidia-418-server-5.8.0-1010-oracle: Linux kernel nvidia modules for version 5.8.0-1010

 This package contains the Linux kernel nvidia modules for version 5.8.0-1010.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-418-server-oracle* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-418-server-oracle: Extra drivers for nvidia-418-server for the oracle flavour

 Install extra signed nvidia-418-server modules compatible with the oracle flavour.

linux-modules-nvidia-435-5.8.0-1010-oracle: Linux kernel nvidia modules for version 5.8.0-1010

 This package contains the Linux kernel nvidia modules for version 5.8.0-1010.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-435-oracle* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-435-oracle: Extra drivers for nvidia-435 for the oracle flavour (dummy transitional package)

 Transitional package for upgrades of -435 to -460.

linux-modules-nvidia-440-oracle: Extra drivers for nvidia-440 for the oracle flavour (dummy transitional package)

 Transitional package for upgrades of -440 to -450.

linux-modules-nvidia-440-server-5.8.0-1010-oracle: Linux kernel nvidia modules for version 5.8.0-1010

 This package contains the Linux kernel nvidia modules for version 5.8.0-1010.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-440-server-oracle* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-440-server-oracle: Extra drivers for nvidia-440-server for the oracle flavour (dummy transitional package)

 Transitional package for upgrades of -440-server to -450-server.

linux-modules-nvidia-450-5.8.0-1010-oracle: Linux kernel nvidia modules for version 5.8.0-1010

 This package contains the Linux kernel nvidia modules for version 5.8.0-1010.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-450-oracle* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-450-oracle: Extra drivers for nvidia-450 for the oracle flavour

 Install extra signed nvidia-450 modules compatible with the oracle flavour.

linux-modules-nvidia-450-server-5.8.0-1010-oracle: Linux kernel nvidia modules for version 5.8.0-1010

 This package contains the Linux kernel nvidia modules for version 5.8.0-1010.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-450-server-oracle* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-450-server-oracle: Extra drivers for nvidia-450-server for the oracle flavour

 Install extra signed nvidia-450-server modules compatible with the oracle flavour.

linux-modules-nvidia-455-5.8.0-1010-oracle: Linux kernel nvidia modules for version 5.8.0-1010

 This package contains the Linux kernel nvidia modules for version 5.8.0-1010.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-455-oracle* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-455-oracle: Extra drivers for nvidia-455 for the oracle flavour (dummy transitional package)

 Transitional package for upgrades of -455 to -460.