linux-restricted-modules-oracle 5.8.0-1011.11 source package in Ubuntu

Changelog

linux-restricted-modules-oracle (5.8.0-1011.11) groovy; urgency=medium

  * Master version: 5.8.0-1011.11

  * Introduce the new NVIDIA 455 series (LP: #1902093)
    - [Packaging] NVIDIA -- Update the 455 driver
    - [Packaging] NVIDIA -- provide the nvidia-prebuilt-kernel virtual package

  * Miscellaneous Ubuntu changes
    - debian/dkms-versions -- update from master

 -- Stefan Bader <email address hidden>  Mon, 16 Nov 2020 15:03:20 +0100

Upload details

Uploaded by:
Stefan Bader
Uploaded to:
Groovy
Original maintainer:
Ubuntu Kernel Team
Architectures:
amd64
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Groovy: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
linux-restricted-modules-oracle_5.8.0-1011.11.tar.xz 18.3 KiB 9ab44c1e0e919ee7f0fd23469cf2b5b0b392ae64e632f94af30146a9e77afbff
linux-restricted-modules-oracle_5.8.0-1011.11.dsc 3.5 KiB 3800192422e841d9ead1e94d8509bba453915aa8132e132ca747bd8001eb5cd7

View changes file

Binary packages built by this source

linux-modules-nvidia-390-5.8.0-1011-oracle: No summary available for linux-modules-nvidia-390-5.8.0-1011-oracle in ubuntu groovy.

No description available for linux-modules-nvidia-390-5.8.0-1011-oracle in ubuntu groovy.

linux-modules-nvidia-390-oracle: Extra drivers for nvidia-390 for the oracle flavour

 Install extra signed nvidia-390 modules compatible with the oracle flavour.

linux-modules-nvidia-418-server-5.8.0-1011-oracle: No summary available for linux-modules-nvidia-418-server-5.8.0-1011-oracle in ubuntu groovy.

No description available for linux-modules-nvidia-418-server-5.8.0-1011-oracle in ubuntu groovy.

linux-modules-nvidia-418-server-oracle: Extra drivers for nvidia-418-server for the oracle flavour

 Install extra signed nvidia-418-server modules compatible with the oracle flavour.

linux-modules-nvidia-435-oracle: Extra drivers for nvidia-435 for the oracle flavour (dummy transitional package)

 Transitional package for upgrades of -435 to -460.

linux-modules-nvidia-440-oracle: Extra drivers for nvidia-440 for the oracle flavour (dummy transitional package)

 Transitional package for upgrades of -440 to -460.

linux-modules-nvidia-440-server-5.8.0-1011-oracle: No summary available for linux-modules-nvidia-440-server-5.8.0-1011-oracle in ubuntu groovy.

No description available for linux-modules-nvidia-440-server-5.8.0-1011-oracle in ubuntu groovy.

linux-modules-nvidia-440-server-oracle: Extra drivers for nvidia-440-server for the oracle flavour (dummy transitional package)

 Transitional package for upgrades of -440-server to -450-server.

linux-modules-nvidia-450-5.8.0-1011-oracle: No summary available for linux-modules-nvidia-450-5.8.0-1011-oracle in ubuntu groovy.

No description available for linux-modules-nvidia-450-5.8.0-1011-oracle in ubuntu groovy.

linux-modules-nvidia-450-oracle: Extra drivers for nvidia-450 for the oracle flavour (dummy transitional package)

 Transitional package for upgrades of -450 to -460.

linux-modules-nvidia-450-server-5.8.0-1011-oracle: No summary available for linux-modules-nvidia-450-server-5.8.0-1011-oracle in ubuntu groovy.

No description available for linux-modules-nvidia-450-server-5.8.0-1011-oracle in ubuntu groovy.

linux-modules-nvidia-450-server-oracle: Extra drivers for nvidia-450-server for the oracle flavour

 Install extra signed nvidia-450-server modules compatible with the oracle flavour.

linux-modules-nvidia-455-5.8.0-1011-oracle: No summary available for linux-modules-nvidia-455-5.8.0-1011-oracle in ubuntu groovy.

No description available for linux-modules-nvidia-455-5.8.0-1011-oracle in ubuntu groovy.

linux-modules-nvidia-455-oracle: Extra drivers for nvidia-455 for the oracle flavour (dummy transitional package)

 Transitional package for upgrades of -455 to -460.