linux-restricted-modules 5.4.0-40.44 source package in Ubuntu

Changelog

linux-restricted-modules (5.4.0-40.44) focal; urgency=medium

  * Master version: 5.4.0-40.44

 -- Marcelo Henrique Cerri <email address hidden>  Mon, 22 Jun 2020 18:07:31 -0300

Upload details

Uploaded by:
Marcelo Cerri on 2020-06-22
Uploaded to:
Focal
Original maintainer:
Ubuntu Kernel Team
Architectures:
amd64
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
linux-restricted-modules_5.4.0-40.44.tar.xz 19.4 KiB 25ce573474cf777609374d784047afb8e9cf0c56fada79f3451b8877fa70e4bc
linux-restricted-modules_5.4.0-40.44.dsc 4.5 KiB 3beeb83630e69a9a46a293d2da5bb2aa1473470de1b2ba46db55988413be2c86

View changes file

Binary packages built by this source

linux-modules-nvidia-390-5.4.0-40-generic: Linux kernel nvidia modules for version 5.4.0-40

 This package contains the Linux kernel nvidia modules for version 5.4.0-40.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-390-generic* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-390-5.4.0-40-lowlatency: No summary available for linux-modules-nvidia-390-5.4.0-40-lowlatency in ubuntu groovy.

No description available for linux-modules-nvidia-390-5.4.0-40-lowlatency in ubuntu groovy.

linux-modules-nvidia-390-generic: Extra drivers for nvidia-390 for the generic flavour

 Install extra signed nvidia-390 modules compatible with the generic flavour.

linux-modules-nvidia-390-generic-hwe-20.04: Extra drivers for nvidia-390 for the generic-hwe-20.04 flavour

 Install extra signed nvidia-390 modules compatible with the generic-hwe-20.04 flavour.

linux-modules-nvidia-390-lowlatency: Extra drivers for nvidia-390 for the lowlatency flavour

 Install extra signed nvidia-390 modules compatible with the lowlatency flavour.

linux-modules-nvidia-390-lowlatency-hwe-20.04: Extra drivers for nvidia-390 for the lowlatency-hwe-20.04 flavour

 Install extra signed nvidia-390 modules compatible with the lowlatency-hwe-20.04 flavour.

linux-modules-nvidia-390-oem: Extra drivers for nvidia-390-oem (dummy transitional package)

 Transitional package for upgrades of 390-oem to 390-generic.

linux-modules-nvidia-390-oem-osp1: Extra drivers for nvidia-390-oem-osp1 (dummy transitional package)

 Transitional package for upgrades of 390-oem-osp1 to 390-generic.

linux-modules-nvidia-418-oem: No summary available for linux-modules-nvidia-418-oem in ubuntu groovy.

No description available for linux-modules-nvidia-418-oem in ubuntu groovy.

linux-modules-nvidia-418-oem-osp1: Extra drivers for nvidia-418-oem-osp1 (dummy transitional package)

 Transitional package for upgrades of 418-oem-osp1 to 440-generic.

linux-modules-nvidia-430-generic: Extra drivers for nvidia-430 for the generic flavour (dummy transitional package)

 Transitional package for upgrades of -430 to -450.

linux-modules-nvidia-430-lowlatency: Extra drivers for nvidia-430 for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -430 to -450.

linux-modules-nvidia-435-5.4.0-40-generic: Linux kernel nvidia modules for version 5.4.0-40

 This package contains the Linux kernel nvidia modules for version 5.4.0-40.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-435-generic* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-435-5.4.0-40-lowlatency: No summary available for linux-modules-nvidia-435-5.4.0-40-lowlatency in ubuntu groovy.

No description available for linux-modules-nvidia-435-5.4.0-40-lowlatency in ubuntu groovy.

linux-modules-nvidia-435-generic: Extra drivers for nvidia-435 for the generic flavour (dummy transitional package)

 Transitional package for upgrades of -435 to -460.

linux-modules-nvidia-435-generic-hwe-20.04: Extra drivers for nvidia-435 for the generic flavour (dummy transitional package)

 Transitional package for upgrades of -435 to -460.

linux-modules-nvidia-435-lowlatency: Extra drivers for nvidia-435 for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -435 to -460.

linux-modules-nvidia-435-lowlatency-hwe-20.04: Extra drivers for nvidia-435 for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -435 to -460.

linux-modules-nvidia-440-5.4.0-40-generic: No summary available for linux-modules-nvidia-440-5.4.0-40-generic in ubuntu groovy.

No description available for linux-modules-nvidia-440-5.4.0-40-generic in ubuntu groovy.

linux-modules-nvidia-440-5.4.0-40-lowlatency: Linux kernel nvidia modules for version 5.4.0-40

 This package contains the Linux kernel nvidia modules for version 5.4.0-40.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-440-lowlatency* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-440-generic: Extra drivers for nvidia-440 for the generic flavour (dummy transitional package)

 Transitional package for upgrades of -440 to -450.

linux-modules-nvidia-440-generic-hwe-20.04: Extra drivers for nvidia-440 for the generic flavour (dummy transitional package)

 Transitional package for upgrades of -440 to -450.

linux-modules-nvidia-440-lowlatency: Extra drivers for nvidia-440 for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -440 to -450.

linux-modules-nvidia-440-lowlatency-hwe-20.04: Extra drivers for nvidia-440 for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -440 to -450.