linux-restricted-modules 5.4.0-77.86 source package in Ubuntu

Changelog

linux-restricted-modules (5.4.0-77.86) focal; urgency=medium

  * Master version: 5.4.0-77.86

linux-restricted-modules (5.4.0-76.85) focal; urgency=medium

  * Master version: 5.4.0-76.85

linux-restricted-modules (5.4.0-75.84) focal; urgency=medium

  * Master version: 5.4.0-75.84

 -- Thadeu Lima de Souza Cascardo <email address hidden>  Wed, 16 Jun 2021 23:07:46 -0300

Upload details

Uploaded by:
Thadeu Lima de Souza Cascardo
Uploaded to:
Focal
Original maintainer:
Ubuntu Kernel Team
Architectures:
amd64
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
linux-restricted-modules_5.4.0-77.86.tar.xz 24.0 KiB 1f57206e836fa48d7976f7da098726130b129a22f48e3944dca18473e9afbd86
linux-restricted-modules_5.4.0-77.86.dsc 7.6 KiB 45325672dd0cc6b7303a59f9cddac11c50317d36f94d953b1bf9a8db074acc2e

View changes file

Binary packages built by this source

linux-modules-nvidia-390-5.4.0-77-generic: Linux kernel nvidia modules for version 5.4.0-77

 This package pulls together the Linux kernel nvidia modules for
 version 5.4.0-77 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-390-generic* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-390-5.4.0-77-lowlatency: Linux kernel nvidia modules for version 5.4.0-77

 This package pulls together the Linux kernel nvidia modules for
 version 5.4.0-77 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-390-lowlatency* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-390-generic: Extra drivers for nvidia-390 for the generic flavour

 Install extra signed nvidia-390 modules compatible with the generic flavour.

linux-modules-nvidia-390-lowlatency: Extra drivers for nvidia-390 for the lowlatency flavour

 Install extra signed nvidia-390 modules compatible with the lowlatency flavour.

linux-modules-nvidia-390-oem: Extra drivers for nvidia-390-oem (dummy transitional package)

 Transitional package for upgrades of 390-oem to 390-generic.

linux-modules-nvidia-390-oem-osp1: Extra drivers for nvidia-390-oem-osp1 (dummy transitional package)

 Transitional package for upgrades of 390-oem-osp1 to 390-generic.

linux-modules-nvidia-418-oem: Extra drivers for nvidia-418-oem (dummy transitional package)

 Transitional package for upgrades of 418-oem to 440-generic.

linux-modules-nvidia-418-oem-osp1: Extra drivers for nvidia-418-oem-osp1 (dummy transitional package)

 Transitional package for upgrades of 418-oem-osp1 to 440-generic.

linux-modules-nvidia-418-server-5.4.0-77-generic: Linux kernel nvidia modules for version 5.4.0-77

 This package pulls together the Linux kernel nvidia modules for
 version 5.4.0-77 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-418-server-generic* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-418-server-5.4.0-77-lowlatency: Linux kernel nvidia modules for version 5.4.0-77

 This package pulls together the Linux kernel nvidia modules for
 version 5.4.0-77 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-418-server-lowlatency* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-418-server-generic: Extra drivers for nvidia-418-server for the generic flavour

 Install extra signed nvidia-418-server modules compatible with the generic flavour.

linux-modules-nvidia-418-server-lowlatency: Extra drivers for nvidia-418-server for the lowlatency flavour

 Install extra signed nvidia-418-server modules compatible with the lowlatency flavour.

linux-modules-nvidia-435-generic: Extra drivers for nvidia-435 for the generic flavour (dummy transitional package)

 Transitional package for upgrades of -435 to -470.

linux-modules-nvidia-435-lowlatency: Extra drivers for nvidia-435 for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -435 to -470.

linux-modules-nvidia-440-generic: Extra drivers for nvidia-440 for the generic flavour (dummy transitional package)

 Transitional package for upgrades of -440 to -470.

linux-modules-nvidia-440-lowlatency: Extra drivers for nvidia-440 for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -440 to -470.

linux-modules-nvidia-440-server-generic: Extra drivers for nvidia-440-server for the generic flavour (dummy transitional package)

 Transitional package for upgrades of -440-server to -450-server.

linux-modules-nvidia-440-server-lowlatency: Extra drivers for nvidia-440-server for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -440-server to -450-server.

linux-modules-nvidia-450-generic: Extra drivers for nvidia-450 for the generic flavour (dummy transitional package)

 Transitional package for upgrades of -450 to -470.

linux-modules-nvidia-450-lowlatency: Extra drivers for nvidia-450 for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -450 to -470.

linux-modules-nvidia-450-server-5.4.0-77-generic: Linux kernel nvidia modules for version 5.4.0-77

 This package pulls together the Linux kernel nvidia modules for
 version 5.4.0-77 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-450-server-generic* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-450-server-5.4.0-77-lowlatency: Linux kernel nvidia modules for version 5.4.0-77

 This package pulls together the Linux kernel nvidia modules for
 version 5.4.0-77 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-450-server-lowlatency* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-450-server-generic: Extra drivers for nvidia-450-server for the generic flavour

 Install extra signed nvidia-450-server modules compatible with the generic flavour.

linux-modules-nvidia-450-server-lowlatency: Extra drivers for nvidia-450-server for the lowlatency flavour

 Install extra signed nvidia-450-server modules compatible with the lowlatency flavour.

linux-modules-nvidia-455-generic: Extra drivers for nvidia-455 for the generic flavour (dummy transitional package)

 Transitional package for upgrades of -455 to -470.

linux-modules-nvidia-455-lowlatency: Extra drivers for nvidia-455 for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -455 to -470.

linux-modules-nvidia-460-5.4.0-77-generic: Linux kernel nvidia modules for version 5.4.0-77

 This package pulls together the Linux kernel nvidia modules for
 version 5.4.0-77 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-460-generic* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-460-5.4.0-77-lowlatency: Linux kernel nvidia modules for version 5.4.0-77

 This package pulls together the Linux kernel nvidia modules for
 version 5.4.0-77 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-460-lowlatency* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-460-generic: Extra drivers for nvidia-460 for the generic flavour (dummy transitional package)

 Transitional package for upgrades of -460 to -470.

linux-modules-nvidia-460-lowlatency: Extra drivers for nvidia-460 for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -460 to -470.

linux-modules-nvidia-460-server-5.4.0-77-generic: Linux kernel nvidia modules for version 5.4.0-77

 This package pulls together the Linux kernel nvidia modules for
 version 5.4.0-77 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-460-server-generic* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-460-server-5.4.0-77-lowlatency: Linux kernel nvidia modules for version 5.4.0-77

 This package pulls together the Linux kernel nvidia modules for
 version 5.4.0-77 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-460-server-lowlatency* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-460-server-generic: Extra drivers for nvidia-460-server for the generic flavour

 Install extra signed nvidia-460-server modules compatible with the generic flavour.

linux-modules-nvidia-460-server-lowlatency: Extra drivers for nvidia-460-server for the lowlatency flavour

 Install extra signed nvidia-460-server modules compatible with the lowlatency flavour.

linux-modules-nvidia-465-5.4.0-77-generic: Linux kernel nvidia modules for version 5.4.0-77

 This package pulls together the Linux kernel nvidia modules for
 version 5.4.0-77 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-465-generic* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-465-5.4.0-77-lowlatency: Linux kernel nvidia modules for version 5.4.0-77

 This package pulls together the Linux kernel nvidia modules for
 version 5.4.0-77 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-465-lowlatency* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-465-generic: Extra drivers for nvidia-465 for the generic flavour (dummy transitional package)

 Transitional package for upgrades of -465 to -470.

linux-modules-nvidia-465-lowlatency: Extra drivers for nvidia-465 for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -465 to -470.

linux-objects-nvidia-390-5.4.0-77-generic: Linux kernel nvidia modules for version 5.4.0-77 (objects)

 This package contains the Linux kernel nvidia modules for version 5.4.0-77.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-390-generic* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-390-5.4.0-77-lowlatency: Linux kernel nvidia modules for version 5.4.0-77 (objects)

 This package contains the Linux kernel nvidia modules for version 5.4.0-77.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-390-lowlatency* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-418-server-5.4.0-77-generic: Linux kernel nvidia modules for version 5.4.0-77 (objects)

 This package contains the Linux kernel nvidia modules for version 5.4.0-77.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-418-server-generic* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-418-server-5.4.0-77-lowlatency: Linux kernel nvidia modules for version 5.4.0-77 (objects)

 This package contains the Linux kernel nvidia modules for version 5.4.0-77.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-418-server-lowlatency* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-450-server-5.4.0-77-generic: Linux kernel nvidia modules for version 5.4.0-77 (objects)

 This package contains the Linux kernel nvidia modules for version 5.4.0-77.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-450-server-generic* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-450-server-5.4.0-77-lowlatency: Linux kernel nvidia modules for version 5.4.0-77 (objects)

 This package contains the Linux kernel nvidia modules for version 5.4.0-77.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-450-server-lowlatency* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-460-5.4.0-77-generic: Linux kernel nvidia modules for version 5.4.0-77 (objects)

 This package contains the Linux kernel nvidia modules for version 5.4.0-77.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-460-generic* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-460-5.4.0-77-lowlatency: Linux kernel nvidia modules for version 5.4.0-77 (objects)

 This package contains the Linux kernel nvidia modules for version 5.4.0-77.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-460-lowlatency* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-460-server-5.4.0-77-generic: Linux kernel nvidia modules for version 5.4.0-77 (objects)

 This package contains the Linux kernel nvidia modules for version 5.4.0-77.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-460-server-generic* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-460-server-5.4.0-77-lowlatency: Linux kernel nvidia modules for version 5.4.0-77 (objects)

 This package contains the Linux kernel nvidia modules for version 5.4.0-77.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-460-server-lowlatency* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-465-5.4.0-77-generic: Linux kernel nvidia modules for version 5.4.0-77 (objects)

 This package contains the Linux kernel nvidia modules for version 5.4.0-77.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-465-generic* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-465-5.4.0-77-lowlatency: Linux kernel nvidia modules for version 5.4.0-77 (objects)

 This package contains the Linux kernel nvidia modules for version 5.4.0-77.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-465-lowlatency* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.