network causes complete lock up

Bug #39391 reported by C. Matt Detzel
8
Affects Status Importance Assigned to Milestone
linux-source-2.6.15 (Ubuntu)
Invalid
Medium
Unassigned

Bug Description

I'm new at this, so forgive me if I'm not following conventions for posting.

Running Flight 6 on an Averatec 3250HX laptop with Rhine II fast ethernet adapter. Also have [but not configured] a Netgear WPN511 card [detected as RT2500]. Network doesn't work whatsoever - I get an IP address, but pinging anything on my local network results in "destination host unreachable"; if I attempt to down eth0 and bring it back up--either through the Gnome Network app or from command line [using sudo ifdown eth0 / ifup eth0]--computer completely locks up, requiring a power down. It downs fine; attempting to bring adapter back up causes the lockup.

hardware works fine in breezy and in windows, so I know it's not the cable or adapter. As I can't get internet access from this laptop while in Dapper, I'm running as is, fresh-from-cd Flight 6. I used the defaults during install as well [no expert mode].

any ideas?

Revision history for this message
C. Matt Detzel (cmdetzel) wrote :

also tried Flight 5 - same exact problem.

Revision history for this message
Dennis Kaarsemaker (dennis) wrote : Re: [Bug 39391] network causes complete lock up

There was a kernel update after flight 6. In 5 days beta 1 will arrive,
which includes this kernel. Can you please tast with that version?

Revision history for this message
C. Matt Detzel (cmdetzel) wrote : Re: [Bug 39391] Re: [Bug 39391] network causes complete lock up

Dennis Kaarsemaker wrote:
> There was a kernel update after flight 6. In 5 days beta 1 will arrive,
> which includes this kernel. Can you please tast with that version?
>
>
So April 20? I will do this and report back.

C. Matt Detzel

Revision history for this message
C. Matt Detzel (cmdetzel) wrote :

posted this already on the earlier-created bug -- sorry for the dupe. Beta 1 has the same problem with lockups.

Revision history for this message
Benjamin Fogel (benjaminfogel) wrote :

This problem still exists with my SMC286W-G ( Wireless EZ Connect g ) USB network card.

Revision history for this message
Launchpad Janitor (janitor) wrote :

[Expired for linux-source-2.6.15 (Ubuntu) because there has been no activity for 60 days.]

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers