Ubuntu

ATA timeout on resume

Reported by Ante Karamatić on 2007-02-03
4
Affects Status Importance Assigned to Milestone
linux-source-2.6.17 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: acpi-support

This could be a kerenl bug, but it happens only on resume from sleep. Laptop goes to sleep normally without problems. On resume it wakes up and after couple of seconds prints out text shown in attachment (crash.jpg).

This happens every time. Laptop is Toshiba Satellite Pro U200; Intel ICH7 chipset.

Ante Karamatić (ivoks) wrote :
Peter Whittaker (pwwnow) wrote :

Ante, can you please attach the output of the following commands:

uname -a

sudo lspci -vv

sudo lspci -vvn

sudo dmidecode

These will help squash the bug. Please be sure to attach the output, as there will be quite a bit, and please be sure use sudo as these commands require root privileges to obtain required information.

Thanks!

Changed in acpi-support:
status: Unconfirmed → Needs Info
Ante Karamatić (ivoks) wrote :

Linux satellite 2.6.17-11-generic #2 SMP Thu Feb 1 19:52:28 UTC 2007 i686 GNU/Linux

Ante Karamatić (ivoks) wrote :
Ante Karamatić (ivoks) wrote :
Peter Whittaker (pwwnow) wrote :

Marking confirmed based on availability of required logs.

Changed in acpi-support:
status: Needs Info → Confirmed
Lionel Dricot (ploum) wrote :

I confirm this error on this computer but with BIOS 1.10 (factory default)

Lionel Dricot (ploum) wrote :

On the toshiba satellite ( https://wiki.ubuntu.com/LaptopTestingTeam/ToshibaSatelliteU200-163 ), sleep now works in Feisty.

This particular bug seems to be solved.

The only black point is that suspend-to-ram takes 8minutes and 20 seconds to complete the sleep process. That's quite long...

Ante Karamatić (ivoks) wrote :

I can confirm that this bug doesn't occur in 2.6.20-13 and -14. There are still some issues in suspending, but there are no more crashes like this one. I'm marking this fixed. For other problmes, see bug 82996.

Changed in linux-source-2.6.17:
status: Confirmed → Fix Released
Ante Karamatić (ivoks) wrote :

Make that bug 90771.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers