listaller 0.5.7-0ubuntu1 source package in Ubuntu

Changelog

listaller (0.5.7-0ubuntu1) saucy; urgency=low

  * New upstream release.
  * debian/control:
    - Build-depend on libsoup2.4-dev
    - Bump minimum packagekit and vala
  * debian/listaller.install:
    - Updated
  * debian/patches/01_icon-256.patch:
    - Dropped, applied in new version

listaller (0.5.6-1) experimental; urgency=low

  * New upstream release: 0.5.6
  * Fix icon-256 IPK variable naming
  * Adjust install files for new release
  * Make library recommend "listaller" package to avoid problems
  * Package description updates
 -- Jeremy Bicha <email address hidden>   Tue, 04 Jun 2013 00:14:05 -0400

Upload details

Uploaded by:
Jeremy Bicha on 2013-06-04
Uploaded to:
Saucy
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
listaller_0.5.7.orig.tar.gz 1.3 MiB 5b4fb140ddd6ee774038b29d7c7185a232dd3abcc47a96e1e4eb2fad7a420162
listaller_0.5.7-0ubuntu1.debian.tar.gz 4.0 KiB 12e021837007f01e2bd1c428f44288d71b7d4a150b7e7a11ac011b663f6602bc
listaller_0.5.7-0ubuntu1.dsc 2.5 KiB 4b868de375340e9c9415a8711a4344ba9297945ee28314a066dffa02646dcc07

Available diffs

View changes file

Binary packages built by this source

liblistaller-glib-dev: No summary available for liblistaller-glib-dev in ubuntu saucy.

No description available for liblistaller-glib-dev in ubuntu saucy.

liblistaller-glib0: No summary available for liblistaller-glib0 in ubuntu saucy.

No description available for liblistaller-glib0 in ubuntu saucy.

listaller: No summary available for listaller in ubuntu saucy.

No description available for listaller in ubuntu saucy.

listaller-devtools: No summary available for listaller-devtools in ubuntu saucy.

No description available for listaller-devtools in ubuntu saucy.

listaller-libuild: No summary available for listaller-libuild in ubuntu saucy.

No description available for listaller-libuild in ubuntu saucy.