Ubuntu

“llvm-defaults” package in Ubuntu

clang: C, C++ and Objective-C compiler (LLVM based)
libllvm-ocaml-dev: Low-Level Virtual Machine (LLVM), bindings for OCaml
llvm: Low-Level Virtual Machine (LLVM)
llvm-dev: Low-Level Virtual Machine (LLVM), libraries and headers
llvm-runtime: Low-Level Virtual Machine (LLVM), bytecode interpreter

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
LLVM Packaging Team
Urgency:*
Medium Urgency
Component:*
universe
Architectures:*
any
Latest upload:
0.21ubuntu1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Trusty Tahr (current stable release)
0.21ubuntu1 release (universe) 2013-12-18
The Saucy Salamander (supported)
0.20 release (universe) 2013-09-03
The Quantal Quetzal (supported)
0.15~exp1 release (universe) 2012-09-12
The Precise Pangolin (supported)
0.7 release (universe) 2011-12-26