loudmouth 1.3.4-1 source package in Ubuntu

Changelog

loudmouth (1.3.4-1) unstable; urgency=low

  * New upstream release.
  * Drop patch 00_xmpp_with_old_style_auth.patch.
  * Enable IDN support. (closes: #463101)

loudmouth (1.3.3-2) unstable; urgency=low

  * debian/paches/00_xmpp_with_old_style_auth.patch
    - Add support for using obsolete XEP-0078 authentication with XMPP 1.0
      servers that don't implement SASL

 -- Laurent Bigonville <email address hidden>   Mon,  10 Mar 2008 20:01:27 +0000

Upload details

Uploaded by:
Laurent Bigonville on 2008-03-10
Uploaded to:
Hardy
Original maintainer:
Ross Burton
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
loudmouth_1.3.4.orig.tar.gz 491.8 KiB 05977d65b43a2832ec0ea856f3a8ef189c558c83156edde9f462628e1972d375
loudmouth_1.3.4-1.diff.gz 5.1 KiB 023c8ebb4355cf78dab7f349b2d42852566f03c63d1c14816d575659995111f3
loudmouth_1.3.4-1.dsc 944 bytes ba36b3812d2409fd80a2a871c67b567ecbb71d490e5d0e2479a31e7c83f0cc20

View changes file

Binary packages built by this source

libloudmouth1-0: No summary available for libloudmouth1-0 in ubuntu hardy.

No description available for libloudmouth1-0 in ubuntu hardy.

libloudmouth1-0-dbg: No summary available for libloudmouth1-0-dbg in ubuntu intrepid.

No description available for libloudmouth1-0-dbg in ubuntu intrepid.

libloudmouth1-dev: No summary available for libloudmouth1-dev in ubuntu intrepid.

No description available for libloudmouth1-dev in ubuntu intrepid.