loudmouth 1.4.3-4 source package in Ubuntu

Changelog

loudmouth (1.4.3-4) unstable; urgency=low

  * debian/rules, debian/watch: use ftp.gnome.org
  * debian/patches/04-use-pkg-config-for-gnutls.patch: Use pkg-config to
    look for gnutls. Closes: #529835.
  * debian/patches/90_autoreconf.patch: Run autoreconf on top of the
    above patch.
  * debian/control.in: Let libloudmouth1-0-dbg and libloudmouth1-dev depend
    on ${misc:Depends}.
  * Standards-Version is 3.8.2, no changes needed.
  * Inherit section from the source stanza.
  * -dbg package is section debug.
  * Remove note that people won't usually need the -dbg package from its
    description.
  * Run tests during build, build depend on check.

 -- Sebastien Bacher <email address hidden>   Mon,  31 Aug 2009 14:55:35 +0100

Upload details

Uploaded by:
Sebastien Bacher on 2009-08-31
Uploaded to:
Karmic
Original maintainer:
Ross Burton
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
loudmouth_1.4.3.orig.tar.gz 504.5 KiB 24d54f98dd82c6e60eee9e8f9e28d370987e8a644819c4a3734a7212103aae6c
loudmouth_1.4.3-4.diff.gz 478.3 KiB 5f230609e38aa4c966eefb1aa8b4650bcb559a7d69573dd63383e4c01a01f0ce
loudmouth_1.4.3-4.dsc 1.3 KiB 5965fc149aeb53c197b7fda8cd47d596832634954318fe505013ebeb9d447591

Available diffs

View changes file

Binary packages built by this source

libloudmouth1-0: No summary available for libloudmouth1-0 in ubuntu karmic.

No description available for libloudmouth1-0 in ubuntu karmic.

libloudmouth1-0-dbg: No summary available for libloudmouth1-0-dbg in ubuntu lucid.

No description available for libloudmouth1-0-dbg in ubuntu lucid.

libloudmouth1-dev: No summary available for libloudmouth1-dev in ubuntu lucid.

No description available for libloudmouth1-dev in ubuntu lucid.