loudmouth 1.4.3-7 source package in Ubuntu

Changelog

loudmouth (1.4.3-7) unstable; urgency=low

  * debian/patches/06_-lasyncns.patch:
    - Move libasyncns from Libs to Libs.private. It's not needed
      to link dynamically and that's causing build failures in
      other packages because we don't depend on libasyncns-dev.
      Closes: #605992.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  06 Dec 2010 12:54:13 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2010-12-06
Uploaded to:
Natty
Original maintainer:
Ross Burton
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
loudmouth_1.4.3.orig.tar.gz 504.5 KiB 24d54f98dd82c6e60eee9e8f9e28d370987e8a644819c4a3734a7212103aae6c
loudmouth_1.4.3-7.diff.gz 517.2 KiB d9bd47aa14f65eac5bbb8e3be01f6b28ac4c17dc7d891b09880775c942096095
loudmouth_1.4.3-7.dsc 1.3 KiB 556679a0dba1ad616c1ab45d7584316bb5b0e4304fb61b46dfd13e4d5278c622

Available diffs

View changes file

Binary packages built by this source

libloudmouth1-0: No summary available for libloudmouth1-0 in ubuntu natty.

No description available for libloudmouth1-0 in ubuntu natty.

libloudmouth1-0-dbg: No summary available for libloudmouth1-0-dbg in ubuntu natty.

No description available for libloudmouth1-0-dbg in ubuntu natty.

libloudmouth1-dev: No summary available for libloudmouth1-dev in ubuntu natty.

No description available for libloudmouth1-dev in ubuntu natty.