loudmouth 1.5.3-2 source package in Ubuntu

Changelog

loudmouth (1.5.3-2) unstable; urgency=medium

  * Convert from cdbs to dh.
  * Bump Standards-Version to 3.9.8.
  * Bump debhelper compat level to 10.

 -- Michael Biebl <email address hidden>  Wed, 21 Sep 2016 13:06:37 +0200

Upload details

Uploaded by:
Debian GNOME Maintainers on 2016-09-21
Uploaded to:
Sid
Original maintainer:
Debian GNOME Maintainers
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Artful release on 2017-04-20 universe libs

Downloads

File Size SHA-256 Checksum
loudmouth_1.5.3-2.dsc 2.2 KiB f77917be577ce0cbe240cae7811f856d5181f84d96bd5281f937b5fb2692d4d1
loudmouth_1.5.3.orig.tar.bz2 367.2 KiB 54329415cb1bacb783c20f5f1f975de4fc460165d0d8a1e3b789367b5f69d32c
loudmouth_1.5.3-2.debian.tar.xz 9.5 KiB 7c65a8c1de38f48199690483af8ef41b0597f292ebca2ede791601fc4a4737da

Available diffs

No changes file available.

Binary packages built by this source

libloudmouth1-0: Lightweight C Jabber library

 Loudmouth is a lightweight and easy-to-use C library for programming
 with the Jabber protocol. It's designed to be easy to get started
 with and yet extensible to let you do anything the Jabber protocol
 allows.

libloudmouth1-0-dbgsym: No summary available for libloudmouth1-0-dbgsym in ubuntu yakkety.

No description available for libloudmouth1-0-dbgsym in ubuntu yakkety.

libloudmouth1-dev: No summary available for libloudmouth1-dev in ubuntu yakkety.

No description available for libloudmouth1-dev in ubuntu yakkety.